TomTom GO710

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HeLLo an aLLe Brains,...

    habe ein kleines Problem...
    habe einen GO710 + SD4GB Karte mit NavCore v8.00.29117 &
    gecrackten 8ter karten (DE_AT_CH_810_1870/Eastern_Europe_805_1801/Western & Central Europe v810.1907)!!

    :confused: Wenn ich meinen 710er einschalte startet er "normal" müsste die Spracheauswählen, schreibt aber rechts oben
    Cant mount Flash and no alternativ Flashdirectory found

    hin, es lässt sich aber die Sprache nicht antippen als würde, dass Touchscreen neu kalibriert werden müssen :(

    Habe das ganze auf einem neuen GO630 versucht und funkt OHNE Probleme...
    natürlich *.meta neu gecrackt usw....also soweit kenn ich mich eigentlich aus trotzdem funkt es nicht am GO710 :(


    Vielen Dank für eure rasche Hilfe !!!!!
    mfG Napster500 :hot:


    PS: SuFu benutzt und ich kenn Google ist dein Freund - :löl: leider nichts dabei raus gekommen und Fremdsprachen ausser Englisch siehts ganz schlecht aus..
  • Hi, ich hatte das selbe Problem mit nem 910er.
    Nach aufspielen der 8er Software startet HansHans und es kommt das Sprachauswahlfenster. ABER der Touchpad geht nicht richtig, hätte fast irgend was japanisches ausgewählt. Vorsichtig auf das Touchpad gedrückt(ca in der Mitte und dann nach OBEN gezogen!) dann kann man noch "Deutschland" auswählen, aber im nächsten Fenster bin ich hängen geblieben.
    Rechts/Linkshänder. Da kommt man nicht auf den Button zum bestätigen.
    Habe bis jetzt noch keine Lösung gefunden.:mad:
    Touchpad kann nicht wie bei Becker kalibriert werden, schade.
    Mit der 7er Software/Karte funzt es.

    Wenn jemand eine Lösung hat- her damit;)
    Danke und Tschüß

    ALF