Brauche Rat für IGO8 mit Naviradio dual zone

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Brauche Rat für IGO8 mit Naviradio dual zone

    TAch alle zusammen!
    ich habe volgendes Problem.
    Ich habe ein Radio mit navi und dual funktion.Das problem ist wenn ich Radio höre und dann das Radio auf Navi umschaltet(bei ansage) höre ich nur die letzten worte.8von CD auf navie alles bestens).
    Nun mein frage:weiß jemand ob ich das in der Navisoftware(IGO8) irgendwie ändern kann.Das signal müsste doch von IGO kommen oder?

    gruß marc

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hoschiman0 ()

  • hoschiman0 schrieb:

    TAch alle zusammen!
    ich habe volgendes Problem.
    Ich habe ein Radio mit navi und dual funktion.Das problem ist wenn ich Radio höre und dann das Radio auf Navi umschaltet(bei ansage) höre ich nur die letzten worte.8von CD auf navie alles bestens).
    Nun mein frage:weiß jemand ob ich das in der Navisoftware(IGO8) irgendwie ändern kann.Das signal müsste doch von IGO kommen oder?

    gruß marc


    Hallo
    Ich weis nicht ob es dir weiter hilft ,aber normalerweise kommt bei iGO8
    ein Vorsignal("Ding") vor der Ansage das ist auch ein Signal(Radiomuting) das das Radio auf
    das Navi umschalten soll !
    Du kannst ja mal in deine"sys.txt" schauen ob das Ding vor der Ansage eingeschalten ist !
    Auszug aus "sys.txt"
    ------------------
    [sound]
    queue_length=200
    ding=0
    sound_volume=255
    voice_volume=255
    sound_muted=0
    voice_muted=0
    ---------------
    Bei ding sollte eine "1" stehen !
    Pfad= iGo8/sys.txt

    Mfg Hunter4
  • Hunter4 schrieb:

    Hallo
    Ich weis nicht ob es dir weiter hilft ,aber normalerweise kommt bei iGO8
    ein Vorsignal("Ding") vor der Ansage das ist auch ein Signal(Radiomuting) das das Radio auf
    das Navi umschalten soll !
    Du kannst ja mal in deine"sys.txt" schauen ob das Ding vor der Ansage eingeschalten ist !
    Auszug aus "sys.txt"
    ------------------
    [sound]
    queue_length=200
    ding=0
    sound_volume=255
    voice_volume=255
    sound_muted=0
    voice_muted=0
    ---------------
    Bei ding sollte eine "1" stehen !
    Pfad= iGo8/sys.txt

    Mfg Hunter4


    hy

    bei mir steht in der sys folgendes

    folders]
    app="%SDCARD%/iGO8"
    ;app="Internal Storage/iGO8"

    [interface]
    maxzoom2d=6000000
    show_exit=1

    [phone]
    driver="TAPI"
    exe_path="\Windows\cprog.exe"
    win_name="Phone"


    gruß marc