MN 6.5 auf Starto 63517

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN 6.5 auf Starto 63517

    Hallo zusammen,

    erstmal ein dickes Lob, echt super Forum hier. Allerdings komme ich mit meinem Problem nicht weiter. Habe hier ein Strato 63517 und möchte Navigon 6.5.1 installieren. Komme aber nicht weiter. Daten sind auf SD-Karte bereits drauf. Es kommt aber nur der Starto Statbildschierm und dann bleibt das Gerät stehen. Muss vielleicht was an den ini.Dateien geändert werden. KAnn mir vielleicht jeman eine Anleitung für Neulinge zukommen lassen.

    Wäre klasse

    Juppi01:(:confused:
  • Nabend zusammen,
    da häng ich mich gleich mal mit dran.

    Ich versuche die Soft von Gerrit auf einem 6088 zum Laufen zu bekommen.
    Wenn ich das alles so wie es ist auf die Karte schiebe,dann findet er sie nicht.(die Karte)
    Erstelle ich aber Ordner für die Systeminfo und gebe der MN6 einen eigenen Ordner dann kann ich den schonmal über den freien Desktop starten,er bricht aber mit einem Fehler beim ausführen der exe ab...

    Any ideas?
  • Hi,

    ich hänge mich auch mal dran. Bei mir funktioniert es auch nicht. Mittlerweile habe ich mir schon 2 Karten abgeschossen. Nachdem ich Strato auf die Karten gezogen hatte (mehrmals nach Formatierung, weil ich hoffte, er klappt noch) werden sie gar nicht mehr erkannt. Ich kann sie also nicht mehr aufrufen.

    Zuvor war das Einzige, was ich auf der Karte hatte, der Startbildschirm.
    Weiter gings dann nicht.

    LG Ruthation
  • Ich habe hier mal folgenden Thread für euch Mobiles Navi 6088 , denn ich will für einen Kollegen das Navi flashen . Den Link hat mir übrigens die Googel ausgespuckt . Alles mal durchlesen , ist alles beschrieben , wie ihr vorgehen müßt . Bitte auch hier reinschreiben , ob es geklappt hat ,immer interessant für User die auch diese Probleme haben ;)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ruderbernd ()

  • Wenn das mal alles so einfach wäre... :mad:

    Ich hatte hier auf dem 6088 diese PNA Version 320x240 schon laufen.
    Aber bei dieser Version vermisse ich die separaten Ordner in der Struktur-es sind alle Dateien auf einer Ebene.Ich hatte ja oben auch schon gesagt,das ich die Karte erst dann überhaupt zum laufen bekomme wenn ich die Sysinfo-ordner erstelle und die Dateien da rein schiebe.
    MN6 startet dann auch-Startbild,drehender Pfeil aber bricht dann mit nem Fatal application Error ab.

    Gruss,Schmörkes
  • Hallo
    ich schließ mich mal an würd gern zentral oder westeuropa draufspielen fulleuropa muss nicht sein wär schon mit den karten zufrieden
    was muss man genau ändern bei mir klappt das nicht bzw bekomm nur das strato startbild zu sehen
    hilfeeeeeeeeee ;)

  • Habe ich jetzt folgendermaßen versucht . Die Autorunce.exe in autorun.exe umbenannt . Aber es kommt dann eine Meldung : " Not enough Space in the selected directory . Choose another directory " (Nicht genügend Raum im vorgewählten Verzeichnis. Wählen Sie ein anderes Verzeichnis) "Yes / No / Cancel "

    Auf der Karte liegt die autorunce.exe (umbenannt), die MNAVDC.cab , Reality view als Ordner und die DACH.map . So ist das auf meinem PNA150 auch .

    Habe eben mal einfach auf no gedrückt , neue Meldung : The File "poi.cat" was not copied successfully . Try again ?" Yes / NO / Cancel"
    Geht erst mal nicht

    Ich muß irgendwas ändern , aber was ???

    Jetzt hat die Installation auch mal begonnen , hat sich dann aufgehängt . Wenn ich jetzt die MN651 versuche , kommt immer "Medion Navigator is already installed . Re-install ? Bei Klick auf ok fängt alles wieder von vorne an

  • Sorry für den Doppelpost liebe Mod´s , aber ich wollte keinen neuen Thread aufmachen


    Ich habe auf dem 6088 meines Kollegen nun MN7 von nappy zum laufen gebracht . Einfach die NAVIGON.exe in Autorun.exe umbenannt und siehe da es geht .
    Nun wollte ich aber eigentlich auch noch aktuellere Karten haben , als Q4 europa oder so . Dazu brauche ich aber eine größere Speicherkarte . Habe mir also eine 4GB Karte von dem Kollegen mitbringen lassen . Aber das Sch.... Navi scheint keine 4GB Karten verarbeiten zu können . Hat da schon jemand Erfahrung mit gemacht ? Dann werde ich also erst mal eine 2GB versuchen müssen .
    Dann sollte eigentlich auch TMC laufen . Da ist aber nicht mal in den Einstellungen etwas hinterlegt , wie bei der alten MN651 , das man das an und ausschalten könnte . Und auch das Zeichen ist bei Optionen grau hinterlegt . Brauche ich erst einen externen TMC Empfänger ? Aber bei meinem alten PNA 150 ist die Option in den Einstellungen erst mal drin , das man automatisch die Radiomeldungen nutzen kann oder nicht .
    Bitte , könnte mir einer helfen ?

    Update
    Das 6088 scheint keine 4GB Karte zu erkennen , egal wie die formatiert ist .
    Ich habe jetzt MN651 mit PoiWarner draufgetan , die Version von Jollekatze . Ich war erst skeptisch , aber es hat wirklich funktioniert . Auf die 2GB Karte alles drauf , Navi gestartet und es lief . Das ging echt gut .
    Und der original Navigating POI Warner ist auch dabei :)

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ruderbernd ()