USB-Maus funtioniert nicht wenn externe USB-Festplatte angeschlossen

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • USB-Maus funtioniert nicht wenn externe USB-Festplatte angeschlossen

    Hallo,

    ich habe seit kurzem ein Problem mit meinen USB Anschlüssen an meinem Notebook. Wenn ich meine externe USB-Festplatte einstecke funktioniert zuerst noch alles aber kurze Zeit später ist meine USB-Maus tot. Manchmal ist die Maus komplett tot, dass heißt die LED zum abtasten ist aus manchmal ist sie aber auch noch an aber ich kann nichts mehr mit ihr machen.

    Ich hoffe mir kann jemand bei dem Problem helfen.

    mfg Kruemmelchen_

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kruemmelchen_ ()

  • Ist das eine 2,5" Festplatte ohne Netzteil? Das klingt so als würde sie mehr Strom über den USB-Port ziehen, als der liefern kann, und dann wird die Maus einfach abgeschaltet!
    Da könnte eins externe USB-Verteilung mit eigenem Netzteil helfen!
    Sonst kann es noch sein, das sie einen Wackelkontakt an dem anderen USB-Port verursacht, hast du noch einen zweiten USB-Port-Satz auf der anderen Seite des Lappis?
    Ein paar mehre Infos wären klasse gewesen!
    MfG Midgards Sohn
    User helfen Usern: die FSB-Tutoren per PN (Zum Chat) mit den Tutoren
  • ist eine 3,5" Festplatte mit externer Spannungsversorgung. Hab an meinem Notebook 4 USB-Anschlüsse, ist egal an welchem das Problem tritt immer auf. Das komische ist das ganze hat 2 Jahre ohne Probleme funktioniert und dann vom einen auf den anderen Tag hatte ich diese Probleme. Habe gerade im Hardwaremanger nachgeschaut dort wird mir angezeigt, dass der momentane Stromverbrauch für den USB Hub 0 mA beträgt und die Festplatte läuft. Das komische ist auch das die Maus nicht sofort "tot" ist sondern erst nach ein paar Minuten. Könnte es auch ein Treiberkonflikt sein?
    mfg kruemmelchen_
  • Schon mal versuchet,statt der externen Platte etwas anderes an den USB Port zu hängen?Zum Beispiel einen Drucker , Scanner etc.?
    Bei einer Fehlersuche ist es am einfachsten,wenn man ein Punkt nach dem anderen eleminiert.:flag:
  • @ynail: hab mit dem USB Port eine SPS Programmiert wobei die Spannungsversorgung vom USB Port kommt, da hat alles funktioniert.
    @elember: die Reihenfolge macht nichts aus, hab auch schon zuerst die Festplatte angeschlossen und dann die Maus dabei besteht dasselbe Problem es funktioniert einige Zeit und dann geht es nicht mehr.
    hab gestern auch direkt von der USB Platte eine DVD gebrannt das war gar kein Problem die Maus war mitten drin wieder tot.
    mfg kruemmelchen_
  • Meinst du mit SPS Speicherprogrammiert Steuerung? (laut Wiki) Wenn ja braucht die eine Menge Strom?
    Aber zurück zum Thema wie es sich anhört würde ich dann mal auf die Maus mein Augenmerk legen, hast du schon mal eine Andere probiert?
    Und wenn etwas kaputt geht, kann das von einer Sek. zur Anderen passieren. Egal ob nach 10Tagen, 1Monat oder 2Jahren!
    MfG Midgards Sohn

    EDIT:
    Aber es schein ja ein "Konflikt" zwischen Maus und Festplatte zu sein! Deshalb muß man eins nach dem Anderen ausschließen!
    MfG Midgards Sohn
    User helfen Usern: die FSB-Tutoren per PN (Zum Chat) mit den Tutoren

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Midgards Sohn ()

  • Ja hab eine Speicherprogrammierbare Steuerung gemeint. Die benötigt recht viel Strom.
    Zum kaputt gehen, das ist mir bewusst, dass Dinge von jetzt auf nacher kaputt gehen. Mit einer anderen Maus habe ich es noch nicht probiert werde ich aber mal machen. Auf diese Idee bin ich noch nicht gekommen, weil die Maus ohne USB Fesplatte einwandfrei funktioniert!
    mfg kruemmelchen_
  • Wenn Dein Lappi ein PS/2 Anschluß hat, solltest Du es mal mit einem USB-PS/2 Adapter für die Maus probieren (liegt den meisten USB Mäusen bei).

    Es wäre echt von großem Vorteil wenn Du mal etwas mehr Infos geben könntest.
    Was für ein Lappi und was für eine Ex.-HDD und welche Maus Du hast und wie es mit den Treibern bestellt ist.
    Hast Du Software technisch was verändert (Installation/Update) bevor der Fehler auftrat etc.

    Bye
    ]!66!
    [font="Fixedsys"][/font]

    Mensch bleiben !.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Jibbi ()

  • werde das mit dem PS2Adapter mal probieren.
    Das Notebook ist ein MD41300 von Medion, die Ext.HDD ist eine Trekstore 160GB Platte die Maus ist von Genius und der Maustreiber ist der orginale Windowstreiber.
    Mir wäre nicht bewusst, dass ich Softwaretechnisch davor etwas verändert habe und mit dem UPDate weiß ich leider nicht mehr genau weil das automatisch geht.
    Vielen dank schon mal für eure Mühe auch wenn ich es nicht einfach mache aber ist mein erstes mal hier was zu fragen.
    mfg kruemmelchen_
  • Checke mal im BIOS wie dort der USB Anschluß eingestellt ist.

    Zu Testzwecken würde ich den Wert mal verstellen, also wenn dort USB 2.0 steht, stelle es mal auf 1.1 oder umgekehrt, um zu sehen ob die Geräte jetzt vernünfig funktionieren.
    Habe da mal was gelesen das im 2.0 Betrieb einige Geräte das steuern übernehmen und es dabei zu Problemen kommen kann, ich weiß jetzt aber nicht genau ob das auch bei HDD's der Fall ist.
    Besteht das Problem bei beiden Einstellungen, dann solltest Du aber im BIOS die USB 2.0 Einstellung wählen, die hat mehr Datendurchsatz.

    Welches Betriebssystem hast Du auf Deinem Lappi ?.

    Es wäre nicht schlecht, wenn Du mit Everest einen Bericht machen würdest und diesen hier reinstellst.

    Vielleicht kann so der Fehler erkannt werden, wie z.B. nötige Treiber Updates etc.

    ! Du solltest Doppeltpost vermeiden, Beiträge können/sollten editiert werden !.

    Bye
    ]!66!
    [font="Fixedsys"][/font]

    Mensch bleiben !.
  • Erst einmal solltest Du auf SP3 updaten.

    Der Everest Hardware Bericht reicht um zu sehen welche Komponenten Du in Deinem PC hast um so nach den neuesten Treibern zu suchen.

    Anbei könntest Du natürlich noch schreiben, welche Treiber Du installiert hast, da sie im Hardware Bericht nicht aufgelistet sind.

    Wenn Du den Bericht erstellst, sollte alles angeschlossen sein, also auch die Ex. HDD.

    Bye
    ]!66!
    [font="Fixedsys"][/font]

    Mensch bleiben !.
  • Krümmelchen schrieb:

    Zu den Treibern, sind die die automatisch von Windows installiert werden.


    Achso...
    Du hast selber noch nie Treiber installiert, also keine Updates gemacht.

    Ne, die ganzen 40 Seiten sind zu viel.
    Speichere den Bericht um vllt später noch Infos nachliefern zu können.
    Aus diesem Bericht reichen mir erstmal die Bereiche: Übersicht, Motherboard und aus dem DMI Bereich die Infos über das BIOS.

    Wie sieht es mit dem SP3 aus, hast Du es schon installiert ?.
    Der Bericht sollten schon mit XP SP3 gemacht worden sein, besser ist das. :)

    Hier kannst Du das SP3 downloaden.

    Bye
    ]!66!
    [font="Fixedsys"][/font]

    Mensch bleiben !.
  • Hallo Jibbi,

    sp3 hab ich noch nicht installiert weil ich von einem kollegen gehört habe, dass sein rechner danach nicht mehr ging. runtergeladen habe ich es schon. kann ich es onhe sorgen installieren??
    mfg kruemmelchen_

    das ist der report noch mit sp2

    --------[ Übersicht ]---------------------------------------------------------------------------------------------------

    Computer:
    Betriebssystem Microsoft Windows XP Professional
    OS Service Pack Service Pack 2
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Computername TOBIAS (Tobias)
    Benutzername Tobias_

    Motherboard:
    CPU Typ Mobile Intel Pentium 4, 3066 MHz (23 x 133)
    Motherboard Name Unbekannt
    Motherboard Chipsatz Intel Springdale i865PE
    Arbeitsspeicher 512 MB (PC3200 DDR SDRAM)
    BIOS Typ Phoenix (07/05/04)
    Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)

    Anzeige:
    Grafikkarte GeForce FX Go53xx Series (64 MB)
    Grafikkarte NVIDIA GeForce FX Go5350 (64 MB)
    3D-Beschleuniger nVIDIA GeForce FX Go5300/5350
    Monitor Plug und Play-Monitor [NoDB]

    Multimedia:
    Soundkarte Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

    Datenträger:
    IDE Controller Intel(R) 82801EB Ultra ATA Storage Controllers
    IDE Controller Texas Instruments PCIxx20 Integrated FlashMedia Controller
    SCSI/RAID Controller SCSI/RAID Host Controller
    Festplatte IC25N060ATMR04-0 (60 GB, 4200 RPM, Ultra-ATA/100)
    Festplatte WDC WD16 00BB-00GUA0 USB Device (149 GB, USB)
    S.M.A.R.T. Festplatten-Status OK

    Partitionen:
    C: (NTFS) 28615 MB (10112 MB frei)
    D: (NTFS) 22073 MB (1853 MB frei)
    E: (FAT32) 6521 MB (5449 MB frei)
    G: (NTFS) 152625 MB (26598 MB frei)
    Speicherkapazität 204.9 GB (43.0 GB frei)

    Eingabegeräte:
    Tastatur Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
    Maus HID-konforme Maus
    Maus Synaptics PS/2 Port TouchPad

    Netzwerk:
    Netzwerkkarte PRISM 802.11g Wireless Adapter (3890)
    Netzwerkkarte Realtek RTL8139/810x Family Fast Ethernet NIC (192.168.1.33)
    Modem Intel(R) 537EA Modem

    Peripheriegeräte:
    Drucker \\PAPA\Brother MFC-9070
    Drucker Adobe PDF
    Drucker Automatisch Epson Stylus COLOR 400 ESC/P 2 auf MARKUS
    Drucker Brother DCP-7010 USB Printer
    Drucker Brother MFC-440CN USB Printer
    Drucker Brother PC-FAX v.2
    Drucker Microsoft XPS Document Writer
    Drucker PaperPort-Farbbild
    Drucker PaperPort-Schwarzweißbild
    Drucker SHARP AR-M207 (EB)
    USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    USB2 Controller Intel 82801EB ICH5 - Enhanced USB2 Controller [A-2/A-3]
    USB-Geräte Standard-USB-Hub
    USB-Geräte USB-HID (Human Interface Device)
    USB-Geräte USB-Massenspeichergerät
    Akku Microsoft ACPI-konforme Kontrollmethodenbatterie
    Akku Microsoft-Netzteil

    Probleme und Hinweise:
    Problem Auf Laufwerk D: ist nur noch 8% Speicher frei.


    --------[ DMI ]---------------------------------------------------------------------------------------------------------

    [ BIOS ]

    BIOS Eigenschaften:
    Größe 64 KB
    Bootunterstützung Floppy Disk, Hard Disk
    Fähigkeiten BBS, Smart Battery
    Unterstützte Standards DMI
    Erweiterungen USB

    [ System ]

    -------[ Motherboard ]-------------------------------------------------------------------------------------------------

    Motherboard Eigenschaften:
    Motherboard ID Unbekannt
    Motherboard Name Unbekannt

    Front Side Bus Eigenschaften:
    Bustyp Intel NetBurst
    Busbreite 64 Bit
    Tatsächlicher Takt 133 MHz (QDR)
    Effektiver Takt 533 MHz
    Bandbreite 4266 MB/s

    Speicherbus-Eigenschaften:
    Bustyp Dual DDR SDRAM
    Busbreite 128 Bit
    Tatsächlicher Takt 167 MHz (DDR)
    Effektiver Takt 333 MHz
    Bandbreite 5333 MB/s

    Chipsatzbus-Eigenschaften:
    Bustyp Intel Hub Interface
    Busbreite 8 Bit
    Tatsächlicher Takt 67 MHz (QDR)
    Effektiver Takt 267 MHz
    Bandbreite 267 MB/s

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kruemmelchen_ ()

  • Klar kannst Du das SP3 installieren, nur weil Dein Freund ein Problem damit hat, heißt es ja nicht autom. das alle ein Problem damit haben müssen im Gegenteil, die meisten haben da ja eben kein Problem mit.

    Nur manche Leute die eine illegale XP drauf haben, da kann es schon passieren das man nach dem Update nach dem Aktivierungs Key gefragt wird, den man dann nicht hat, aber es gibt ja XP Versionen mit SP3 die wunderbar laufen und hier zu bekommen sind.

    Diese hier ist mit einem Studentenschlüssel freigeschaltet und somit ohne Probleme updatefähig, das SP3 und etliche brauchbare Programme sind auch mit dabei (Stand August 2008).

    Von Deinem Everest Bericht habe ich mir mehr erhofft.
    Wichtig wäre mir gewesen was für ein Motherboard Du dort hast, leider hat Everest das nicht angezeigt. :(

    Was für ein Lappi hast Du genau ?.

    Mir ist aber aufgefallen das Du sehr viele Drucker installiert hast, lösche doch mal die Drucker die Du nicht brauchst, es sind ja einige USB Drucker mit dabei.
    [font="Fixedsys"][/font]

    Mensch bleiben !.