Ram-Erweiterung nicht erkannt

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ram-Erweiterung nicht erkannt

    hey hey...

    hab schon die sufu benutzt aber nur teilweise hilfreichende infos benutzt
    google gibt auch nich wirklich viel infos her...

    naja nun frag ich etz euch mal :D

    undzwaaaaar... hab mir heute nochmals 2 gb ram arbeitsspeicher dazugekauft
    bios geupdated und ram wird auch von bios anerkannt (jetzt insgesamt: 3,5 GB ram)
    jedoch werden in windows nur 2 gb ram angezeigt!?

    muss ich mir jetzt extra vista 64 bit auf meine hd spielen oder wie -.-
    das ist doch sowas von *****

    naja hoffe auf antworten...
    mfg


    aaaah genau mein system is dhitt hia^^:
    sysProfile: ID: 53543 - erency


    edit:
    achja eine frage hab ich noch...
    wie zum teufel seh ich ob mein system jetzt vista 64 bit unterstützt? :D:D:D
    gottt müssen die alles so kompliziert machen xD

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von erency () aus folgendem Grund: whatt verpeilt -.-'

  • Hi erency !

    Also ich hab auch 4 GB Ram im Rechner und nutze Vista 32Bit!

    In deinem BIOS müssten eigentlich auch die 4 GB erkannt werden, und nicht nur 3.5GB. Guck mal nach was du beim Grafikkartenspeicher eingestellt hast!
    Bei meinem alten Board wars so, dass die Grösse des Grafikspeichers vom RAM abgezogen wurde!

    Im Vista selbst werden mir auch bei den Basisinformationen 4GB angezeigt!
    Ich weiss ja , dass es im Endeffekt nur cirka 3.3GB davon genutzt werden, wegen der 32BIT-Adressierung!

    Kannst ja mal folgendes probieren:

    Geh mal in die MSCONFIG und dann Reiter START.
    Dort auf ERWEITERTE OPTIONEN.
    Da kannst du unter MAXIMALER SPEICHER einstellen, wieviel Ram verwendet werden soll!
    Vielleicht sind dort 2GB eingestellt.

    Wenn du dort bist, stell doch gleichmal die Prozessor-Anzahl auf 2.
    Dual-Core verstehste!

    Hoffe ein wenig geholfen zu haben.

    MFG and CU Soon!
  • Aus Erfahrung kann ich dir nur eins Sagen: Du hast die falschen Ram´s gekauft.
    Ganz gleich,wieviel du an Windows rummachst oder auch am Bios:Speicherriegel laufen entweder auf Anhieb oder gar nicht!Nichts kann das ändern...
  • Hast Du sie denn in der richtigen Reihenfolge rein getan?

    Sie sollten/müssen immer Paarweise verbaut werden!

    Und es sollten auch immer zwei identische sein!

    In der Regel Bank1 + Bank3, Bank2 + Bank4.

    Gruß NoMercy
  • Hallo !

    @NoMercy: Die Nutzung der Speicherbänke, wie Du sie angegeben hast, hat nur etwas mit der Nutzung des Dual Channel zu tun. Auf die nutzbare Speichergröße und welche Speichergröße im Windows angezeigt wird hat das keinen Einfluß.

    Ciau toni21
  • Hi erency,

    leider wird bei heutigen Angeboten immer mit riesigem Arbeitsspeicher angegeben. Es ist jedoch nicht so, das Windows beliebig viel Arbeitsspeicher verwalten kann. Hier: Maximum RAM Supported By Windows findest Du einen Überblick über max. RAM der einzelnen Windows Versionen.
    Ansonsten lies Dir bitte das hier durch, hier wird alles recht gut erläutert:
    PC-EXPERIENCE.DE - User Helpdesk, Reviews and Workshops | Hardware-Artikel und Workshops : | Arbeitsspeicher: Die 4GB Problematik...

    Gruß
    vozzibaer
  • @ all
    um nicht gleich einen neuen thread aufzumachen, ich hätte auch mal eine frage!
    ich hab mir auch zwei neue ram bänke besorgt, nun meine frage!
    sollte ich die cpu zurück auf normaltakt bringen un dann die ram riegel einbauen oder kann ich die cpu übertaktet lassen und einfach einbauen?
  • @erency

    XP und Vista 32 erkennen max 3.5 GB Ram

    Zu deinem Problem fallen mir spontan 2 Möglichkeiten ein:

    1. Im BIOS gibt es eine Option die Memory Remapping (oder so ähnlich) heißt.
    Die verschiebt den Speicher zwischen 2 und 4 GB in den Bereich über 4 GB
    damit 64 bit Betriebssysteme ihn nutzen können. Damit ist er für dein 32 bit
    Windows aber unerreichbar. Schalte die Option ab und du solltest 3-3,25 GB
    RAM haben...

    2. Mit einer Boot CD, ERD Commander oder Knoppix bootest, damit dein Windows nicht aktiv ist und dann unter C:/ boot.ini, den Eintrag ....../maxram 2048MB/....., rauslöschen,
    dann werden die maximal verwalteten 3,4-3,6 GB RAM angezeigt und auch verwendet. So ging es zumindest mal bei XP.

    EDIT:
    Upps, habe gerade gesehen, dass im Link von vozzibaer die erste Möglichkeit schon erläutert wurde.

    ixtra

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ixtra ()

  • stimme ixtra da voll zu habe das gleiche Problem selber gehabt und mit der Lösung der Änderung der ini MAX Ram alles beseitigen können heute werden mir auch die verbauten 4GB bzw. 3,4 GB voll angeziegt.

    derausdemWald
  • ixtra schrieb:

    @erency

    2. Mit einer Boot CD, ERD Commander oder Knoppix bootest, damit dein Windows nicht aktiv ist und dann unter C:/ boot.ini, den Eintrag ....../maxram 2048MB/....., rauslöschen,
    dann werden die maximal verwalteten 3,4-3,6 GB RAM angezeigt und auch verwendet.

    ixtra


    Dazu muss man nicht von Knoppix booten. Das kann man vom Windows-Explorer oder Systemsteuerung --> System --> Ereitert --> Starten und wiederherstellungen (Einstellungen) --> bearbeiten. ;)
    Glaube nicht, dass der Eintrag /maxram=2048 drin steht...

    Gruß
    vozzibaer
  • kaiba56 schrieb:

    @ all
    um nicht gleich einen neuen thread aufzumachen, ich hätte auch mal eine frage!
    ich hab mir auch zwei neue ram bänke besorgt, nun meine frage!
    sollte ich die cpu zurück auf normaltakt bringen un dann die ram riegel einbauen oder kann ich die cpu übertaktet lassen und einfach einbauen?


    auf jeden fall erst auf normaltakt bringen!!!
    hat mir sogar gestern noch erst der verkäufer gesagt...


    am meisten hat mir der rat von vozzibaer geholfen... in den einem link steht wirklich alles drin was ich zu wissen brauche/wissen wollte
    mega thx!

    und auch allen anderen vielen dank für die bemühungen, ihr habt mir echt weitergeholfen :D



    achja eine frage hab ich noch...
    wie zum teufel seh ich ob mein system jetzt vista 64 bit unterstützt? :D:D:D
    gottt müssen die alles so kompliziert machen xD

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von erency ()

  • @NoMercy: Falsch bestückt werden können die Bänke eigentlich nicht (außer man nimmt falsche Riegel). Wenn man gleiche Riegel in die zusammen gehörenden Bänke steckt kann man nur den Dual Channel Modus nutzen.
    Wenn nicht der gesamte eingebaute Arbeitsspeicher erkannt wird hat das andere Ursachen (BIOS, Windows, nicht unterstützte Riegel).

    @erency: von Vista gibt es eine 64Bit Version. Wenn Du die hast weißt Du es in der Regel auch.

    Ciau toni21