Win Vista - Problem mit Audioausgabegerät

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Win Vista - Problem mit Audioausgabegerät

    Einen schönen guten tag!

    Ich habe gerade das Problem, dass wenn ich eine Datei kopieren oder verschieben möchte, z.B. in einen Ordner, tut er dies ca. 5 sek. lang und bricht es dann ab, sowie der Ordner schließt sich ... ohne eine Fehlermeldung!! Auch wenn ich nur einen Ordner öffne schließt dieser sich nach etwa 5 sek!! Bei einem offenem/laufendem Programm allerdings passiert das nicht!!

    Hatte in diesem Zusammenhang auch das Problem, das die explorer.exe immer von selbst beendet wurde und wieder neu startete in einem relativ regelmäßigen abstand!! Dies konnte ich jedoch durch einen Virusfund beheben!!!

    Habe XP und SP 3!!

    Habe schon chkdsk und Virenprogramm drüberlaufen lassen, jedoch ohne Erfolg ... google hat mich auch net weiter gebracht!! ... also bin ich hier gelandet!!

    Hoffe auf ein paar gute Ratschläge außer gleich; alles neu machen!!

    MfG I.O.N

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von I.O.N ()

  • Rechner platt machen und neu installieren, dir fehlt nach dem Virus bestimmt eine oder mehrere Systemdateien und ohne die isses einfach Essig ...
    "Der Leser dieses Postings erklärt sich damit einverstanden, den Inhalt sofort nach Beendigung des Lesens aus dem Gedächtnis zu streichen. Zuwiderhandlungen gegen die Vereinbarung werden als Raubkopieren verfolgt."™©®
  • Kannst du ach mal mit der Windows Wiederherstellungs-Konsole (heißt das so?)
    auf der Installations CD versuchen!

    Wenn du XP hast, bei Vista weiß ich nicht obs das auch gibt!

    Einfach CD Booten und statt Installieren Reparatur oder so wählen!

    Denke das dieses für so Fälle wenn Systemdateien verloren gehen da ist!

    MfG
    MC-Master
    [size=1][COLOR="blue"]User helfen Usern die FSB-Tutoren:[/color] Hier oder direkt: PN an mich! [COLOR="Green"]--= Newbies FAQ Übersicht =--[/color]
    [COLOR="DarkRed"][COLOR="blue"]NDS[/color] Movies: [/color]IceAge2 [COLOR="DarkRed"] Games: [/color]Scumm|2363 Games - [COLOR="blue"]PS-2 [COLOR="DarkRed"]Tut's &Tool's: [/color][/color]HDD-Exploit|PS2-Slim-HDD
    [COLOR="blue"]Movie [/color][COLOR="DarkRed"] : [/color] All in-Pokerface [COLOR="blue"]E-Books [/color][COLOR="DarkRed"] : [/color]MySQL für Dummies|PHP5 für Dummies
    [COLOR="blue"]Music [/color] [COLOR="DarkRed"]: [/color]Outback-Didgeridoo | Well Balanced | Frampton | CSNY | The Cure | Linkin Park | Anansie[/size]
  • Es gibt auch die möglichkeit Windows nachmal zu installieren OHNE deine eigenen Programme Videos Datein etc zu beschädigen

    verwende nicht die reperaturkonsole sondern
    installiere windows einfach auf die platte rüber er wird melden das windows schon vorhanden ist und ob du die datein überschreien willst (nicht formatieren)


    bitte korigieren wenn falsch

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AnnoSignum ()

  • ach scheiße!

    das haut nicht so richtig hin!!! habe nur eine Recovery CD!!! und kann nur Neuinstallation ausführen, jedoch zeigt er mir an, das bereits eine ältere Version installiert ist ( SP3) und bei der Installation Dateien verloren gehen!! Gibts noch ne möglichkeit das irgendwie Online zu machen??
  • Ich nehme mal an das bei Deinem Virusfund die Datei svchost.exe infiziert war.
    Dann passieren solche Dinge wie das Kopieren und Einfügen nicht mehr funktionieren.

    Wenn Du Dein System neu installiert hast, was Du definitiv machen musst, solltest Du nachdem Du alle Treiber, Einstellungen und Installationen gemacht hast, ein Backup machen, am besten mit Acronis.
    Dann brauchst Du nach so einem Vorfall nur noch das Backup zurückspielen und hast den ganzen Stress mit den Einstellungen und Installationen nicht mehr.
    Auf einen aktuellen Virenscanner solltest Du aber nicht verzichten. :)

    In dieser XP Version ist das SP3 und auch das Acronis mit enthalten, es wurde mit einem Studentenschlüssel freigeschaltet, so das Updates für das XP kein Problem sind.

    Bye
    ]!66!

    P.S.: Auch auf eine 2. Partition oder eine 2. Festplatte solltest Du nicht verzichten, damit Dir Deine wichtigsten Daten die man so im Laufe der Zeit anhäuft, nicht verloren gehen, falls das System mal neu aufgespielt werden muss.
    [font="Fixedsys"][/font]

    Mensch bleiben !.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Jibbi () aus folgendem Grund: P.S.:

  • I.O.N schrieb:

    Hoffe auf ein paar gute Ratschläge außer gleich; alles neu machen!!


    Wie bereits gesagt wurde wirst du bei einer solchen Kompromittierung um eine Neuinstallation nicht herumkommen; lass es dir eine Lehre sein und sei in Zukunft sorgsamer. Sehe zu dass du dir nach der Neuinstallation sofort die aktuellen Updates für dein OS runterlädst, am besten wäre natürlich gleich eine aktuelle Installations-CD zu verwenden (mit aktuellem SP + Updates).

    Außerdem solltest du dir einen fähigen AntiViren-Wächter installieren der am Besten ständig im Hintergrund läuft. Die kostenlose Classic Editition von AntiVir ist hier sehr zu empfehlen.

    Zusätzlich dazu solltest du deine Surf-und Download-Gewohnheiten überdenken, irgendwie muss der Virus ja auf deinen PC gekommen sein.

    Wenn dann erstmal das Grundsystem steht ist es ratsam dieses zu sichern, wie es Jibbi bereits vorgeschlagen hat.
    [URL="http://www.freesoft-board.to/search.php?do=process&searchuser=DarthWorm&showposts=0&starteronly=1&exactname=1&sortby=title&order=ascending&forumchoice%5B%5D=35&forumchoice%5B%5D=34&forumchoice%5B%5D=298&forumchoice%5B%5D=259&forumchoice%5B%5D=360&forumchoice%5B%5D=33&forumchoice%5B%5D=32&forumchoice%5B%5D=23&forumchoice%5B%5D=381&forumchoice%5B%5D=123&childforums=1
    "]Meine Uploads[/URL]
  • Halllo I.O.N
    was immer das heißt?

    Du kannst aber auch eins Versuchen:
    Start - Alle Programme – Zubehör – Systemprogramme – Systemwiederherstellung, wenn du dort einen Wiederherstellungspunkt hast der einige Zeit zurückliegt, dann kannst du ihn nehmen. Ein Versuch ist es wert, ohne dein System neu zu Installieren.

    Mit freundlichen Grüßen
    Koukin
  • @Midgards Sohn:

    - mit Online FRAGTE ich nur ob die Möglichkeit besteht eine Art Reparatur Datei aus dem Netz zu ziehen!
    - wollte das Problem aber eigentlich mit meiner Originalen CD versuchen zu lösen!

    @DarthWorm:

    -bin schon sorgsam, so is nicht ... passiert halt nu ma, hatte neben der normalen Firewall auch ein recht gutes AV Programm, welches auch immer im Hintergrund lief (ESET nod32) ...

    @Koukin:
    - "Halllo I.O.N
    was immer das heißt?" .....?? o_O

    .... habe mir jetzt letzendlich Win Vista besorgt und raufgespielt ... bisher läuft alles gut, bis auf meine Soundboxen (5.1)

    Vielleicht kann mir ja da einer weiterhelfen??

    unten rechts auf der Taskleiste wird mir folgendes angezeigt:
    "Es ist kein Audioausgabegerät installiert"

    Beim Gerätemanager zeigt er mir auch bei 2 Dingen ein Ausrufezeichen an:

    - ADS Instant HDTV PCI
    - High Definition Audiogerät

    Trotzdessen von Vista ein Treiber installiert wurde zeigt er mir an:
    "Das Gerät kann nicht gestartet werden. (Code 10)"

    Treiberaktualisierung über Internet haben mich da auch net weitergebracht

    Dieses Problem habe ich natürlich auch schon gegoogelt und bin auch schon auf Diskusionen mit dem selben Problem gestoßen, jedoch ohne eine Lösung!!

    Vielleicht hat ja hier ein jemand eine Lösung für mich parat!?

    Vielen Dank im übrigen für die Annahme meines vorherigen Problemes!

    MfG I.O.N
  • Ja Ja, Vista und die Treiber. :)

    Es ist wohl der Intel Chipsatz 82915G/GV/GL/P/PL/GL/910GE/GL
    Dafür gibt es nach meiner Recherche keine Vista Treiber.

    Siehe selber...

    ! Doppeltpost solltest Du vermeiden, Beiträge können/sollten editiert werden, das sehen die Mod's nicht gerne (Verwarnung), ich muss es wissen, war selber mal einer. :) !.

    Bye
    ]!66!
    [font="Fixedsys"][/font]

    Mensch bleiben !.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Jibbi ()

  • Das steht wohl in den Sternen, wann und ob überhaupt mit dem nächsten SP Dein Prob behoben werden kann.

    Ich würde mal die Intel Leute anschreiben um zu fragen ob sie an Vista Treibern für den Chipsatz arbeiten oder ob man vielleicht einen anderen Treiber nehmen kann.

    Ich habe Vista 32 & 64 Bit mal angetestet, aber bei mir fehlt es auch an Vista Treibern für meine TV Karte und da ich keinen Fernseher habe und bei mir ALLES über den PC läuft habe ich Vista wieder runtergeschmissen.

    XP läuft auch schneller und die HDD Zugriffe sind wesentlich geringer als bei Vista.

    Vielleicht werde ich es aber nochmal mit Vista versuchen wenn ein neues SP oder Hauppauge Vista Treiber rausgekommen sind, denn es gibt doch 2-3 Dinge die ich mir bei XP wünsche, aber das sind nur Kleinigkeiten, nichts Weltbewegendes oder Wichtiges.
    Da wären das Umbenennen, da wird automatisch das Suffix nicht mit markiert oder wenn man eine Datei einfügt die schon vorhanden ist, das man dann die Möglichkeit hat mit einem Klick die Datei autom. umzubenennen, solche Kleinigkeiten halt. :)

    Aber im Großen und Ganzen lohnt sich Vista nicht denn es gibt fast nichts was XP nicht auch könnte.

    Der Hauptunterschied liegt darin, das es kein DirectX-10 für XP gibt und Microsoft es auch nicht rausbringen will, weil sie eben Ihr Vista an den Mann bringen wollen.

    Es gibt aber ein paar Leute die daran arbeiten das DirectX-10 auch unter XP läuft, manche sagen das schaffen die NIE, aber man soll die Hoffnung nicht aufgeben, den die stirbt ja bekanntlich zuletzt. :)

    Hinzu kommt auch noch, man braucht DirectX-10 fähige Hardware und Programme/Spiele um es nutzen zu können.


    Bye
    ]!66!
    [font="Fixedsys"][/font]

    Mensch bleiben !.
  • ...Wie kommst denn darauf, das ich die von Intel deswegen kontaktieren sollte??
    Is das net eher ne Mainboard geschichte?? also eher MSI??
    ... naja wenn ich merke das es nichts wird mit nem Update, dann werd ich auch wieder umsteigen!! Hatte ja an sich auch keine Probleme mit XP...

    tata
    ion
  • Ich habs geschafft ... hab noch einmal gründlicher gegoogelt und bin in nem Forum dann doch fündig geworden!!!

    Bin auf die Seite von medion gegangen, musste dort meine PC SN eintippen und dann wurden mir einige Treiber angezeigt, ua. auch einer für Audiogeräte ... zwar war dieser garnicht für Vista konzipiert, jedoch hat er funktioniert :)

    Ich freu mich ... muss ich es doch nicht so schnell runterschmeißen .... ^^

    Vielen dank

    MfG. I.O.N