PNA465 GoPal 4.52 parallel TT7.45 keine GPS Gerät

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PNA465 GoPal 4.52 parallel TT7.45 keine GPS Gerät

    Hallo zusammen,

    ich habe PNA465 GoPal 4.52 und parallel TT7.45 auf SD Karte.
    TT 7.45 startet und funktioniert, Karte habe ich auch am Laufen gebracht.
    Leider wird immer "keine GPS Gerät" gezeigt.
    Vom Info aus Forum habe ich schon "Energie Verwaltung" geändert und natürlich TT bei Einstellungen auf "GPS im Gerät" eingestellt.
    Trotzdem keine GPS Funktion.
    Hat jemand Idee, was ich noch machen kann.

    Danke im Voraus

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mmm67 () aus folgendem Grund: Erlädigt

  • [email protected]

    Bist wohl wieder beim basteln !?
    Ich habe keine Probleme mit TT7 auf mein 4210/P465 !
    Habe nur bei Power alles auf "Nerver" gestellt ,und nach ein paar Minten
    hatte ich GPS !
    Bei TT7 habe ich folgendes ausgewählt
    Anderer NMEA GPS-Empänger
    GPS-Baudrate 4800
    und GPS_COM
    Hast du auch das hier:freesoft-board.to/f158/tomtom-…-von-sd-karte-344395.html

    Mfg Hunter4
  • Hi Hunter4

    ich bin wieder am basteln, will alle Navi möglichkeit ausprobieren um festzustellen, was für mich besser geeignet ist, scheint Gopal4.52 beste Variant gegen MN6 und IGO8.
    Ich habe gleiche TT Version, ich überprüfen noch mal einstellungen.

    Danke für Tipp.
  • Ja ich bin ja auch so !
    Jedes System hat Vor und Nachteile, und es Geschmacksache
    mit welches man sich navigieren lässt ,an das Ziel bringen die alle !!
    Aber wenn ich auf der Autobahn unterwegs bin nehme ich MN6 o. MN7
    wegen RV gefällt mir sehr gut !
    Ich hoffe du bekommst es mit den GPS-Signal hin !

    Mfg Hunter4
  • Wie schon oft vorgekommen ist, kam von dir (Hunter4) genauer richtige anmerkungen.
    Es soll nicht nur Power auf "Never" umgestellt werden, sonder auch bei GPS Einstellungen von TT"Anderer NMEA GPS-Empänger" auswählen, (ich habe Interne GPS) und natürlich Baurate auf 4800.

    Noch mal Danke auf alle