TMC PRO unter 7.3.1

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TMC PRO unter 7.3.1

    Meinen 2110max habe ich zum 7210 gemacht, also mit 7.3.1 und
    meinen 2210, der sowiso 7.3.1 hat habe ich TMC PRO beigebracht.
    Auf beiden Geräten läuft es auch
    A B E R NICHT so GUT, wie es der 2110max mit TMC PRO unter 7.0.12 gemacht hat.
    Da ich für den 2110max 2 SD Karten für schnelle Vergleiche habe kann man schnell Feststellen, daß der 2110max mit TMC PRO unter 7.0.12 das UKW Band absucht bis er einen TMC Sender Gefunden hat und diesen auch so lang wie möglich festhält. So finde ich es auch richtig!
    Unter 7.3.1 Verhalten sich beide Geräte gleich und halten den stärksten Sender - natürlich überwiegend NICHT pro.
    Erst wenn durch gringe Feldstärke ein neuer Sender gesucht werden muss, so kommt es mehr oder weniger durch Zufall auf einen Prosender, dessen PROmeldungen eingelesen werden.
    Wer kann das bestätigen oder habe ich noch kein richtiges Reset o.ä.hinbekommen damit die PROmeldungen bevorzugt werden wie es bisher war
  • das sollte in der ApplicationSettings.xml einzustellen sein


    <PreferPay>
    <Country ID="17">0</Country>
    </PreferPay>
    <EventMinRes>14.0</EventMinRes>
    <Arrow>
    <Unidirectional>=&gt;</Unidirectional>
    <Bidirectional>&lt;=&gt;</Bidirectional>
    </Arrow>
    </TMC>

    und in der UserSettings.xml


    <TMC>
    <RadioStationScan>0</RadioStationScan>
    <AutoRecalculation>0</AutoRecalculation>
    <PreferPay>1</PreferPay>
    <TMCPort>1</TMCPort>
    <TMCBaudrate>115200</TMCBaudrate>
    <DRVPrefix>RDS</DRVPrefix>
    </TMC>
  • Hallo, DON PP!
    kannst Du und helfen???? BITTE BITTE!!!!!

    Die ApplicatioSettings.xml habe ich unter 7.3.1. und 7.0.12 gefunden.
    Ist es dort nur die 0 in 1 zu Tauschen?
    <Country ID="17">0</Country>

    eine UserSettings.xml finde ich unter 7.0.12 NICHT!
    sondern nur z.B. userData.xml
    aber in der userSettings.default steht die Zeile
    <AutoRecalculation>1</AutoRecalculation>
    liege ich also Richtig wenn ich sage...
    das gesamte Problem vorrangiger TMCPRO Suchlauf ist durch
    Austausch von 2Stück 0 in 2Stück 1 erledigt?????
    Und dann die Fage, warum ist das plötzlich so bei navigon, vergessen oder soll es nun ein anderer Suchlauf sein????

    Bin unsicher geworden, welche stelle mus geändert werden???

    <PreferPay>
    <Country ID="17">0</Country>
    </PreferPay>
    <EventMinRes>14.0</EventMinRes>
    <Arrow>
    <Unidirectional>=&gt;</Unidirectional>
    <Bidirectional>&lt;=&gt;</Bidirectional>
    </Arrow>
    </TMC>

    und in der UserSettings.xml


    <TMC>
    <RadioStationScan>0</RadioStationScan>
    <AutoRecalculation>0</AutoRecalculation>
    <PreferPay>1</PreferPay>
    <TMCPort>1</TMCPort>
    <TMCBaudrate>115200</TMCBaudrate>
    <DRVPrefix>RDS</DRVPrefix>
    </TMC>

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von q123 ()

  • Hallo ändere das so, wie du schon sagst auf 1

    <PreferPay>
    <Country ID="17">1</Country>
    </PreferPay>
    <EventMinRes>14.0</EventMinRes>
    <Arrow>
    <Unidirectional>=&gt;</Unidirectional>
    <Bidirectional>&lt;=&gt;</Bidirectional>
    </Arrow>
    </TMC>

    und in der UserSettings.xml


    <TMC>
    <RadioStationScan>1</RadioStationScan>
    <AutoRecalculation>0</AutoRecalculation>
    <PreferPay>1</PreferPay>
    <TMCPort>1</TMCPort>
    <TMCBaudrate>115200</TMCBaudrate>
    <DRVPrefix>RDS</DRVPrefix>
    </TMC>


    mache einen softreset und es sollte eigentlich dann so wie gewünscht laufen.

    gruss reinhardo
  • Nach den Tips von Rrinhardo, stand der TuningModus wieder auf "Sender halten"
    Muss man den dann wieder manuell auf "automatisch" stellen, oder verhindert das dann wieder die Bevorzugung von Pro-Sendern?

    Edith fällt gerade auf, dass nach jedem Reset, wieder "Sender halten" eingestellt ist :(
    Sobald ich aus dem Empfangsgebiet dieses Senders fahre, bekomme ich dann gar keine Meldungen mer, oder sucht er sich dann trotzdem einen neuen Sendere?
    [SIZE="1"]Navigon 2110max
    [email protected]/4000
    Europe Q3_2009
    [/SIZE]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Thosch ()

  • dann wieder automatisch!
    die von mir gefragte speicheroption ist bei 2210 und 7210 AB WERK nicht merhr vorhanden!!! das ist richtig so, weil bei aufruf über den NEUEN TMCbutton auf dem Hauptbildschirm sowoeso auf NUR ROUTE reduziert wird!!!
    man lernt nie aus!
  • q123 schrieb:

    dann wieder automatisch!
    ...weil bei aufruf über den NEUEN TMCbutton auf dem Hauptbildschirm sowoeso auf NUR ROUTE reduziert wird!!!
    man lernt nie aus!

    Aha, wusste ich auch nicht...
    Vielleicht kann mal jemand die BedienungsanleitungsPDF des 7210 online stellen :D
    [SIZE="1"]Navigon 2110max
    [email protected]/4000
    Europe Q3_2009
    [/SIZE]
  • Thosch schrieb:

    Nach den Tips von Rrinhardo, stand der TuningModus wieder auf "Sender halten"
    Muss man den dann wieder manuell auf "automatisch" stellen, oder verhindert das dann wieder die Bevorzugung von Pro-Sendern?

    Edith fällt gerade auf, dass nach jedem Reset, wieder "Sender halten" eingestellt ist :(
    Sobald ich aus dem Empfangsgebiet dieses Senders fahre, bekomme ich dann gar keine Meldungen mer, oder sucht er sich dann trotzdem einen neuen Sendere?


    Hallo,

    dann solltest du den Wert für <RadioStationScan>1</RadioStationScan>
    von 1 auf 0 setzen. Dieser Wert gibt an, mit welcher Option nach Reset gestartet wird.

    Gruß digi1
  • Bin jetzt SEEEEER zufrieden, mit 2x 1.
    Ein Reset sollte ja nur selten nötig sein, dann eben zurück auf automatisch.
    Das Verhalten ist nicht mehr wie beim 2110max...
    aber sobald die Feldstärke ausreicht, hält es auf dem PROsender.
    :)
    digi1 hat post im anderen forum
  • digi1 schrieb:

    Hallo,

    dann solltest du den Wert für <RadioStationScan>1</RadioStationScan>
    von 1 auf 0 setzen. Dieser Wert gibt an, mit welcher Option nach Reset gestartet wird.

    Gruß digi1


    Richtig...
    und damit hat diese Einstellung NIX mit der Bevorzugung von TMCPRO zu tun!
    Sondern lediglich die andere "1"
    Oder??
    [SIZE="1"]Navigon 2110max
    [email protected]/4000
    Europe Q3_2009
    [/SIZE]
  • TMCPRO auf 2210`?

    Hallo Zusammen,
    ich lese gerade diese Beiträge und habe gesehen, dass es wohl möglich ist auf dem 2210-er TMCPRO zu aktivieren. Doch wie geht das eigentlich genau? Theoretisch müsste die TMCPRO Funktion ja bereits auf dem Gerät funktionieren, da es ja fürs Ausland schon freigeschaltet ist, jedoch für Deutschlang funktioniert es nicht. Denke nicht, dass da ein Softwareupdate oder ähnliches drauf muss, sondern nur etwas in der Konfiguration geändert werden müsste? (Habe überigens den 2200, sollte aber doch dasselbe Gerät sein!?)

    Danke für Eure Unterstützung.

    BitZ