Links werden in der Task-Leiste abgelegt

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Links werden in der Task-Leiste abgelegt

    Hallo

    Seit einiger Zeit habe ich ein Prioblem mit Microsoft Ofice Outlook.

    Beim Anklicken der Links in den eingehenden Schreiben, werden diese Linkseiten nicht direkt geöfnet, sondern in der Task-Leiste abgelegt und erst hier kann ich die Seiten öffnen.

    Wer hat einen Rat, damit die Seiten wieder direkt geöffnet werden !!!


    Danke

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Seeb () aus folgendem Grund: Problem behoben Danke

  • Hallo Seeb,

    um Dir helfen zu können, wäre es ganz hilfreich zu wissen, welches Betriebssystem und welchen Browser du verwendest (in dem die Links geöffnet werden). Ist es der gleiche, den Du auch standardmäßig verwendest?

    Du sagtest, dass Du das Problem seit einiger Zeit hast. Das bedeutet für mich, dass es anscheinend vorher funktioniert hat. Hast Du seitdem etwas verändert – neuen Browser installiert oder eine andere Version von Outlook? Dies sind Sachen, die ausschlaggebend sein können, um das Problem näher einzugrenzen. Schließlich sollst Du Hilfe bekommen, die Dein Problem behebt und nicht – Gott verhüte – neue Probleme schafft.

    Allerdings gab es verschiedentlich Berichte, in denen Leute das von Dir beschriebene Verhalten bei der Benutzung von Firefox beobachteten (was an einigen Erweiterungen für Firefox liegen kann). Solltest Du auch Firefox-Nutzer sein, so kannst Du ja mal schauen, ob der folgende Weg Dir weiterhilft. Er ist allerdings nicht für Windows Vista geeignet – in dem Fall müsstest Du Dich durch die Registry arbeiten. Und da sollte man sehr vorsichtig und genau arbeiten. Aber wenn Dich das nicht schreckt, so gibt es auch dafür Lösungswege.

    Hier erst einmal der Weg für Windows XP bzw. Windows 2000; vielleicht hilft das ja bereits:

    1) Öffne den Windows-Explorer (bei Doppelklick auf »Arbeitsplatz« oder »Eigene Dateien«)
    2) Gehe in der Menüzeile (»Datei«, »Bearbeiten«, etc.) zum Punkt »Extras« und wähle »Ordneroptionen«
    3) Wähle im neuen Fenster den Registerreiter »Dateitypen«
    4) Suche dort in der Liste unter »Erweiterungen« den Eintrag »(KEINE)« mit Dateityp »URL:HTTP (HyperText Transfer Protocol)«
    5) Markiere ihn (einmal anklicken) und klicke etwas weiter unten auf »Erweitert«
    6) Wähle dann im Fenster »Dateityp bearbeiten« unter »Aktionen« den Eintag »open« aus und klicke daneben auf »Bearbeiten«
    7) Entferne das Häkchen für »DDE verwenden«
    8) Schließe dieses Fenster wie auch das nächste mit »OK«; jetzt bist Du wieder bei »Ordneroptionen«.
    [Anmerkung: Wenn Du später noch einmal nachsehen solltest, wirst Du zwar feststellen, dass bei »DDE verwenden« wieder ein Häkchen ist, allerdings ist das darunter befindliche Fenster für »DDE-Nachricht« jetzt leer.]

    9) Klicke unten im Fenster auf »Übernehmen«

    Wiederhole die Schritte 5–9 auch für folgende Dateitypen:
    »(KEINE) — URL:HTTPS (HyperText Transfer Protocol with Privacy)« (und ggf. weitere Protokolle – falls Du noch andere Prozokolle verwendest)
    »(KEINE) — Firefox URL«
    »HTM — Firefox Document« und/oder
    »HTML — Firefox Document«


    Noch ein abschließender Klick auf »OK« und dann könnte/sollte es jetzt wieder mit den Links klappen. :)

    Gruß,
    — CentCom

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von CentCom ()

  • Hallo Seeb,

    es kann sein, dass es sich bei dir um ein "Minimierungsproblem" handelt, da die Seiten nicht sofort maximiert angezeigt werden. Evtl. wurde durch irgendwelche Tools/Toolbars etwas verstellt.
    Lade dir mal die Script-Datei "Minimized Programs Missing" runter und führe sie aus. Dadurch werden wieder die entsprechenden Standardwerte hergestellt.
    Vielleicht hilft es, dein Problemen zu beheben.

    Gruss - Totsch -