7100 / 7110 MN7.xx erfolge

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 7100 / 7110 MN7.xx erfolge

    So ich will hier mal schreiben das MN7.3.1 build 557 super lüpt auf den Navigon 7110

    Zum Thema BT :
    Es war bei mir immer angeschaltet und mein Handy findet das Navi auch und ich kann darüber telefonieren :D

    TMC / TMC Pro alles probiert nix geht aber ich habe noch Hoffnung das sie es schaffen !

    TTS geht wunderbar genau wie Helligkeitsregelung !

    Meine Frage:
    Was ich nicht testen kann ist :
    Kurvenwarner
    Landmarks

    Hat jemand eine Route wo man eine Simulation laufen lassen kann um das man zu testen ???


    Bitte hier nur Erfolge / Einstellungen und Infos zum 7100 / 7110 Posten
    Navi : 7110 + MN7.4.x
    TTS + TMC Pro
    Dank @all die es hinbekommen haben
  • Hallo,
    Auf meinem 7110 (MN7 SW 7210 ) funzt alles aber one TMC.

    Obwohl ich in dem wie auch in anderen Foren gelesen habe dass es Läuft, glaube ich persönlich daran nicht das es jemand auf einem
    71xx geschafft hat TMC/Pro zum Laufen bringen.
  • Conqu schrieb:

    Habe diese Version drauf freesoft-board.to/f158/navigon…1200-sd-ready-348659.html
    Alles auf der SD-Karte kopiert über Total Commander Navi reingesteckt und das wars



    Also irgendwas mache ich falsch. Habe auch das Pack wie oben beschrieben. Habe dann die Version für das 2100max mit Karten auf die SD karte kopiert. Habe den Desktop freigeschaltet, die Speicherverwaltung eingestellt und die GPS Settings angepasst. Bekomme aber immer beim Start ne Fehlermeldung und dann wars das.

    Was mach ich falsch? :)
  • Hy

    Ich hab auch die Version die Conqu hat auf dem 7110 zum laufen bekommen.

    Man muß folgende Einstellungen vornehmen:

    Hier einmal aus meinen 7110 die Daten aus der UserSettings.xml
    <GPS>
    <Type>2</Type>
    <GPSPort>2</GPSPort>
    <TMCPort></TMCPort>
    <Baudrate>57600</Baudrate>
    <DRVPrefix></DRVPrefix>
    </GPS>

    sind von Conqu

    Aber TMC funktioniert nicht kann ich bestätigen

    Vielen Dank noch mal an Conqu und westpeng

    den Desktop braucht man nicht freimachen.

    Wie gesagt die Einstellungen sind fürs 7110
  • Hallo liebe 7110 Nutzer.

    Habe auch das 7110 mit MN7.3.1. An sich läuft es schon ganz gut.

    Nur zwei Sachen stören mich noch etwas:

    1. Wenn ich mich hab navigieren lassen und nicht nur die Karte angezeigt lassen habe und danach das Navi ausschalte, bekomme ich immer bei der Passworteingabe eine Buchstabentastatur anstatt der Zahlen. Nach einem Reset kommt dann wieder eine Zahlentastatur.
    Seltsam ist, dass es egal ist, ob die Navigation beim Ausschalten noch gar nicht fertig war, gerade fertig war oder schon ne Stunde zurück liegt.

    2. Problem ist meine Freisprecheinrichtung.
    In der Version aus dem Thread ( freesoft-board.to/f158/navigon…1200-sd-ready-348659.html ) ist der Phonelink - Ordner leer, so dass das Telefonsymbol ergraut ist. Bisher habe ich mir damit geholfen, die ivtdialor.exe vom MN6.5 zu benutzen.
    Hat jemand von euch nen Link, wo man die Software auch mit gefülltem Phonelink Ordner bekommen kann oder habt ihr nen anderen Lösungsvorschlag?

    Ich danke euch schonmal

    Viele Grüße

    knipseringo
  • knipseringo schrieb:

    Hallo liebe 7110 Nutzer.

    Habe auch das 7110 mit MN7.3.1. An sich läuft es schon ganz gut.

    Nur zwei Sachen stören mich noch etwas:

    1. Wenn ich mich hab navigieren lassen und nicht nur die Karte angezeigt lassen habe und danach das Navi ausschalte, bekomme ich immer bei der Passworteingabe eine Buchstabentastatur anstatt der Zahlen. Nach einem Reset kommt dann wieder eine Zahlentastatur.
    Seltsam ist, dass es egal ist, ob die Navigation beim Ausschalten noch gar nicht fertig war, gerade fertig war oder schon ne Stunde zurück liegt.

    2. Problem ist meine Freisprecheinrichtung.
    In der Version aus dem Thread ( freesoft-board.to/f158/navigon…1200-sd-ready-348659.html ) ist der Phonelink - Ordner leer, so dass das Telefonsymbol ergraut ist. Bisher habe ich mir damit geholfen, die ivtdialor.exe vom MN6.5 zu benutzen.
    Hat jemand von euch nen Link, wo man die Software auch mit gefülltem Phonelink Ordner bekommen kann oder habt ihr nen anderen Lösungsvorschlag?

    Ich danke euch schonmal

    Viele Grüße

    knipseringo


    1. Also bei mir ist immer der Zahlencode da
    2. Phonelink mit Inhalt kann ich dir mal uppen hat bei mir nix geändert.
    Ich hatte bei mir das Handy angemacht und er hat das Navi gefunden ohne das ich da was gemacht habe. ( Kann daran liegen das ich es immer an hatte ? )
    Navi : 7110 + MN7.4.x
    TTS + TMC Pro
    Dank @all die es hinbekommen haben
  • Hat jeman schon probiert ob die Landmarks bei der Version auf dem 7110 laufen?
    Ich hab da noch nichts von gesehen bei mir.
    Aber der Kurvenwarner haut hin.hat aber ne weile gedauert bist ich eine angezeigt bekam -sollen ja auch nicht all zu viele angezeigt werden.
  • habe beim 7100 probleme bei passworteingabe, wenn ich das richtige passwort eingebe friert alles ein und nix geht mehr, beim falschen pw kommt meldung das halt pw falsch ist.
    kann mir jemand einen link geben der furs 7100 funktioniert?
    toby-1974
  • Moin Moin,
    Navigon 7.3.1 funktioniert bei mir einwandfrei. Navigon 7100.
    Zum Thema Bluetooth.
    Ich habe in der autorunce.scp folgende Zeile hinzugefügt. (Vor dem anderen Call aufruf)
    Call "\Windows\IVTdialor.exe.exe"
    Somit wird erst die Bluetooth Schnittstelle aktiviert und dann Navigon gestartet.
    Navigon mit dem Handy suchen und verbinden.
    Allerdings muss man jetzt mit dem Handy wählen da die Telefon Software im Hintergrund läuft.
    Bei mir funktionierte vor dem Call Aufruf die Freisprecheinrichtung auch nicht.
    Hoffe ich konnte ein wenig helfen.
    Gruß Jopesi
  • jopesi schrieb:

    Moin Moin,
    Navigon 7.3.1 funktioniert bei mir einwandfrei. Navigon 7100.
    Zum Thema Bluetooth.
    Ich habe in der autorunce.scp folgende Zeile hinzugefügt. (Vor dem anderen Call aufruf)
    Call "\Windows\IVTdialor.exe.exe"
    Somit wird erst die Bluetooth Schnittstelle aktiviert und dann Navigon gestartet.
    Navigon mit dem Handy suchen und verbinden.
    Allerdings muss man jetzt mit dem Handy wählen da die Telefon Software im Hintergrund läuft.
    Bei mir funktionierte vor dem Call Aufruf die Freisprecheinrichtung auch nicht.
    Hoffe ich konnte ein wenig helfen.
    Gruß Jopesi



    danke für die info ,
    würdest du mir bitte noch erklären eir man das installieren muss ?
    hmm muss man das 7100er irgend wie zuvor unlocken

    danke