PC stürzt einfach ab!

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC stürzt einfach ab!

    Guten tag FSB'ler,

    Habe ein prob. und zwar immer wenn ich Sacred 2 zocke hängt er sich einfach auf ... dabei habe ich ein Original Sacred also nix mit Crack oder so ...

    Habe mir letzten 3 neue Komponenten gekauft
    1.
    GrKa 9800 GT
    2.
    AMD 6400 X2
    3.
    Neus Netzteil 550 Watt

    ab und zu bricht er im Firefox einfach ab ...

    was kann ich machen???


    Ich lade mal tuneup runter mal schaun ob sich was tut.
    edit: bringt nix
    SYS

    CPU: AMD 6400 X2
    GrKa: 9800 GT Zotac
    RAM: 2 Gig 666 MHz
    Main: ASrock ALIVESATA2-GLAN (Bald kommt ein neues)
    [SIZE="4"][FONT="Verdana"]User helfen Usern: Die FSB-Tutoren!
    [/FONT][/SIZE]

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von BlueBull ()

  • Nein nicht unbedingt, manchmal sogar besser als ne gesteckte Karte.
    Mach mal folgenden Versuch: Deaktiviere das Netzwerk, d.h. Netzwerkkarte, Firewall und Antivirus.
    Könnte was bringen, war bei mir auch so beim Microdoof FSX!
    Wenn das nix bringt lade dir n kleines Freewaretool Namens MEMTEST runter (bei Google eingeben) und teste deinen Speicher damit.
    Melde dich dann bitte nochmal!

    greetz
    fspilot
  • weil du das mit den neuen Komponenten so hervorhebst:
    ist dein PC auch vorher schon so abgestürzt?
    [URL="http://www.freesoft-board.to/search.php?do=process&searchuser=DarthWorm&showposts=0&starteronly=1&exactname=1&sortby=title&order=ascending&forumchoice%5B%5D=35&forumchoice%5B%5D=34&forumchoice%5B%5D=298&forumchoice%5B%5D=259&forumchoice%5B%5D=360&forumchoice%5B%5D=33&forumchoice%5B%5D=32&forumchoice%5B%5D=23&forumchoice%5B%5D=381&forumchoice%5B%5D=123&childforums=1
    "]Meine Uploads[/URL]
  • Mein sys stürzt erst ab seit dem ich die neuen Komponenten drin habe ...

    Es stützt auch einfach im Firefox ab also nicht wenn es unter last ist!

    Kann es vllt daran liegen das mein Windows XP x64 keine Originale ist .. also ich habe es gepatcht und damit die Liezens gültig gemacht ...
    habe da was von einem neune Update von Microsoft gehört das den PC einfrieren lässt wenn man Windows gecrackt benutzt ... kann es das vll. sein ??
    [SIZE="4"][FONT="Verdana"]User helfen Usern: Die FSB-Tutoren!
    [/FONT][/SIZE]
  • Das mit gecrackten XP und Windows-Update, das zum Absturz führen soll habe ich noch nie gehört. Hast da nen Link dazu?

    Hast deinen RAM mal, wie empfohlen, getestet mit MemTest?

    Du hast aber dein OS schon neu installiert nach Hardware Update?
    [URL="http://www.freesoft-board.to/search.php?do=process&searchuser=DarthWorm&showposts=0&starteronly=1&exactname=1&sortby=title&order=ascending&forumchoice%5B%5D=35&forumchoice%5B%5D=34&forumchoice%5B%5D=298&forumchoice%5B%5D=259&forumchoice%5B%5D=360&forumchoice%5B%5D=33&forumchoice%5B%5D=32&forumchoice%5B%5D=23&forumchoice%5B%5D=381&forumchoice%5B%5D=123&childforums=1
    "]Meine Uploads[/URL]
  • Also, das mit dem illegalen Windows und dem Update ist ein Gerücht.
    Die Registery Fehler die dein tune Up sind vollkommend unbedeutend, sie sagen nur aus das irgendwas mit einem Erweitungspack von ICQ nicht stimmt.
    Sind die Spiele denn für Windows 64 Bit freigegeben ?
    Hast du das Betriebssystem neu installiert ? (Wenn nicht, ist das der Fehler)
  • Was ich muss mein BS neu drauf machen :/ nur damit die richtig laufen ... das habe ich ja noch nie gehört. soweit ich weiß muss ich doch eigt. nur die Treiber neu drauf machen und gut ist oder ??

    Wenn die Spiele nicht für XP x64 freigegeben wäre würden sie gar nicht erst laufen! Dann kommt eine Meldung das dass BS was lauft das Spiel nicht unterstürzt!
    [SIZE="4"][FONT="Verdana"]User helfen Usern: Die FSB-Tutoren!
    [/FONT][/SIZE]
  • bei so kritischen HardwareUpdates wie Mainboard oder in deinem Fall CPU empfiehlt es sich grundsätzlich das OS neu zu installieren bzw ist sogar notwendig.
    [URL="http://www.freesoft-board.to/search.php?do=process&searchuser=DarthWorm&showposts=0&starteronly=1&exactname=1&sortby=title&order=ascending&forumchoice%5B%5D=35&forumchoice%5B%5D=34&forumchoice%5B%5D=298&forumchoice%5B%5D=259&forumchoice%5B%5D=360&forumchoice%5B%5D=33&forumchoice%5B%5D=32&forumchoice%5B%5D=23&forumchoice%5B%5D=381&forumchoice%5B%5D=123&childforums=1
    "]Meine Uploads[/URL]
  • es könnte auch an der graka liegen die hat ein kumpel von mir auch und immer wenn er den rechner etwas länger an hat und gespielt hat ist der rechner auch einfach ausgegangen ich habe bei den neue treiber drauf gemacht und seit dem läuft er einwandfrei
  • mhh ich habe die neusten Treiber für die Windows XP x64 Version drauf ...
    ich habe mir nun neuen RAM Speicher bestellt und ne neue HD!

    Ich werde die alte HD mal Slaven und die neue Mastern und dann werde ich da mal ein neues BS drauf machen und gucken ob das immer noch passiert!

    Ach ja ich habe Crysis (warhead) letztens gezockt und da fing es auf einmal an das Grafik Fehler auftreten. also das dass Bild kurz ausgefallen ist aber dann sofort wieder gekommen ist ....

    Und wenn ich im Firefox auf habe und Musik höre und das Bild Friert ein dann lauft die Musik kurz weiter :/ ich warte mal ab und gucke was passiert wenn der neue RAM da ist ^^ wenn das nicht lauft dann test ich das mal mit dem neuen BS ...
    [SIZE="4"][FONT="Verdana"]User helfen Usern: Die FSB-Tutoren!
    [/FONT][/SIZE]
  • habe mal 3Dmarktest 06 durchlaufen lassen und die temps dabei kontrolliert!
    Das kam dabei raus


    ich finde das, dass für die CPU noch okay ist ... schließlich ist das voll last

    Ist doch vllt. die Graka defekt bzw hat einen Fehler ... mhh ich warte lieber noch mal auf den RAM und die HD. und dann mal schaun was passiert ;)
    PS 11065 Punkte ;) auch wenn ich mir dafür nix kaufen kann ^^
    [SIZE="4"][FONT="Verdana"]User helfen Usern: Die FSB-Tutoren!
    [/FONT][/SIZE]
  • ahhhhhhhhhhhhhhhhhhhh HILFE!!!!!!!!!!!!!!!!!!!!!
    WAS IST DAS ... habe gerade mal FANSPEED neu drauf gemacht !
    sprich 4.35
    was ist Remote 1 ??
    96°C .... ist das die Notabschaltungs temp ???
    und warum
    2°C Remote 2
    und Ambient -1°C ????




    das verstehe ich jetzt nicht ... naja vllt. kann mir das einer von euch erklären ... sobald ich dann den 3D06 durchlaufen lasse fällt die temp ... kann leider nicht sagen auf welche temp ... aber sie fällt stark so auf -10 °C ... naja ... check ich nicht ganz muss jetzt auch zur Arbeit ... vllt. fällt euch ja was ein und dann könnt ihr mir helfen ...

    Und sorry MOD's das ich soviele neue Antworten geschreiben habe ... ich weiß gar nicht ob das unter Dobbelposting fällt ... naja werde ich ja dann schon merken ;)
    Sorry

    MfG

    BlueBull
    [SIZE="4"][FONT="Verdana"]User helfen Usern: Die FSB-Tutoren!
    [/FONT][/SIZE]

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von BlueBull ()