Probleme: Neue SATA Festplatte Seagate Barracuda 7200.10

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme: Neue SATA Festplatte Seagate Barracuda 7200.10

    Seagate Barracuda 7200.10


    Hallo,
    Jedesmal beim Booten meldet S.M.A.R.T.: Pri Master Status BAD, backup and replace.
    Danach bootet mein Computer normal weiter. Was mir auffält, ist dass meine Festplatte nicht einmal 2 Wochen alt ist???
    Die Festplatte hat 320 GB (also ca. 300GB).

    Als ich die Festplatte neu kuafte, habe ich sie in 3 Teilen partitioniert:
    150 GB für Windows Vista
    50 GB für Windows XP Pro
    100 GB für Hackintosh (Mac Tiger 10.4.11)

    Kann mir jemand helfen? Ich brauche unbedingt eure Hilfe

    mfg,rbaaiba
  • Auf der Rückseite der Festplatte gibt es eine kleine nische, wo man mit einem Jumper die Lese / Schreibgeschwindigkeit von 1,5 auf 3GB umstellen kann, hast Du dort evtl was verändert?

    Vielleicht bekommst Du auch ein paar Informationen, wenn Du mal einen DriveFitnessTest machst. So könntest Du wenigstens einen Fehler mit der Festplatte ausschließen.

    Ansonsten vielleicht noch einmal die Anschlußkabel kontrollieren. Sonst würde mir in der richtung auch nichts einfallen.
  • Hi,

    evtl. die HD mit dem Seagate Tool "SeaTools für Windows" prüfen (gibt es auf der Homepage von Seagate). Die "umpfangreiche" Prüfmethode dauert länger, bringt aber auch die besseren Ergebnisse.

    Gruß
    Blabum
  • Hi,

    Die Festplatte hat keine Nische, wo man mit einem Jumper die Lese / Schreibgeschwindigkeit von 1,5 auf 3GB umstellen kann!!

    Ich habe die Festplatte mit den Progi von Seagate (SeaTools für Windows)auf SMART Fehler untersucht aber es ist leider nicht gelungen!!

    Gibt es eigentlich andere Programme die das reparieren können???
    Und auf die Festplatte befinden sich Dateien!! Müssen die zuerst nicht gerettet werden und danach auf Fehler suchen lassen??

    mfg,rbaaiba
  • Hallo,
    ich habe mich schon gewundert, weil die neuen Platten haben keinen
    Jumper mehr, sondern werden per Software(Patch) vom Hersteller
    zwischen 1,5 und 3 geschaltet. Aber ich denke mal da haste nichts
    verändert.

    Den Smart_Status kannste mit HD_Sentinel gut auslesen und das
    Programm zeigt Dir sozusagen den Gesundheitszustand an.
    Auch wenn die Platte so gut wie Neu ist, man kann ja nie wissen.

    Wenn die Platte da Fehler hat, die nicht im normalen Rahmen liegen,
    kann man die Platte nicht reparieren, sondern sie muss ausgetauscht
    werden. Aber wie gesagt erstmal überprüfen.
    Die Dateien kannste drauf lassen, Du sollst sie ja nicht formatieren.

    Tschüss:rolleyes:
  • Hi rbaaiba,
    Dein Problem hab ich grad in einer Zeitung gelesen.
    (Probleme im AHCI.Betrieb: Smart-Informationen: Eine Reihe aktueller Tools hat Probleme, unter einem im AHCI- oder Raid-Betrieb laufendem Windows die Smart-Informationen von Platten auszulesen -was im IDE-Modus kein Problem ist. Lösung: smart deaktivieren und wenn man die Daten haben möchte vorher im Bios auf IDE- Modus umschalten. PC-Welt 11/08

    Gruß
  • Selbst die neueren Festplatten von Seagate haben noch diesen Jumper, meine älter 250gig hat den und die neuere 360 gig hat den auch, wobei das Produkt ja schon länger auf dem Markt ist. Wie es bei den neuen riesen Platten aussieht weis ich nicht, dort könnte dies ja schon auf Softwareebene eingestellt werden.

    Sollte dies Dein original Bild sein, ist neben dem Sata Anschluß die Jumperstellung. Umseitig der Festplatte, auf dem großen Aufkleber, kannst Du in der grafischen Darstellung erkennen, wie der Wert ist. So wie ich das sehe ist der jumper drin und Du hast eine 1,5 Lese / Schreibrate.

    Was aber nicht zu der Lösung Deines Problems führt, da dort nichts verändert wurde.
  • Hallo

    Stimmt die ist noch mit Jumper, sind alle Pins offen sind es 3GB, ist ganz links
    einer drauf ist sie auf 1,5GB eingestellt. Damit hat aber der Fehler denk ich mal
    nichts zu tun.

    Ich würde einfach mal bei Seagate anrufen und fragen ob das wirklich ein
    Software Fehler ist.

    Wenn es ein Software Fehler ist, musste Smart halt abschalten, bis Sie das
    Problem gelöst haben. Ist es kein Software Fehler musste die Platte halt
    umtauschen.

    Tschüss :rolleyes:
  • Ja das is ja komisch, weil vorher ist das ja gegangen!!! Nur Windows Vista liess sich nicht so leicht installieren!!! Laut Vista hatte die Festplatte Sector Fehler, auch wenn sie neu war!! Ich müsste die Festplatte neu formatieren und wieder neu partitionieren!! Jetzt geht Windows Vista auch nicht mehr wegen Bootfehler!! Nur Hackintosh ist reibungslos gegangen!

    @anderberlin
    Stimmt die ist noch mit Jumper, sind alle Pins offen sind es 3GB, ist ganz links
    einer drauf ist sie auf 1,5GB eingestellt. Damit hat aber der Fehler denk ich mal
    nichts zu tun.


    Hallo anderberlin!! Das Foto habe ich aus dem Internet!!! Da hatte ich keine Zeit meine Festplatte zu fotografieren!!! Aba bei mir hat die Festplatte keine Jumpers!!!
    Ich hab ein Paar alte IDE Jumpers und ich werd einmal probieren!!

    @tester69
    Lösung: smart deaktivieren und wenn man die Daten haben möchte vorher im Bios auf IDE- Modus umschalten. PC-Welt 11/08


    Wie schaltet man Smart ab?? Ja aber ich kann die Daten schon öffnen? Was mich stört, ist der BIOS...(immer SATUS bad)...
    Windows XP und Vista lassen sich nicht leicht installieren?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von rbaaiba ()

  • Also weil das beim booten angezeigt wird, denke ich mal das dein Mainboard

    (Bios) die Platte überwacht. Musste mal im Bios oder im Handbuch vom

    Mainboard nachsehen, ob man das abschalten kann. Mein Mainboard kann

    das noch nicht, deswegen weiss nicht genau wie das geht.

    Ich würde aber trotzdem mal bei Seagate anrufen und fragen ob es ein

    Garantiefall ist. Sagste einfach den Fehler den Dir HD_Sentinel anzeigt,

    ich kann mir nämlich nicht so richtig vorstellen das es ein Softwarefehler ist.

    Tschüss:rolleyes:

    rbaaiba schrieb:

    Glaubt ihr, ist die Festplatte wegen Hackintosh fehlerhaft?


    Glaube ich nicht,

    aber zur Sicherheit formatierste die Platte, schmeißt ein nacktes XP rauf,

    und ließt den Smart_Status aus und dann weißt Du es ganz genau.

    Wie läuft denn dein Hackintosh?

    Tschüss:rolleyes:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Crackspider ()

  • Das Problem ist, dass beim Formatieren Windows XP und Vista Probleme haben.
    Windows XP formatiert sozusagen die Festplatte..
    Danach ladet die Installationsdateien auf die Festplatte auf und startet neu...
    Statt den Installationsprogi zu starten kommt eine Fehlermeldung:
    Laufwerk kann nicht gelesen werden... Das ist ja komisch...

    Windows Vista kann die Festplatte nicht formatieren und sagt:
    Die Festplatte hat Sector-Fehler??
  • Ich formatiere und partitioniere die Platten immer mit Disk Director von

    Acronis über USB_Adapter, dann brauchste das BS nur noch raufzuschmeißen.

    Würde bei Dir wahrscheinlich auch nicht gehen, weil ich denke das deine Platte

    defekt ist.

    Ich würde die Platte reklamieren, hast ja noch Garantie drauf.

    Tschüss:rolleyes:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von andreberlin () aus folgendem Grund: Ergänzung

  • Ich würde mit Seagate reden, wenn das eine offizielle Platte ist,

    tauschen die die Platte auch um. Die Händler veruchen die Platte

    in der Regel auch nur über den Hersteller zu tauschen und den Umweg

    kanntse Dir sparen, dauert nur länger.

    Nur wenn Seagate sich quer stellt, musste Dich an den Händler wenden.

    Tschüss:rolleyes: