Downgrade von 5.01 auf 2 oder 1.5??

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Downgrade von 5.01 auf 2 oder 1.5??

    Ist das möglich die Version von 5.01 auf 2 oder 1.5 downzugraden ohne diese panodora batterie?????
  • ne nur mit Pandora und magic stick da nomal zum lesen

    Psp 1000

    Alle Modelle können mit einer CFW bespielt werden.
    Bei der ersten Generation gibt es keine Ausnahmen mehr und es ist egal welches Mainboard verbaut wurden ist

    Psp 2000 [Slim und Light]

    alle Modelle bis zur Mitte September 2008 verkauft wurden sind CFW-fähig.
    Die Psps die derzeit verkauft werden sind leider (zur Zeit) nicht mehr CFW-fähig
    man erkennt sie besonders gut daran das sie mit einer höheren FW als 3.95 aus geliefert wurde ist

    (die 3.95 selber ist noch im grünen bereich da gibts aber öfters Probleme mit den Akkus, genaueres steht weiter unten)

    Wenn ihr selber eine höhere FW aufgespielt haben solltet wie zb von 3.95 auf 4.05 ist dies egal die lässt sich trotzdem mit einer CFW bespielen.

    Wenn ihr aber zb die Psp mit der FW 4.01 gekauft habt und dann zb auf 4.05 geht dann kann man diese nicht mehr downgraden da sie zu den Psps gehört die ab Mitte September verkauft wurden

    Psp 3000


    Diese Psp ist noch nicht erschienen, aber es lässt sich vermuten das sie auch nicht mehr CFW-fähig ist wie die Psp 2000 sollte sie irgendwann CFW-fähig sein, dann werde ich euch die Downgraden

    Welche Akkus gehen? zum Parandoriesieren.

    für die Psp Fat bzw Psp 1000 gehen alle Originalen Akkus aus China.
    Wenn die Akkus aus Japan kommen darf er maximal vor dem 10.9.2007 gekauft worden sein sonst geht er nicht

    für die Psp Slim gehen alle Akkus egal ob aus China oder Japan die bis zum Mitte September 2008 verkauft worden sind. In letzter Zeit gibt es immer mehr Akkus die nicht zu Pandora gehen wenn ihr euch nicht sicher seit wegen eures Akkus dann schreibt mich einfach mal an wegen einer lösung.

    ab 3.xx kannst du nicht mer auf normaler weiser cfws aufspielen.!