Igo8 8.3.1.57021 kein TTS möglich auf XDA Orbit 2

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Igo8 8.3.1.57021 kein TTS möglich auf XDA Orbit 2

    hi zusammen,

    Also erstmal das Paket funktioniert soweit einwandfrei.

    Bis auf die TTS Funktion, diese kann ich zwar auswählen, doch dann bleibt es stumm.

    habe nun schon mehrmals versucht, aber keine ahnung woran es liegt ...

    Jemand eine Idee ??

    P.S

    Ich verwende erfolgreich diese Version :

    NEW FINAL IGO8 - Build 8.3.1.57021 (Sep 25 2008) für PDA + PNA [ UPDATE 24.10.08 ]

    ( von 2much )
  • Hi,

    habe das gleiche Problem - mit dem alten Build lief es ohne Probleme.

    Hab das neue Build installiert und die TTS-Dateien vom alten Build kopiert - keine Ausgabe.

    Hab auch alle Dateien ins richtige Verzeichnis kopiert (Voices ins Voice, TTS_Loq und DLLs ins Programmverzeichnis).

    Wer hat eine Lösung? Oder braucht man fürs neue Builds neue Dlls und Loqs?

    Daniel
  • Hallo zusammen,
    leider habe ich genau das gleiche Problem.
    Ich versuche es schon seit 2 Tagen mit allen möglichen Versionen der Stimmen und Einstellungen aber leider ohne Erfolg.
    Jetzt bin ich soweit das ich bei iGO8.3.1 auf TTS verzichte.
    Die Ansagen kann man ja eh nicht mit MN7 vergleichen .

    joschi111
  • Bei der iGO 8.3 hat noch keiner TTS geschafft. Auch in anderen Foren hat man dieses aufgegeben. Man wartet auf die TTS Stimmem 4.......

    :drum:
    [COLOR="Blue"]die Benutzung der Boardsuche ist gebührenfrei und verursacht keine körperlichen Schmerzen[/color]
  • Hallo, vielleicht hilft das, bei mir läuft es aber nicht:



    I have just tested with 8.3.1.57021 and it work.

    1. you need this fixed igo8.exe
    2. you need the "old" (from 8.0.0.xxxxx) tts files
    3. you have to add. this section to the sys.txt:

    [tts]
    always_say_road_names=1
    announce_street_name=1

    This will solve the old problem wit streetnames and streetnumbers.
  • Hallo Jungs

    also ich habe die Info das folgende Änderung in der sys.txt eintragen soll:


    Hier hab ich mal die Sys.txt TTS-Einträge für alle Vers.:

    [tts]
    always_say_road_names=1
    announce_street_name=1
    announce_exit_direction=1

    konnte es leider noch nicht testen da ich noch am saugen bin!
    Werde wohl erst Dienstag fertig sein!

    Habe aber mehrfach gelesen das TTS dann funzen soll!

    Gruss Schippe
  • wie klaona schon geschrieben hatm funktioniert TTS auf dem 8.3x noch nicht so wirklich. es gibt aber ein TTS fix von 2much, mit dem zumindest die TTS version 1.0 funktionieren soll. die 2.1er wird aber gerade noch getestet ...
    bei manchen gehts irgendwie, aber die meisten bleiben stumm. die DLLs scheinen noch probleme zu bereiten.

    ich denke mal, einfach noch ein bisschen warten und hoffen :)

    lg matinee

    p.s. von der version 8.3.1.56007 gibt es übrigens eine, die auch TTS 2.1 unterstützt und die auch funktioniert! wüsste aber nicht, ob es die hier im up-bereich gibt?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von matinee () aus folgendem Grund: ergänzung

  • Also hab den ganzen Kram nun drauf, TTS funzt mit dem TTS Fix von 2much 1A!
    Hab die TTS 2.1 drauf, was allerdings nicht funzt bzw. ich muss IGO8 immer über den Datei-Explorer von der Speicherkarte aus starten!

    Gruss Schippe

    edit:
    Habe mal etwas rumgespielt, TTS funzt merkwürdiger Weise nur wenn die 4 .dll Dateien auch im Ordner "Speicherkarte/IGO8" liegen!
    Mit der alten IGO8 Firm musste man diese ja nur auf dem Gerät unter "Programme/IGO8" ablegen (naja das wusstet ihr ja selber!) das funzt bei mir nun nicht mehr........wie gesagt ich muss die dlls auf der Karte und im Gerät ablegen!
    Achso und IGO8 starte ich jetzt aus Programme, hab ne Verknüpfung erstellt.....danke für den Tipp!

    So, jetzt muss nur noch der Gliko Gliko Typ ausm Hintern kommen und ein schickes TT Skin für die neue Version zaubern dann bin ich zufrieden!

    Bye

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Schippe ()

  • läuft auf XDA Orbit 2...

    Hi Zusammen,

    habe die Version von Crackspider am Laufen...
    TTS lief erst nach Einspielung der "nav_sep25_tts_fix.rar"
    Einen recht brauchbaren Skin liefert die Datei GJ4.2.0.zip.

    Google´t mal oder eine PN an mich.

    Grüße von der lahmen ente1
    [SIZE="1"]lächle und sei froh, es könnte schlimmer kommen - und ich lächelte und ich war froh und es kam schlimmer...[/SIZE]