Neue 320GB Festplatte hat nur ~120GB

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Neue 320GB Festplatte hat nur ~120GB

    Hallo zusammen,
    Ich habe mir heute eine Nagelneue Festplatte gekauft. Jetzt paar infos dazu:
    -Laden: Promarkt (Berlin)
    -Firma: SAMSUNG
    -Model: HD321KJ
    -Größe: eigentlich laut aufkleber und verpackung 320GB
    -Tatsächliche Größe: 120GB

    Habs 2 mal probiert zwei mal kam bei der Installation von windoof raus, dass die HDD 131058MB oda so groß ist.

    Kann es jetzt eigentlich sein, dass man bei der Verpackung der Festplatten fehler gemacht hat?
    Im Laden wurden 2 dieser Festplatten schon zurückgegeben...

    Freue mich über ratschläge!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Eduard ()

  • Also spontan fällt mir nur ein, das es bei der Festplattenstruckturierung die einzelnen Blöcke durchnummeriert werden, dabei wird bei 28-Bit Adressierung maximal 128 GB unterstützt. Dieses System ist aber bei Windows Xp ab Service Pack 1 und bei Windows 2000 ab Service Pack 3 aktiviert.
  • Das sieht nach der alten Grenze von 128GB aus.

    Wie alt ist denn Dein Rechner bzw. das Mainboard?
    Zeigt das Mainboard bzw das BIOS die Platte in der richtigen Größe an?

    Ich glaube nicht, dass man sich bei den Angaben der HD vertan hat. Dann müssten es schon mehrere Hundert oder Tausend sein, die das gleich Problem hätten.

    Wie gesagt, ich Tippe erst mal auf das Mainboard. XP ist dazu locker in der Lage, solche Größen an HD´s darzustellen.

    ciao ;)
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zwinkerle ()

  • Ähm, also das 128 GB Problem ist eine Adressierungssache, und damit Betriebssystemabhänig. Wie ich bereits oben schreibte kann das nicht der Fall sein, weil ab Service Pack 1 von Windows XP die LBA 48 bit Adressierung aktiviert ist.

    Wird die Festplatte denn ordnungsgemäß im BIOS erkannt ?
  • Dieses Problem hatte viele Leute. Das sollte eigentlich mit SP1 gelöst sein, was Teilweise aber keine Änderung brachte.

    Schau mal in der Reg. Datei unter folgenden Eintrag nach:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\atapi\Parameters
    Dort den Eintrag Standard auf 1 setzen.

    Damit konnten viele das Problem lösen.

    Wer an der Reg.datei arbeitet, sollte immer eine Sicherungskopie davon machen und sich sicher sein, das sein System im abgesicherten Modus starten kann

    ciao ;)
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !
  • teppichtasche schrieb:

    Das ist schon richtig. Wenn allerdings der Controller nur 28 Bit LBA kann, dann gilt weiterhin die Beschränkung auf 128 GB.


    Halte ich persönlich für extrem unwarscheinlich, weil 28 Bit LBA mit dem ATA/ATAPI-6 Standart "abgeschaft" wurde der 2000 auf den Markt kam. SATA wurde aber erst ab 2001 überhaupt hergestellt. Weiterhin waren in 28 Bit LBA 80 Adern Kabel definiert.
  • Danke schon mal.
    Also wenn ich jetzt XP auf diese 128GB installiert habe, und dann ich der Reg. Datei auf 1 setzte erkennt der Pc dann alles 320GB!?
    Gut dann probier ich das mal aus.
    Ach ja ich hab noch Vista, aber ohne diese datei, damit der pc von der cd startet.
    Würde es auch funktonieren, wenn ich zuerst windows xp mit sp1 installiere, dann auf sp3 erweiter und zum Schluss auf Vista upgrade, erkennt er dann die 320GB oder immernoch 128?
  • Am Mainboard wird es nicht liegen, da das Mainboard mit solchen Platten problemlos umgehen kann.

    Also wenn ich jetzt XP auf diese 128GB installiert habe, und dann ich der Reg. Datei auf 1 setzte erkennt der PC dann alles 320GB!?

    Du hast auf der Platte Dein BS installiert? Ob das nach der Umstellung dann weiter funktioniert kann ich Dir jetzt echt nicht sagen. Ich schätze mal: Wohl eher nicht.

    Du wirst Dein BS sicher neu aufsetzen müssen. Bei der Installation musst Du halt die SATA Treiber mit einbinden, dann sollte es von Anfang an keine Probleme geben.

    Besorge Dir die SATA Treiber von Samsung und kopiere diese, vor der Installation, auf einer Diskette. Ich weiß jetzt nicht ob man beim einbinden der Treiber auf CD oder HD zugreifen kann.

    Das Einbinden der Treiber erfolgt direkt am Anfang der XP Installation. Da wo im unteren Bereich diverse Hardwaretreiber kopiert werden. Da wirst Du nach Treiber gefragt und da bindest Du den Treiber mit ein.

    Oder, im Softwarebereich besteht die Möglichkeit XP mit SP3 zu bekommen. Da hast Du das Problem nicht mehr. Vista kennt das Problem auch nicht mehr.

    Viel Erfolg

    ciao ;)
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !
  • Hatte das gleiche Problem mit einer Festplatte. Bei der Installation von XP hat er nur 130GB erkann obwohl es eine 320GB Platte war. Hab XP intalliert und dann SP2, dann in der Systemsteuerung auf Verwaltung gehen und dann auf Computerverwaltung und dort Datenträgerverwaltung auswählen, dort war dann eine Partition mit dem restlichen Speicherplatz. Hab diese dann einfach formatiert und alles hat funktioniert.
    mfg kruemmelchen_
  • Also, um das nochmal zusammenzufassen:

    • Man besorgt sich ein Windows Xp Betriebssystem mit Service Pack 1 oder Windows 2000 mit Service Pack 3 und installiert neu
    • Man macht eine 128 GB Betriebsystem Partition auf und installiert dann im Nachhinein noch Service pack 1 oder höher und tut dann den restlichen Festplattenspeicherplatz partitionieren

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von alexxx23 ()

  • Win XP SP1 hat er ja schon, dass hilft ihm nicht. Ich glaube auch nicht, dass er Win 2000 haben will. XP scheint das zu sein was er haben will, denn Vista hat er ja, aber nicht installiert.

    Also darum folgendes:
    Entweder SP2 (besser auch SP3) nachinstallieren und dann wird er ein 2. Partition vorfinden (siehe Beitrag 19 von kruemmelchen). Dann hast Du 2 Festplatten.

    Oder

    SATA Treiber von Samsung herunterladen und bei einer erneuten Installation vorher mit einbinden, dann hast Du eine HD mit voller Kapazität.

    Oder

    XP mit SP3 besorgen, dann installieren. Dann hast Du auch direkt die volle Kapazität


    So hast Du nun zu Deinem Problem schon 3 Vorschläge. Das sollte nun zum Ziel führen.

    ciao ;)

    Nachtrag:
    Vieleicht Hilft Dir der Thread weiter, schau dort mal den Beitrag 6 an.
    freesoft-board.to/f14/xp-installation-auf-sata-350633.html
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zwinkerle () aus folgendem Grund: Nachtrag

  • Ich habe ja schon ein windows XP mit SP3 von hier, damit kann der Pc aber nicht starten. Ich meine dieses Boot from cd: drücken sie eine biliebige Taste um von der Cd zu starten... Das kommt dabei nicht. Nur mein altes XP reagiert darauf SP1.
    Diskettenlaufwerk habe ich nicht.

    Sollte ich hier noch ein XP suchen mit SP3, welches auch booten kann?