5.1 soundsystem arbeiten nur 2

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 5.1 soundsystem arbeiten nur 2

    Hallo! Ich habe ein 5.1 soundsystem, welches auch funktioniert!
    Unter XP funktionieren alle. unter Vista nur 2 ich weiß jetzt nicht wo ich es einstellen kann!

    Kann mir bitte jemand einen Tipp geben?
    Danke im voraus!

    MfG Eduard.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Eduard ()

  • Start > Systemsteuerung > Sound
    Auf "Lautsprecher" klicken (markieren) und dann unten links auf "Konfigurieren".

    Da kannste es einstellen und testen ;)
    [FONT="Century Gothic"]

    Ein alter Kindheitstraum von mir ist es, die 24bit-Farbpalette als Buntstifte zu besitzen. 16 777 216 Farben ftw!
    ***[/font]
  • Lieder sind gewöhlich im Stereo-Format, also nur linker und rechter Kanal.

    Je nach Soundkarte kann man das aber auch so einstellen, das die Musik über alle Boxen abgespielt wird.

    Bei Filmen auf DVD müsstest du auch mit dem WMP Kinosound haben.
    Genauso bei modernen Spielen. Da fliegen einem die Granaten immer schön um die Ohren :D
    [FONT="Century Gothic"]

    Ein alter Kindheitstraum von mir ist es, die 24bit-Farbpalette als Buntstifte zu besitzen. 16 777 216 Farben ftw!
    ***[/font]
  • Sag doch mal welche Soundkarte du hast (Hersteller).
    Ich habe z.B. eine von Realtek. Die liefern ein "Einstell-Center" gleich mit.
    Das kann man über das Try-Icon oder über die Systemsteuerung öffnen.

    Dort gibt es dann einstellungen, die dir ermöglichen, den Sound auf alle boxen zu leiten.
    Erst muss man auf 5.1 umstellen, dann einfach nen Haken bei Lautsprecherauffüllung und alles is klar.
    Die Soundkarte mixt sogar aus Stereo liedern für die Surroundboxen die Stimmen raus ;)

    mfg
    Creed007
  • Soundprobleme unter Vista sind bekannt und werden hoffentlich mit der SP2 behoben

    Also, das hab ich noch nie bemerkt. Im Gegensatz! Unter Vista wird der 5.1 Sound komplett genutzt und die Treiber sind Vista Optimiert!
    Unter XP hab ich dagegen nur Probleme mit dem Sound (sehr schlechter Sound!).

    mfg
    Creed007