Festplatte wird mit S-ATA to IDE Adapter nicht erkannt

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Festplatte wird mit S-ATA to IDE Adapter nicht erkannt

    Hi


    Ich habe volgendes Problem, undzwar habe ich mir einen alten Festplattenhafen, aus meiner Schule besorgt, indem ich mit wenigen Handgriffen eine IDE Festplatte anschließen kann, dann in den PC schiben -fertig (dachte Ich zumindestens)

    Es funktioniert auch, wenn ich es an meinen IDE anschluss stecke nur leider habe ich auf meinem MoBo nur einen Steckplatz für IDE, der schon von meine Laufwerken besetzt ist also habe ich mir das hier gekauft: LogiLink - S-ATA to IDE Adapter | Converter | SATA Neu bei eBay.de: IDE (endet 15.11.08 10:00:07 MEZ)

    mein MoBo ist ein Gigabyte S-Series 965P-DS3P

    aber weder Windows erkennt die Platte noch im Bios sehe ich eine andere Festplatte

    Also, hat jemand erfahrung, mit sowas:confused:

    und muss ich die 2. Platte dann auch in die Orangen oder in die violetten anschlüsse stecken:confused:

    THX schonmal für die antworten:D
  • Wenn du etwas über SATA anschließt, musst du den PC für gewöhlich neu starten, damit das Gerät erkannt wird.

    Ich weiß leider nicht, was du mit orangenen oder violetten Anschlüssen meinst.
    [FONT="Century Gothic"]

    Ein alter Kindheitstraum von mir ist es, die 24bit-Farbpalette als Buntstifte zu besitzen. 16 777 216 Farben ftw!
    ***[/font]
  • Den PC habe ich mehrfach neu gestartet, passiert nichts, und auf meinem MoBo

    sind 4 Sata Anschlüsse in orange, und ein paar cm davon entfernt 2 Sata

    anschlüsse die violett sind ich weis auch nicht warum das so ist, aber meine

    andere Sata Platte steckt in einem orangenem
  • Hat wahrscheinlich was mit System- und Datenfestplatten bzw. Mater/slave zu tun. Ich würde mal zu den orangenen tendieren.

    Haben die Festplatten Strom?
    [FONT="Century Gothic"]

    Ein alter Kindheitstraum von mir ist es, die 24bit-Farbpalette als Buntstifte zu besitzen. 16 777 216 Farben ftw!
    ***[/font]
  • limette, ist nicht gut. :P

    aber mal zum thema: sata-geräte funktionieren normalerweise auch ohne reboot. zumindest wenn mainboard und festplatte hotswap und hotplug unterstützen. das tun aber die neuen eigentlich alle.
    was ich eher vermuten würde ist, dass der sata-to-ide-converter inkompatibel ist. hast du mit dem adapter schon mal versucht eine festplatte direkt anschliessen? wenns dann auch nicht funktioniert, ist es eindeutig, dass der adapter nicht kompatibel ist. denn eigentlich dürfte das auch ohne bios-einstellungen zunächst erkannt werden. wenn das bios nichts erkennt, dann stimmt was in der adaption net wahrscheinlich.
  • Habe es nochmal probiert, aber die Platte wird einfach nicht erkannt, strom hat sie , man hört auch damit sie läuft ich finde sie aber weder, wenn ich meine 1. Sata Platte dran lasse, noch wenn ich nur die neue Platte eingesteckt habe

    es ist wie verhext es funktioniert einfach nicht:confused: