Becker Traffic Assist Highspeed II 7988 IGO8

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Becker Traffic Assist Highspeed II 7988 IGO8

    Hallo Leute,

    Wollte einem bekannten iGo8 auf seinen Becker Traffic Assist Highspeed II 7988
    draufspielen. Weiß aber nicht wies geht. Habe es auf meinem Navman laufen, nehm an beim Becker is es anders, muss man ihn auch flashen? Oder einfach auf SD kopieren, muss ich noch etwas beachten?

    Danke schonmal.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dannyy ()

  • Musst natürlich auch erst mal den Destop freilegen. Such mal unter pocketnavigaton und PMB ligth, da findest Du eine Anleitung speziell für das Becker 7988 um verschiedene Soft´s per Menue zu starten. Wenn Du es nicht findest schick ne PN.

    :drum:
    [COLOR="Blue"]die Benutzung der Boardsuche ist gebührenfrei und verursacht keine körperlichen Schmerzen[/color]
  • moin zuusammen,

    also ich habe gegoogelt und hier im forum gesucht wie blöde seit tagen aber leider keine lösung gefunden.

    vorab als info, ich bin nicht blöde aber in diese bereich noch ein absoluter neuling bin aber sehr lernfähig.

    nun zu meinem problem:

    Ich habe das becker 7988 und bekomme es nicht hin IGO8 zu installieren.
    habe ordner 2577 und IGO8 auf SD karte Kopiert und eingelegt,

    1. Installation startet nicht von alleine
    2. manuelle installation über den Explorer, doppel klick auf Autorun.exe im ordner 2577 läuft auch nicht, bekomme immer folgende meldung auf dem becker von windows: Cannot find`Autorun`(or one of its components). Make sure the path and filename are correct and that all the required libaries are avvailable.

    was mach ich falsch?

    Ich habe diese IGO8 Versionkomplett geladen.

    Vielleicht habe ich ja auch was vergessen in den IGO8 Ordner zu kopieren.

    Becker 7988, WinCE nicht freigelegt da man ja auch so an die windows Oberfläche dran kommt. ;)

    Ich hoffe ihr könnt mir helfen.
    Danke
    Schönen Sonntag noch
    MFG
    marc
  • Hi Marc !!

    Du musst die SW auf die SD-Karte aufspielen (über den PC) ,so dass Du den Ordner iGO8 hast (die Installation ist gar nicht wichtig)
    In dem Ordner sollten alle Unterordner und auch die Dateien ,die benötigt werden vorhanden sein . Nehme meins als Bsp.: 5 Unterordner und 18 Dateien

    Das Ganze starte ich über den TotalCommander .
    Solltest dadrauf achten ,dass Du die richtige Auflösung nimmst (320x240)

    Gruß

    SCATER
  • Nein, ich bleib im Auto sitzen und wärme es.:D

    Kälte ist wohl eher wenig das Problem, eher die Langfinger :)

    Geht aber doch wohl hier mehr um die Soft iGO8, da stöhrt ja wohl kaum der Frost
    [COLOR="Blue"]die Benutzung der Boardsuche ist gebührenfrei und verursacht keine körperlichen Schmerzen[/color]
  • Hast Du in der sys.txt auch folgendes stehen ?!!!!!!

    [Folders]
    app="Storage Card/IGO8"

    Dann im IGO8-Ordner nen Doppelklick auf die IGO8.exe und dann klappts...

    Den Ordner 2577 brauchst du bei PNA`s meines Wissens gar nicht, bei mir läufts zumindest ohne...

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Omnia ()