Moto GP 08 Problem

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Moto GP 08 Problem

    Hi Leutz!

    Wie gesagt habe ich ein Problem mit Moto GP 08.
    Ich habe mir die Version von Reloaded gezogen und installiert.
    In dessen Beschreibung steht, dass man den enthaltenen Crack ins Installationsverzeichnis kopieren soll. Dieser Crack existiert jedoch nicht.
    Hab mir dann einen Crack von GCW geholt. Bei diesem sind folgende Dateien enthalten: cruise.dll und launcher.exe
    Die launcher.exe hab ich dann ersetzt, die cruise.dll finde ich nicht im Spielverzeichnis.
    Gut... dann hab ich das Spiel einfach ohne cruise.dll gestartet und siehe da, es funktioniert.
    Soweit alles bestens. Nun wollte ich aber ein Rennen starten, logischerweise...
    Wenn ich das aber mache, dann kommt die Windows Fehlermeldung, dass die launcher.exe ein Problem festgestellt hat und beendet werden muss.
    Hab dann mal Onkel Google nach Problemen gefragt und bin dann auf eine Lösung gestoßen. Und zwar: Die launcher.exe im Kompatibilitätsmodus für Windows 2000 ausführen.
    Hab ich gemacht und konnte so auch ein Rennen starten. Jedoch fahren die Motorräder dann mit dem ersten Gang maximal 30 kmh und die restlichen Gänge werden von der Automatikschaltung gar nicht genutzt.
    Da hab ich mir gedacht, stellst mal auf manuelle Schaltung um.
    Wieder das gleiche. Erster Gang max. 30 kmh. Ich kann dann zwar in die anderen Gänge schalten, jedoch sind dann im 6ten max. 76 kmh oder so drin.
    Kennt dieses Problem jemand?
    Was ist mit der cruise.dll???

    mfg extreme