Problem mit Scythe Mini und Bootvorgang

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit Scythe Mini und Bootvorgang

    Grüzi liebe Experten,

    ich hab' 2 Probleme zu denen ich eure professionale Beratung bräuchte.

    1. Vor ca. 2 Wochen habe ich meinen ersten CPU-passiv-Kühler den Scythe Mini gekauft. Ich bin soweit mit dem guten Stück richtig zufrieden, die Kühlleistung ist in Ordnung und endlich hat sich auch der Krach meines Boxed-Lüfters verabschiedet. Was mir allerdings Kopfschmerzen bereit, ist das leicht schiefe Sitzen des Kühlers. Also er ist jetzt nicht um 30 Grad gedreht oder so, aber trotzdem mach ich mir Gedanken, ob ich dadurch irgedndwann Probleme mit der Kühlleistung bekommen könnte. Parallel nutze ich im Moment einen 92 mm Gehäuselüfter, an dem passiven is im Mom. keiner dran, in naher Zukunft will ich mir allerdings 2 Noiseblocker M12 S1 o. 2 zulegen (ich glaub der erste rotiert langsamer oder ?).

    2. Gehört zwar ins Software-Forum,aber wo ich euch schonmal nerve... Passiert es euch auch öfters, dass euer PC beim booten auf einmal hängen bleibt ? Bei mir ist das jedenfalls manchmal so. Ich starte, er bleibt stehe, ich resette, starte neu, alles funzt wieder und er fährt normal hoch. Kann das mit der BIOS-Version zu tun haben ?

    Merci für eure Beratung im voraus ;),

    Zero
  • zu 1
    dem lüfter müsste es eigentlich egal sein wie er drauf sitzt außer der prozessor schaut auf den seiten raus (dann wär das nicht so gut) aber falls der Prozessor noch ganz von der Kühlplatte bedeckt wird is das egal

    zu 2 schau mal ob du vlcht irgendwo einen Wackelkontakt hast der nur manchmal herummnervt

    mfg
    BEN
    Alle Rechtschreib und Tippfehler die ihr findet sind beabsichtigt und dienen zur allgemeinen Belustigung!
    Des weiteren dürft ihr sie alle BEHALTEN!
  • zu 1: naja es is schon seltsam, wenn ich das gehäuse auf mache und der Kühler nicht auf einer ebene mit dem Mainboard abschließt oder (also bei der Draufsicht)

    zu 2: Wo könnte es denn einen Wackelkontakt geben ?

    MfG

    Zero
  • Sitzt der Kühler plan auf der CPU auf? Ansonsten ist es egal ob er in einer Flucht mit dem Mainboard oder schräg abschliesst. Die Kühlfinnen funktionieren auch wenn sie nicht gerade sitzen.
    Zu Deinem Bootproblem:
    passiert das öfter oder nur gelegentlich, wenn Du an der Soft- oder Hardware Änderungen vorgenommen hast? Seit welcher Änderung tritt dieses Problem auf?