Karten von 07.2008 mit IGO8 Version 49545 wollen nicht gehen :confused:

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Karten von 07.2008 mit IGO8 Version 49545 wollen nicht gehen :confused:

    Hallo,

    habe da mal eine Frage. Hab nun bevor ich das neue IGO8 mal testen wollen mir nur die Karten besorgt. Das neue geht ja sowie so nicht mit den älteren und Funktioniert erst mit den 07-2008

    Nun ist mir aber aufgefallen, dass ,eine Version die 49545 die Karten gar nicht erkennt bzw. gar nicht lädt. Pack ich die alten auf die SD Card sind diese sofort da von den neuen sehe ich nix.

    Woran kann das liegen oder sind sie rein gar nicht Kompatibel.

    Warum ich noch nicht geupdatet habe wered ihr euch fragen?
    Ganz einfach ich fahre nächste Woche 1600km und wollte schon gern die Blitzer Ansage noch behalten weil es zur Zeit ja keinen Skin mit der Ansage für das 3,5 Igo gibt.

    mfg und schönen abend
  • Ahhh.... :)

    vielen dank für die Antwort kann ich da nur sagen.

    Gibt es den schon einen guten Skin wo man durch die Blitzer gewarnt wird für die neue Version???

    Bis jetzt hatte ich den @byte skin doch der soll ja noch nicht gehen. Die Karten aus deutschland waren ja schon sehr aktuell bei dem anderen doch muss ich sagen haben sie die auch von bauphasen übernommen und da sagt navi scharf links abbiegen ... ich will aber nicht in den gegenverkehr fahren grins ... drum wollt ich die neuen mal testen.

    aber ein skin mit warnung wäre schon sehr schön ;)