EMU 0404 und Behringer XENYX 802

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • EMU 0404 und Behringer XENYX 802

    Moin

    Habe mir neu die Sounkarte EMU 0404 gekauft,
    wenn ich nun Recorde, gibts manchmal so ein kleines Knacksen im Hintergrund, an was liegt das?

    Das hatte ich vorher nicht, also bevor ich die Soundkarte gekauft habe hab ich mein MIC nur an den Mixer angeschlossen und dann via Mixer an PC... (normale soundkarte)

    Und das merkwürdige ist, dass wenn wir die Aufnahme immer wieder abspielen, es manchmal schlimmer wird, manchmal wieder nur ein knacksen.

    Ich komm net draus...

    Gruss
    Danke und Gruss

    ps: Hier die verbindung:

    also das Mic geht im moment in den Mixer (Behringer XENYX 802), und der Mixer leitet es weiter mit 2 Chinch Kabeln das sich in ein Stereo 6.3 Klinkenstecker verwandelt, und bevor wir aber den Stereo Stecker in die Soundkarte stecken, geht das in in einen "überbrückungskabel" das einen Stereo eingang hat, und auf der anderen seite 2 Monostecker Rauskommen (für eine Stereo aufnahme)
    Aber mini klinkenstecker sind nicht im einsatz, nur chinch stecker.

    Die verbindung zwischen Soundkarte und PC ist via USB


    ps: Hier die Links zu den Produkten

    EMU 0404 emu.com/support/files/storage/0404-USB-DE.pdf
    Behringer: MISCHPULTE / POWER MIXER - XENYX-MISCHPULTSERIE - XENYX 802 : 8-Kanal 2-Bus Premium Mixer mit XENYX Mic Preamps und British EQs
    Meine Signatur, Meine Sache

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von jecko7 ()

  • hmm schwierig, kenne leider beide Geräte nicht. und so aus der Ferne....

    Also:
    1: 48 Phantomspeisung an der Karte AUSSCHALTEN
    2: Soundkarte nicht über Hub o.ä. anschliessen
    3: Lötpunkte aller Audiostecker kontrollieren

    hoffe das hilft,
    lg
    werner s.