Problem: DVBViewer erkennt Plugin nicht?

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem: DVBViewer erkennt Plugin nicht?

    N'abend


    Ich habe Badboys PremierePaket und den entsprechenden Ordner zunächst auf meinen Desktop entpackt. Dann habe ich den Plugin Ordner ins den DVBViewer Order kopiert, sodass die Ordnerstruktur so aussieht: C:\Programme\DVBViewer Pro\Plugins\AUBins usw. Im Plugins Ordner selbst befinden sich die Dateien wie vplug.dll. Ich dachte eigentlich, im DVBViewer müsste nun eine Option erscheinen mit Plugins, das passiert aber nicht. Premiere bleibt auch Dunkel. Woran liegt das? Ich habe DVBViewer gekauft.
  • Habe leider das selbe Problem :(
    Egal was ich mache. Im DVBViewer erscheint nichts, wenn ich auf Plugins klicke.
    Habe schon mehrmals neu Installiert und alles nach Anleitung gemacht ...
    Und den CMUV Ordner finde ich auch nicht ...
  • Hakt die Option "Hat CI-Modul" im DVBV-Options Menü -> Hardware an, und dann müsste es funktionieren! Falls nicht schon zuvor geschehen, wählt eure TV-Karte in diesem Menü vorher aus!

    lG, SunnyHill
    [SIZE="4"][FONT="Verdana"][SIZE="2"]Alles stimmt, aber auch das Gegenteil![/SIZE][/FONT][/SIZE]
  • sry aber da ist ein Hacken drin.
    Ich verstehe nicht, warum es unter Plugins nichts anzeigt!
    So viel kann ich doch da nicht falsch machen .....

    PS : was heißt das genau? (Das hervorgehobene)

    "Solltet ihr DVBViewer Pro woanders installiert haben, dann passt den Pfad in der vplug.ini an (wo ihr das installiert hab): TranspondersPath=C:\Programme\DVBViewer\Transponde rs + FilesPath:C:\Programme\DVBViewer\Plugins (letzteres nur einmal in die erste FilesPath Zeile)"

    Ich habe in der vplug.ini beide Pfade angepasst (TransponderPath und Filespath) und das Programm startet auch.
    Was soll ich in die erste FilesPath zeile schreiben und was ist das?

    gruß Alex

    +EDIT+
    Habs jetzt doch hinbekommen! Trotzdem Danke!!!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von sTudioramma () aus folgendem Grund: erfolg

  • hallo,

    ich habe leider das gleiche problem. ich habe mich auch genau an die anleitung von badboy! gehalten. leider erscheint auch bei mir nicht vplug im plugin-menü von dvbviewer. die pfade in der .ini sind alle in ordnung. hat jemand die gleichen probleme und dazu natürlich eine lösung? ;)

    @ sTudioramma: wie hast du es denn hinbekommen?

    edit: bei mir hat nun doch alles geklappt. sehr gutes proggie!!
    > ... Keep the Ball flying ...<

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AlPHA ()