Probleme mit Naviroute

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme mit Naviroute

    Hallo zusammen,
    habe seit gestern auf meinem 4410 Gopal 4.52 installiert mit Navirunnerskin 2.1. (super Arbeit übrigens Navirunner, Respekt :) ) und Kartenmaterial 2 Q 2008.

    Heute bei einer Testfahrt in meiner Heimatstadt habe ich festgestellt, dass die Angaben im Stadtkern oft fehlerhaft sind, ich wäre 3x in Einbahnstrassen geführt worden und einmal stimmte der Strassenname nicht.

    Nach verlassen der Route in ein oberirdisches Parkhaus (mit Empfang) wurde die Ursprungsroute weiterbeschrieben, so, als wäre ich überhaupt nicht in das Parkhaus hineingefahren, die Ansage brachte mir Strassennamen im Parkhaus :D, auf denen ich gar nicht war.

    Auf der Rückfahrt habe ich die vorgeschlagene Route nochmals verlassen, um die Neuberechnung zu testen.
    O.k., anfangs der Versuch mich auf die Ursprungsroute zurückzuführen.

    Dann nach zwei Kilometern wurde die neue Route zwar akzeptiert, aber die Zielstrasse nicht erkannt. Stattdessen führte mich das Navi daran vorbei, zurück auf die Urprungsroute, um dann die Zielstrasse von der ursprünglichen Route anzufahren?????

    Auf meiner verlassenen/geänderten Route wäre das Ziel noch 300m gewesen, das Navi führt mich über einen Weg der 3 km weiter ist.

    Das ist ja wohl total daneben. :confused:

    Hat jemand von euch eine Idee was ich falsch mache?


    VG
    Candy