Problem seit neuer Hardware

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem seit neuer Hardware

    Hi
    habe mein System aufgerüstet

    Quad 6600, 4 GB Ram 800 MHZ, Ati 4670, 2 FPO, 3 DVD Laufwerke
    XilencePower xp500.(12) R2 low-noise 500W

    nun habe ich den TFT behalten 19 Zoll LG.

    Habe auch von VGA port auf DVI gewechselt, kann das die Ursache sein?

    nun habe ich das Problem, das ab und zu ein millimeter dünne und ca. 10 cm lange steifen ab und zu links und rechts kutz aufleuchte sie sind weiß!

    Sowas hatte ich noch nicht kann die Wiederhoilungsfreqeuz zu hoch sein oder die neue Grafikkarte defekt sein???

    ich brauche paar tips zur fehler suche!

    thx
  • Tja da gibts auch mehrere möglichkeiten:
    -überhitzung TFT
    -überhitzung Graka (mal Lüfter überprüfen)
    Mal das Kabel wechseln, Analog-Digital.
    Falls vorhanden anderen Monitor und Graka anschließen um Fehlerquellen auszuschließen.
    Die Wiederhohlfrequenz müßte hinten am TFT auf dem Aufkleber stehen.

    Gruß
    Frasier
    "For God's Sake, Niles!"
  • Aufgerüstet heiß ja, Du hast noch die alten Teile (vermute ich jetzt mal). Dann baue doch mal die alte GraKa ein. Damit kannst Du schon mal im groben Testen ob das an der GraKa liegt oder ein Systemproblem sein kann. Ich nehme an das die alte GraKa nur einen VGA Anschluss hat. Wenn das Problem dann weg ist, musst Du den Monitor an einen anderen Rechner, mit DVI-Anschluss, anschließen.

    Grundsätzlich sollten die GraKa immer erst auf 60Hz, bei TFT Monitoren, eingestellt sein. Damit liegt man auf der sicheren Seite. Hochstellen kann man dann immer noch.

    Sieht aber so aus, als ob da ein Synchronisationsproblem vorhanden ist, oder ein Defekt im Wandler. Aber teste erst mal.

    ciao ;)
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !
  • Wenn nicht dann könnte das die Ursache sein.

    Oder mit den Streifen das ist ein Grafikproblem Grafikkarten überhitzung, oder dein Bildschirm hat ein Problem und nicht deine Hardware.

    Was bei meinem alten 19" Zoll Monitor von Hanns - G auch der ging auch nicht mehr kamen nur noch Streifen aus verschiedenen Farben. Ein tag später Funktionierte der wieder.

    Aber bei dir Tippe ich eher auf Grafikkarten überhitzung.

    mfg