FireWire Bracket wird nicht erkannt

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • FireWire Bracket wird nicht erkannt

    hi

    also ich hab n neues Mainboard von Gainward GA EP45 DS3L.

    ich will n Firewire Anschluss hinten als Bracket installieren bzw. nutzen. Den schließ ich innen an den 9Pin Anschluss onboard an von dem es 2 Anschlüsse gibt.

    Win XP Prof SP3 erkennt das ich meine Externe anschließ, sagt mir aber es sein ein unbekanntes Gerät für das keine Treiber installiert sind.

    Im Gerätemanager steht das dann unter den USB Controllern (unbekanntes Gerät)

    Im Bios hab ich dafür nichts gefunden.

    Wer weis Rat?


    EDIT// damn.. kann das sein, dass das MB FireWire gar nicht unterstützt?

    gruß sI

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von switchstance ()

  • Also FW unterstützt das MB sicher mal.

    Du redest vom internen Anschluss richtig? Hat dein MB denn keinen FW Anschluss am I/O Bracket? :confused:

    Beim internen Anschluss klemmst du ja mit dem Bracket nur eine "Verlängerung" hin, also liegt das Prob direkt am Mainboard. Werf mal einen Blick ins BIOS vielleicht findest du da was ;)
    Ich lese die Signaturregeln, bevor ich eine Signatur erstelle!
  • @switchstance
    EDIT// damn.. kann das sein, dass das MB FireWire gar nicht unterstützt?

    Das Board kenne ich nicht, würde aber vermuten, daß Firewire nicht unterstützt wird. Das sollte aber im Handbuch stehen!
    Boards mit Firewire haben in aller Regel doch auch den entsprechenden Ausgang!?
    Firewire mit 9Pin Anschluss onboard kommt mir auch komisch vor. Für 2 Ausgangsbuchsen werden doch maximal 8 Pin gebraucht, selbst 6 Pins sind dafür ausreichend. Oder hast du 3 Ausgangsbuchsen?
    Bist du sicher, daß das der richtige Anschluß ist?

    Gruß nannu
  • naja im handbuch steht nichts von firewire.
    das bracktet wo ich hab hat nun mal 9pins und der 10te ist zu. passt genau auf die F_USB Buchse onBoard.
    ich weis schon von was ich schreibe.
    hätte ja sein können jmd kennt sich aus.

    habs jetzt zurückgeschickt, wenigstens kostenlos und hab mirs richtige bestellt das GA EP45 DS3