Call of duty - WaW startet nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Call of duty - WaW startet nicht

    Guten Tag,
    habe folgendes problem.
    Habe mir heute Call of duty - World at War gekauft & installiert.
    Lief vorerst alles ohne Probleme.

    Doch beim starten bekomme ich folgende Meldung:
    "Call of duty - World at War funktioniert nicht mehr es wird nach einer Lösung gesucht."
    Danach habe ich nur die möglichkeit das Programm zu schließen.
    Auf einem Rechner mit 32bit sytem funktioniert alles ohne Probleme, doch nicht auf 64bit system.

    Habe in einem anderen Forum gelesen das ich eine binkw32.dll neu in den system32 Ordner kopieren soll hat aber auch nicht geholfen.
    Kompatiblitätsmodus hat auch keine Wirkung gezeigt.
    Habe auch schon den Patch 1.1 installiert, Problem bleibt unverändert.

    Hier meine Systemdaten:

    CPU: DualCore AMD Opteron 185, 2600 MHz (13 x 200)
    Mainboard: MSI K8N Neo4 Series (MS-7125)
    Mainboard Chipsatz: nVIDIA nForce4, AMD Hammer
    Ram: 2GB
    Grafikkarte: ATI Radeon HD 4800 Series (512 MB)
    OST: Windows Vista Ultimate 64bit

    Hat jemand vielleicht das gleiche Problem, oder weiß jemand eine Lösung für das Problem?
    Wäre für Jede Hilfe dankbar.

    Vielen Dank
    MfG -Eddy-
  • Die Frage ist, hast du das spiel wirklich gekauft? das spiel kommt in deutschlandt erst am 13. november. Naja ich glaub dein problem ist, dass du zu erst cod waw version 1.0 gehabt hast mit crack, dann hast du patch instaliert. Aber du hast immer noch den crack von 1.0, weil es gibt noch nicht crack für version 1.1

    Also instalier es nochmal, und nicht patchen, dann wirds glaub ich gehen
  • GUnitSoldierM schrieb:

    das spiel kommt in deutschlandt erst am 13. november


    Das dachte ich auch.... Aber als ich heute meine PS3 angemacht hab und alle aus meiner Liste CoD5 hatten wusste ich das Gegenteil :hy: Saturn und MediaMarkt haben es schon früher....

    Ich warte jetzt mal weiter auf meine Post von amazon :D

    mfg
    MR KEY
    [SIZE="2"][COLOR="SlateGray"]"Sir, we're completely surrounded!" -- "Excellent, this means we can attack in any direction."[/color][/SIZE]
    [COLOR="Silver"] |Key-Blog || Meine PS3 || Mein System | [/color]
  • Hatte weder eine runtergeladene Version noch einen crack installiert.
    Der offiziellen release termin ist meiner meinung nach morgen.

    Die Lieferung scheint jedoch heute schon angekommen zu sein.
    Wenn man nett fragt bekommt man das Spiel auch schon nen Tag früher.

    Falls jemand was mit dem Fehlercode anfangen kann, der lautet:
    (0xC000005)

    Trotzdem danke.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von -Eddy- ()

  • Selbe Fehlermeldung

    Hi Zusammen!
    ich bekomme die selbe Fehlermeldung. Habe die dll neu runter geladen und in den Ordner eingefügt!
    Lade jetzt noch den neuen rl treiber runter und dann mals ehen!!! Wo muss ich das denn genau umstellen??
    Ich hab es jetzt 2mal neu installiert und beim 2 mal lief das Spiel aber immer nur paar Sekunden, dann blieb es hängen und ich dachte ok abgeschmiert!! Wenn ich den Taskmanager geöffnet hab lief es plötzlich wieder weiter. KAnn das nur am Sound liegen?? Den neune Direcx Treiber hab ich au installiert!!!

    Mein System:
    windows Vista Ultimate 64 bit
    Intel Core2 Quad CPU Q9450 2.66gHz
    4Gb Ram
    Nvidia geforce 9800GTX

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Brati ()

  • Also die dll Datei hab ich nun in den System 32 Ordner und in den Spiel Ordner eingefügt!! Ich habe realtek drauf und hab den Sound im Gerätemanager runter gestellt, wobei der schon unten war.
    Jetzt bekomm ich die Fehlermeldung " Der Prozedureinsprungspunkt [email protected]" wurde in der DLL "binkw32.dll" nicht gefunden!!
    Ich hab danach gegoogelt aber da kam nur Schrott.
    Weiss jemand was tun?? HAb cih vielleicht irgendwas wichtiges vergessen??
  • Da du Windows Vista installiert hast, solltest du das Spiel nicht im Kompatiblitätsmodus starten.

    Ein Freund von mir hatte erst das gleiche Problem mit der "binkw.dll" & danach
    irgendwas mit "[email protected]".
    Nachdem er das auch hinbekommen hat, bekam er im Singleplayer die Meldung er sollte bitte seine Call of Duty - WaW cd einlegen.
    Die CD (Original) war allerdings drin.
    Er hat dann nach einiger sucherei das Betriebssystem neu installiert.

    Ich glaube allerdings nicht das die binkw.dll datei den Fehler verursacht.
    Dieses Problem tritt bei vielen Spielen auf & da die datei fester bestandteil des Spiels ist,
    glaube ich das es eine System- oder Treibereinstellung ist.
    Hab leider noch nicht rausgefunden welche.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von -Eddy- ()

  • In welchem Modus nicht starten???
    Ich habe den Directx installiert der auf der CD drauf ist und den neusten grafikkartentreiber drauf! Was ich mir vorstellen könnte ist das es am Sound liegt. Weiss aber nicht was ich ändern soll.
    Das komische ist auch das wenn ich das Spiel installiere und direkt SPiele gehts ja nur halt das es hackt ohne ende und immer nur dann weiter läuft wenn ich in den taskmanager geh!!! Geh cih ausm Spiel raus, kann ich das SPiel nciht mal mehr starten, das raff ich einfach nicht!! Immer die selbe Fehlermeldung obwohl ich die binkw32.dll schon mehrmals in den Spielordner und system32 ordner kopiert hab =(
  • Hi Zusammen, :)

    habe mir Gestern abend Call of Duty World at War gekauft,
    habe es gleich installiert als ich zuhause war,
    dann aber wie oben genannt habe ich das spiel gestartet,
    und es kam:

    --------------------------------------------------------------------------
    Call of Duty (R) World at War Campaign/Coop funkioniert nicht mehr,
    Es wird nach einer Lösung für das Problem gesucht....
    --------------------------------------------------------------------------



    habe auch schon Soundeinstellungen geändert (48000Khz),
    und auch das mit dem Direct X, ich habe es bei der Installation von Cod mit Installiert,
    habe alles versucht, auch das mit der "binkw32.dll",
    habe ich schon Probiert aber die hat nichts gebracht.


    Ich habe alles mögliche versucht und weis nich wieso das game nich Funzt :confused:



    mein System:

    AMD Athlon XP 2800+
    PNY GeForce 7600GS
    1GB DDR1
    Gigabyte GA - 7SFS
    Windows Vista
  • Dein Arbeitsspeicher reicht nicht!

    Du hast Windows Vista. Windowas Vista verbraucht bzw. braucht 768 - 1024 (1GB) RAM. Und da du ja nur 1GB hast ist fast dein Kompletter RAM aufgebraucht und dazu noch eine 79GS die ist auch nicht gerade gut.

    Du hast aufjedenfall ein PRoblem mit der Hardware.

    Wenn man die so sieht. Ich entschuldige mich aber es ist leider so.

    mfg
  • jo thx für die antwort,
    nur komisch is hald mein Nootebook,
    hatt 4Gb Arbeitspeicher, ne 9400M und
    nen Athlon X2 (2x 1,9ghz) bei dem kommt das gleiche,
    nur dass das Fenter wo drin steht Cod WaW musste beendet werden...
    noch unten die ursache des fehlers steht was bei meinem Normalen Desk. Pc nicht kommt.
  • habe nochmal nachgeschaut:

    Problemsignatur
    Problemereignisame: APPCRASH
    Anwendungsname: CoDWaW.exe
    Anwendungsversion: 1.0.0.1
    Anwendungszeitstempel: 48f00000
    Fehlermodulname: CoDWaW.exe
    Fehlermodulversion: 1.0.0.1
    Fehlermodulzeitstempel: 48f00000
    Ausnahmecode: c000001d
    Ausnahmeoffset: 0001b3da
    Betriebsystemversion: 6.0.6000.2.0.0.768.3
    Gebietsschema-ID: 1031
    Zusatzinformation 1: b2e5
    Zusatzinformation 2: cd414628ba0882f88d9eb4b4fd0cc55a
    Zusatzinformation 3: 29ba
    Zusatzinformation 4: 4f87835401263a0c13dae60c187433e1
  • Seitd em ich den Patch installiert ha kann iche s auf jedenf aöö starten! NUr das es hackt ohne Ende unspielbar! Selbst die Fimsequenzen laufen nicht rihctig ab und an der Hardware kanns ja nicht liegen bei mir!!
  • Wo wir grad bei CoD5 sind, weiß jemand wo spielstand & config gespeichert sind?
    Da ich meinen Spielstand wegen des Serverproblem gestern verloren habe,
    wollte ich ein backup machen.
    Es befindet sich aber nicht wie üblich ein profiles ordner im CoD5 ordner.
  • jo es startet, es läuft aber sehr schlecht,
    es ruckelt also es läuft sehr langsam,
    es komen echt alle 3 -5 sek. ein totaler
    stillstand nichts geht mehr dann wieder einen schritt weiter,
    dann wieder nix mehr
    an der hardware kanns definitiv nicht liegen
    weil ich den Task manager ohne verzögerung aufrufen kann,
    wenn ich im ingame bin.Auserdem kann ich nicht conneten
    es kommt immer :
    "Es konnte keine verbindung zum onlinedienst hergestellt werden"
    habe mir von dem game mehr erhofft als
    andauernde probleme :dreck:


    Bin Ratlos :(

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von Windoof ()

  • Bratis System:
    windows Vista Ultimate 64 bit
    Intel Core2 Quad CPU Q9450 2.66gHz
    4Gb Ram
    Nvidia geforce 9800GTX


    mein System:

    Windows Vista Home Premium 32bit
    AMD Athlon X2 (2x 1,9 Ghz)
    4Gb DDR2 - 800 RAM
    Nvidie GeForce 9400M



    An der Hardware liegt es DEFINITIV nicht!:rot:

    ich glaube es liegt an Falschen Einstellungen aber welche weis ich auch nicht:boing:
  • Hallo zusammen,
    ich hab auch ein lustiges Problem. Ich kann das Spiel starten, bis zum Auswahlfenster mit Multiplayer,Optionen usw. Wenn ich bei Singleplayer eine Schwierigkeitsstufe auswählen will, funktioniert irgendwie gar nix. Ich kann klicken und klicken und nichts geht.
    Mach ich da was falsch, oder muss man sich noch irgendwo registrieren?
    Für eure Hilfe wäre ich dankbar.

    Gruss, Alex