bei systemstart immer CHKDSK

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • bei systemstart immer CHKDSK

    Guten Tag

    seit einigen tagen habe ich das Problem das bei jedem systemstart C: auf die konsistenz geprüft wird.

    Bild:



    auch beim systemstart (ab und zu) beendet windows die datei "services.exe" und mein system wird neugestartet

    Bild:



    Wo liegt das Problem?? oder Warum wird immer CHKDSK gestartet??

    Bitte um Abhilfe

    MFG
    kk


    System WIN XP SP2 nach wiederherstellung!!

    ::
    img372.imageshack.us/img372/7808/imag0210cr2.jpg
    img58.imageshack.us/img58/9742/imag0208fe5.jpg

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kLONkRIEGER90 ()

  • Den Runterfahrvorgang kanst du glaube ich abbrechen indem du in der verbleibenden Zeit in der cmd "shutdown -a" eingibst. Dann fährt er dir zumindest nicht mehr runter und du kannst schauen.
    Korrigiere mich jemand wenn ich falsch liege, aber gabs da nicht mal nen Virus der genau ein solches Erscheinungsbild hatte?
  • @DaManu
    Yepp, das war ein W32.Blaster Vertreter. Ich glaube der hieß Sasser.

    Das Problem sollte aber nicht auftauchen, wenn man regelmäßige Updates von BS und Vierenprogramme durchführt.

    Daher: Erst mal das System säubern! Dann taucht auch wahrscheinlich das Problem mit dem CHKDSK nicht mehr auf. Denn wenn das System wegen so einem Programm runtergefahren wird, kann es durchaus zu einer solchen Fehlermeldung kommen. Denn Windows vermutet einen Hardwarefehler und durchsucht jedesmal die Festplatte(n).

    ciao ;)
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !
  • glaub mir ich habe keinen virus habs mit Hijackthis und kaspersky überprüft
    und ich habe auch das seagate tool draufgemacht und alles gecheckt meine platte ist zu 100% funktionstüchtig keine fehler
    hab alles tests laufen lassen und alles bestanden

    das muss iwie mit der boot sequenz zusammen hängen
    vlt hat jemand eine abhilfe

    mfg
  • mmh. vllt hasste ja eingestellt, dass dein datenträger C: immer auf konsitenz am anfang geprüft werden soll...hasste vllt tune up utiliteis oder so ein "sytem verbesserungs tool" drauf? wenn ja dann vllt mal deinstallieren..


    mfg

    darkfox
  • Ich habe eine Seite gefunden, die sich mit dem CHKDSK-Problem beschäftigt:
    Ich gebe hier mal einen Link an und hoffe, dass dieser nicht gegen die Regeln verstößt. Ist ja kein anderes Forum:
    CHKDSK startet bei jedem Systemstart

    Falls dieser Link mal verschwinden sollte, kopiere ich diese 5 Vorschläge hier rein:

    1. Möglichkeit:
    Ich entdeckte, dass in der Windows-Registry ein Wert existiert, der den Shutdown wesentlich beschleunigt. Dieser Wert lässt Windows seine derzeit laufenden Programme wesentlich früher rausschmeissen: Anstatt nach spätestens 20 Sekunden wird ein Programm (je nach Einstellung des Users) sogar schon nach einer Millisekunde in die Windows-Jagdgründe geschickt. Das Problem hierbei ist, dass Daten in manchen Fällen nicht mehr korrekt auf die Festplatte geschrieben werden, was Windows veranlasst die Überprüfung zu starten, auch wenn nichts weiter geschehen ist. Es erkennt dann den Shutdown als plötzlichen Neustart des Rechners.

    Befolgen Sie folgenden Tipp: Windows XP wesentlich schneller herunterfahren lassen

    Setzen Sie alle Werte nun auf „20000 zurück. Es ist durchaus möglich, dass ein Systemtuningtool (oder Sie selbst) den Wert herunter gesetzt haben – nur wenige Seiten oder Tools erwähnen den Nachteil, der da entsteht (siehe auf jener Seite ganz unten).


    2. Möglichkeit:
    Geben Sie einmal in der „Eingabeaufforderung („Startmenü > „(Alle) Programme > „Zubehör) den Befehl „chkdsk D: /r ein. D steht für das Laufwerk! R steht für „Recover. Dies bedeutet, dass chkdsk lesbare Informationen aus fehlerhaften Clustern wieder repariert, was in einigen Fällen
    den permanenten Start des Tools stoppen konnte!


    3. Möglichkeit:
    Die Auslagerungsdatei beinhaltet unter Umständen den Autostarteintrag von „CHKDSK. Es ist in diesem Falle ratsam, die Auslagerungsdatei beim nächsten Systemstart löschen zu lassen. Besuchen Sie diese Seite und befolgen Sie die Hinweise, um die Auslagerungsdatei löschen zu lassen – Sie können danach aber wieder eine „0 beim betreffenden Wert eintragen, falls Sie die „PageFile beim Shutdown nicht löschen lassen möchten, denn schließlich kostet das einige Sekunden Zeit. Man benutzt die Option, damit diese Auslagerungsdatei nicht fragmentiert (Geschwindigkeitsverlust würde dies bedeuten!) oder damit Hacker den Inhalt nicht auslesen können. Es ist somit Ihr eigenes Ermessen! Sollten Sie ein gutes Defragmentierprogramm (z.B. O&O Defrag) besitzen oder Ihr Rechner wohl kaum Ziel eines Hackerangriffes sein wird, so können Sie die Option ruhig deaktiviert lassen.


    4. Möglichkeit:
    Der Diagnosestart für Windows XP könnte aktiviert sein. Klicken Sie auf „Start/Ausführen und wählen Sie „msconfig. Selektieren Sie hier „Normaler Systemstart, wenn etwas anderes ausgewählt ist!


    5. Möglichkeit
    Öffnen Sie nun erneut den Ausführen-Dialog und tragen Sie cmd ein. Es erscheint die klassische DOS-Eingabeaufforderung, in der Sie nun chkntfs /d eintippen. Mit Hilfe dieser Eingabe werden die Standardeinstellungen der Festplattenüberprüfung geladen, was durchaus zum Erfolg führte.


    Ich hoffe, die Tipps konnten Helfen

    ciao ;)
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !
  • ich habe die tipps ausprobiert aber es funtze nix auch TuneUP ist es nicht schuld ich hba die CHKDSK jetzt abgestellt mit diesem Tipp:

    Gehen Sie auf Start/Ausführen und tippen Sie "regedit" ein. Im Registrierungseditor klicken Sie sich im linken Fenster bis zu folgendem Eintrag:
    "HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Control\ Session Manager"
    Jetzt suchen Sie im rechten Fenster den Eintrag "BootExecute", welchen Sie mit einem Doppelklick in einen der folgenden Werte abändern können:
    1. "Chkdisk" nur nach Absturz ausführen:
    autocheck autochk *
    2. "Chkdisk" immer ausführen:
    autocheck autochk /P *
    3. Scannen von Partition C: deaktivieren:
    autocheck autochk /k:C *
    4. Scannen von Partition C: und E: deaktivieren:
    autocheck autochk /k:CE *

    Um "chkdisk" vollständig ausser Kraft zu setzen, löschen Sie den Eintrag "BootExecute" aus der Liste.
    In Ihrem Fall sollten Sie zuerst schauen, ob "BootExecute" bei Ihnen den Wert "autocheck autochk /P *" besitzt. Wenn ja, ändern Sie den Wert auf "autocheck autochk *". Wenn Windows XP jedoch auch bei "autocheck autochk *" beim Starten immer "chkdisk" aufrufen will, deaktivieren Sie wie oben gezeigt die Laufwerke, die es überprüft.
    Achtung: Sollte die Absturzursache oder die Absturzfolge einmal tatsächlich eine defekte Festplatte sein, kann Windows diese bei deaktiviertem "chkdisk" nicht erkennen und unter Umständen nicht starten. Wenn Sie "chkdisk" dennoch deaktivieren möchten, sollten Sie die von der automatischen Überprüfung ausgenommenen Laufwerke von Zeit zu Zeit manuell nach Fehlern überprüfen.
    (Rechtsklick auf Laufwerk/ Eigenschaften/ Extras/ Jetzt Prüfen)

    ORIGINAL INHALT war bei mir :
    OODBS
    autocheck autochk *
  • Hallo ich das gleiche Problem gehabt! Bei mir war es aber eine interne Sicherungsfestplatte die immer überprüft wurde! Es stellte sich heraus, das einige Sektoren an der FP defekt waren! Also geh mal davon aus das deine FP bald das Zeitliche segnen könnte!
    Grüße