Autodata V3.18 bitte um Hilfe Crack geht nicht

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Autodata V3.18 bitte um Hilfe Crack geht nicht

    Hallo,

    Ich benötige bitte dringend eure Hilfe bin kurz vor der verzeiflung!

    Ich hab jetzt 2 Tage versucht und probiert das Programm zum laufen zu bringen.

    Ich hab mir alle Anleitungen und Cracks durchprobiert.

    Entweder bekomm ich ein leeres Fenster mit dem Titel Adbcd zum OK klicken oder ich bekomm folgende Fehlermeldung: "DLL loading error: SCAPIInterface.dll" oder es kommt die Fehlermeldung: "Es wurde versucht, eine Datei mit einem falschen Format zu laden." oder das Programm startet mit vieeelen Fehlermeldungen und ohne Daten oder es passiert gar nichts wenn ich versuche ACBCD.exe zu laden.

    Und bei ADBCD-cr-XP.exe funktioniert der AdKey.exe Keygen nicht. (Invalid Activation Code)

    5 mal hab ich das Programm schon neu installiert und die verschiedensten sachen ausprobiert. Jedoch noch Change
    Weder unter XP SP2 noch unter Vista.

    Kann mir bitte jemand helfen?

    Danke

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von dadaniel ()

  • Schließe mich dem Problem auch mal an...habe auch die Version von RedScorpion...ich habs soweit gebracht das es startet aber ich die Fehlermeldung "C:\...\Year.IDF is not a valid file" bekomme. Das Programm startet dann zwar aber ich kann nichts auswählen und es steht auch überhaupt nichts da...also keine Hersteller usw.!

    Vielleicht kennt das Problem ja einer!
  • Habe da was gefunden weiß nicht ob euch das hilft ?



    1. Installiere CD 1 und wähle beim Install-Ende "Installation auf Festplatte aus"
    2. Nachdem CD 2 installiert wurde wechsle in das Crack Verzeichniss und für Aktivation Key 1 aus. Wichtig deaktiviere Deinen Viruskiller !
    3. Wechsle ins Autodata-Verzeichniss und führe REGISTER.EXE aus (unter Vista mit rechts Klick "als Administrator ausführen"
    4. Starte im Autodata Verzeichniss die Datei "Ad Key.exe" kopiere aus dem laufenden "Register.exe" den Site-Key füge diesen im "Ad Key.exe" ein und generiere den Activation Key welchen Du dann im "Register.exe" einfügst.
    5. Mit Ok Bestätigen, es kommt nun ein leeres Fenster welches nur einen OK Button hat. "OK"
    6. Lösche vom Desktop das Autodata Icon und zieh Dir aus dem Autodata Verzeichniss eine verknüpfung zu ADBCD.exe auf den Desktop (unter Vista, rechtsklick auf die Verknüpfung, Kompatibilität -> als Admin ausführen)
    7. Kopiere alle Dateien aus dem Crack-Verzeichniss (map 01 - 04) in das Autodata Verzeichniss.
    8. Starte Autodata mit der neuen Verknüpfung am Desktop
  • Genau so funktioniert es.
    Läuft bei mir unter Vista Home Premium.
    Wichtig ist beim Vista rechtsklick> als Admin ausführen. sonst gibts ne Fehlermeldung


    NeHe: Bitte den "Antwort"-Button nutzen, nicht den "Zitieren" (ich geh mal davon aus, dass du nicht verbotener Weise ein Vollzitat machen wolltest)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von NeHe ()

  • Ahoi,
    ich hatte zwar anfänglich auch Probleme, hab das dann aber so hinbekommen.

    Nun weiss ick nur nicht ob meine Version jetzt richtig läuft ... wenn ich nämlich willkürlich als Modell => 2007=>Skoda=> Oktavia II=> 1,6 Simos 7.1 wähle, findet er nur die AU-Daten zu diesem Fahrzeug? Ist das bei euch auch so ... als mit anderen Worten, das Modell war zu derzeit noch nicht eingepflegt???

    Fragende Grüße
    6 Bft.
  • also ich habe autodata vers. 2.16 und da ist der octavia II 1.6 mit "testwerten, Rep-zeiten, Radeinstelldaten ect." drinn.

    Ich kann soweit auch alles einsehen, daher denke ich mal das es ein fehler sein wird.

    hoffe ich konnte helfen.

    mfg

    Freddy


    NeHe: Bitte den "Antwort"-Button nutzen, nicht den "Zitieren" (ich geh mal davon aus, dass du nicht verbotener Weise ein Vollzitat machen wolltest)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von NeHe ()

  • Autodata 3.18

    Hallo,

    habe auch die Version von RedScorpion unter W-XP installiert.

    Mein Problem:
    Zitat von Meltin
    >wechsle in das Crack Verzeichniss und für Aktivation Key 1 aus.<

    Eine Aktivation Key 1 finde ich nirgendwo.


    VG
    Pickass

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Pickass ()

  • Hatte Anfangs auch Probleme (Win XP) jedoch hat es geklappt nachdem ich die Anleitung 4 Mal wiederholt und den Rechner neu gestartet habe (muss man nicht verstehen, läuft jetzt aber super)
  • Autodata 3.18

    Hallo,

    Bei mir läuft jetzt endlich RedScorpion´s Version unter XP nach folgender Anleitung, die ich im Netz entdeckt und der besseren Lesbarkeit leicht angepasst (( Rechtschreibung, Satzzeichen usw.)der Verfasser möge mir verzeihen) habe.

    INSTALLATIONSANLEITUNG:
    Install.exe von CD1 starten u. Voreinstellungen jeweils übernehmen. Beim Installationsende der CD2 den Hacken für „Anwendung jetzt starten“ (oder so ähnlich) entfernen.
    Wenn alles Installiert ist, muß mans noch Freischalten. Dazu geht man folgendermaßen vor:
    Auf der CD2 ist ein Ordner mit den Namen "Crack" . Alle Dateien aus dem Ordner "Mappe1" nach "C:\ADCDA2" kopieren, dabei alle originalen Dateien überschreiben lassen.
    Dann "C:\ADCDA2\ADBCD.exe" starten (nicht den Desktoplink verwenden !!).
    Wenn jetzt ein Fenster erscheint, wo man einen Freischaltcode eingeben kann, benutzt man für die Freischaltung den KeyGen der im Ordner "Crack\KeyGen" drin ist. (VirenScanner könnte sich melden!!Bitte Ignorieren, ist garantiert kein Virus).
    Also, SiteCode kopieren und in den Keygen einfügen und den Code, den man bekommt, bei der Aktivierung eingeben, dann noch auf Unlock und wieder alles beenden.
    Sollte keine Freischaltung erforderlich sein, müsste ein Leeres Fenster kommen, dann kann man das mit den KeyGen auslassen!
    Jetzt kopiert man alles was in dem Ordner "\crack\mappe2" drin ist nach "C:\ADCDA2" und überschreibt wieder alles! Das selbe macht man mit der "Mappe3".
    Jetzt müsste Autodata funktionieren. Bitte ausprobieren! (Nicht die Desktopverknüpfung!! man startet das wieder aus dem Laufwerk C:\ADCDA2\ADBCD.exe).
    So, wenn das funktioniert, muss man noch eine Kleinigkeit erledigen. Diese Version läuft genauso wie die 2.16 nach einer gewissen Zeit ab. Damit man das vermeidet, erledigt man das am besten jetzt schon. Wenn man das alles hat, einfach Notepad öffnen und folgendes eintragen:

    set datumbak=%date%
    date 16.01.2008
    start C:\ADCDA2\ADBCD.exe
    ping -n 5 127.0.0.1
    date=%datumbak%

    Datei in C:\ADCDA2\ speichern und anschließend umbenennen in autodata.bat.
    Verknüpfung zu dieser autodata.bat auf dem Desktop erstellen und nur noch Autodata über diese Desktop-Verknüpfung starten.
    --------------------------------------------------------------------------

    In RedScorpion´s Version befinden sich die map-Verzeichnisse im Ordner "3.18 Lies mich!" auf CD2. Allerdings befindet sich darin auch ein map_4-Verzeichnis, vondem in der Anleitung garkeine Rede ist. Dessen Inhalt natürlich auch nach C:\ADCDA2 kopieren.

    ---hoffe es hilft Jemandem
    VG
    Pickass
  • Hi @all!

    Ich habe meine Version von Autodata von MMFreak und zwar von "*****" gesaugt und habe die selben Probleme wie "dadaniel" jedoch kommt bei mir noch dazu, dass nach Abschluss der Installation von CD1 gefragt wird ob ich alles auf von Festplatte oder von CD starten will, jedoch erkennt er die 2te CD nicht und somit kann ich die Installation nicht erfolgreich abschließen!:rot:


    Kann mir jemand die Version von RedScorpion zukommen lassen oder wo kann ich Sie herunterladen?:confused:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von NeHe ()

  • Moin,

    habe mich hier wegen meinem Autodata Problem angemeldet.
    Lief auf meinem alten XP System immer Problemlos.
    Habe nun aber 64bit Vista.

    Lässt sich Problemlos installieren aber kann die Activation1 nicht ausführen.
    Auch als Admin nicht.

    Kann mir wer helfen?

    Achja ist eigentlich auch kein Vista tauglicher Crack da ich keinen finde.

    Wenn jemand so freundlich wäre mir einen per PM zukommen zu lassen wäre ich sehr dankbar.

    Grüße Pampersrocker
  • Moin moin,

    ich hatte auch das Problem, das ich die Version von RedScorpion nicht installieren konnte und das jede Menge Fehlermeldungen kamen. Durch viel probieren hab ich es schließlich hinbekommen. Hier die Anleitung:

    1.Alle Datein downloaden und erste datei entpacken. Dadurch entstehen zwei *.iso
    Datein.
    2.Die beiden iso-datein auf 2 cd´s brennen!nicht mit deamontools mounten!!!!
    3. Von Cd 1 die install.exe starten. Bildschirmanweisung folgen und datein auf Festplatte
    speichern wählen, dann wird man aufgefordert die zweite cd einzulegen.
    4. NAch installation zweite cd öffnen und von map_0 die *.exe ausführen.
    5. jetzt alle Datein aus den ordnern map_1 - map_4 in das Verzeichnis C:\ADCDA2
    kopieren und vorhandene datein ersetzen.
    6. jetzt noch von der schritt von Pickass
    So, wenn das funktioniert, muss man noch eine Kleinigkeit erledigen. Diese Version läuft genauso wie die 2.16 nach einer gewissen Zeit ab. Damit man das vermeidet, erledigt man das am besten jetzt schon. Wenn man das alles hat, einfach Notepad öffnen und folgendes eintragen:

    set datumbak=%date%
    date 16.01.2008
    start C:\ADCDA2\ADBCD.exe
    ping -n 5 127.0.0.1
    date=%datumbak%

    Datei in C:\ADCDA2\ speichern und anschließend umbenennen in autodata.bat.
    Verknüpfung zu dieser autodata.bat auf dem Desktop erstellen und nur noch Autodata über diese Desktop-Verknüpfung starten.

    so und danach läuft alles :cool:
  • Hallo,
    ich habe einmal eine kleine Punkt für Punkt-Anleitung geschrieben .Anscheinend klappt es nicht mit den verschiedenen Anleitungen auf jedem Rechner. Deshalb hier meine Version. Herzlichen Dank an Devildevil dessen Anleitung ich ein bisschen umgeschrieben habe.
    Zuerst sollten die CD s schon fertig sein.
    Also: los geht’s
    1. Virenscanner ausschalten. Wer dazu nicht bereit ist , sollte hier schon abbrechen und nicht weiterlesen. (Tipp von mir, solange der Scanner ausgeschaltet ist, Verbindung zum Internet kappen)
    2. CD 1 einlegen und Installieren- Ort der Installation ist die Festplatte-
    3. CD 2 einlegen - weiter Installieren und zum Ende hin den Haken bei „von CD starten“ entfernen
    4. Nachdem das Installationsprogramm fertig ist, muss die CD2 geöffnet werden. Mit der rechten Maustaste die CD öffnen. Es erscheint u. a. der Ordner „3.18 liesmich“
    5.Diesen Ordner „3.18liesmich“ auf den eigenen Deskop kopieren
    6. CD2 entfernen und den Ordner „3.18liesmich“ öffnen. Es erscheinen 5 Mappen: Mappe 0 bis Mappe4
    7. Mappe 0 öffnen und auf das Schlüsselsymbol klicken. Damit wird der Keygenerator gestartet. Dieses Programm möchte sich in das Verzeichniss C:/ADCDA2 schreiben. Tun wir ihm diesen Gefallen und bestätigen. Im Verzeichniss C./ADCDA2 befindet sich jetzt das Programm Keygen.
    8. Wir öffnen die Mappe 4 in dieser Mappe befindet sich ein ABDCD Symbol. Darauf doppelklicken und es erscheint ein Fenster. Auf der rechten Seite ist in Rot eine Code angegeben, das ist der Sitecode das braucht der Keygenerator. Das Fenster offen lassen.
    9. Im Verzeichniss C./ADCDA2 auf das Symbol vom Keygen doppelklicken. Der Keygenerator öffnet sich und verlangt im oberen Bereich einen Sitecode. Also den Sitecode von dem anderen Programm hier eintragen und das Programm starten. Es wird der Aktivierungscode errechnet.
    10. Diesen Aktivierungscode jetzt in das geöffnete Programm von der Mappe 4 eintragen und auf weiter klicken. Es erschein ein Fenster mit „ok“ wir bestätigen.
    11. Jetzt erst die Dateien von Mappe 1 bis Mappe 4 einzeln in das Verzeichnis C:/ADCDA2 kopieren. Die Dateien von Mappe 0 brauchen wir nicht.
    Fertig: Das Programm lässt sich auch vom Deskop aus starten.
    Der Virenscanner kann wieder eingeschaltet werden. Als erstes wird er das Programm Keygen löschen wollen. Kein Problem den Generator brauchen wir jetzt nicht mehr.
    Ich hoffe der Eine oder Andere kann etwas mit dieser Beschreibung anfangen.
    Gruß
    Joco5000
  • Macke schrieb:



    So, wenn das funktioniert, muss man noch eine Kleinigkeit erledigen. Diese Version läuft genauso wie die 2.16 nach einer gewissen Zeit ab. Damit man das vermeidet, erledigt man das am besten jetzt schon. Wenn man das alles hat, einfach Notepad öffnen und folgendes eintragen:

    set datumbak=%date%
    date 16.01.2008
    start C:\ADCDA2\ADBCD.exe
    ping -n 5 127.0.0.1
    date=%datumbak%

    Datei in C:\ADCDA2\ speichern und anschließend umbenennen in autodata.bat.
    Verknüpfung zu dieser autodata.bat auf dem Desktop erstellen und nur noch Autodata über diese Desktop-Verknüpfung starten.



    Hallo!

    Bei mir läuft das Programm auf meinen XP-Rechner ohne Probleme (auch die autodata.bat Datei startet am Anfang und schließt sich dann wieder). Installation und Crack haben direkt funktioniert.

    In meiner Garage habe ich noch einen Windows '98 Rechner. Das Programm startet über die autodata.bat Datei, jedoch schließt sich diese nicht... Stattdessen soll man ein "New Date" eingeben.

    Hatte schon mal jemand das gleiche Problem?

    Danke für die Hilfe :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Red_Bull_689 ()

  • Hallo! Ich hab auch Probleme mit dem autodata, wenn ich den Key in den ADCDA2 hineininstalliere und dann die register.exe öffne komt ein grauses kästechen wo oben steht ''Adbcd'' und das kann man nur mit OK bestätigen danach tut sich nichts mehr. Auch wenn ich die ADBCD.exe öffne kommt das graue Kästchen.

    Was habe ich Falsch gemacht?

    Habe Windows XP

    Nach ein paar versuchen hat es dann doch geklappt mit der anleitung von JOco5000 !

    Danke Joco5000

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von medion148 ()

  • Moin, ich habe auch die Probleme mit der installation.....
    Ich habe alle eure tipp´s versucht.... das prog lässt sich ums verrecken nicht installieren. Entweder falsche "SCAPIInterface.DLL" oder ein kleines graues kästchen wo man nur "ok" drücken kann und dann nichts passiert... ich bin sogar schon mal bis zur code eingabe gekommen, aber dann sagt mir das teil "invalid code".....
    ich habe meinen rechner bestimmt schon 395 mal neu gestartet und in der registry hab ich die autodata daten auch schon gelöscht...
    ich brauche hilfe, sonst hau ich gleich den aschenbecher in den monitor..... :(
  • Ich habe das Autodata nie zum rennen gebracht und habe deshalb mit VM Ware eine Virutelle Maschine gemacht, Autodata nach Anleitung installiert und schon hat es funktioniert. Das Autodata ist sehr heikel, wenn mal eine alte Version vorher installiert war.
    Mit einer Virtuellen Maschine hat man immer ein frisches Windows und diese Probleme nicht nicht mehr.
    Das hier nur so mal als kleiner Hinweis, vielleicht nutzt es ja jemanden!
    gruss ploch