kartenleser

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • hi leute ;

    habe mir heute einen neuen kartenleser gekauft 56in1. ich habs angeschlossen und die SD-karte eingeschoben . als ich den datenträger G aufmachen wollte ging es nicht es tritt ein fehler auf :

    Auf G:/ kann nicht zugegriffen werden.
    Die Anforderung konnte wegen eines E/A-Gerätefehler nicht ausgeführt werden.

    was muss ich dagegen tun ??
  • Versuchs mal mit einem anderen SD-Card,kann sein,
    das der hinüber ist.

    Ich nehme an das du Xp hast,wurde den der Kartenleser erkannt. ?

    Wie auch immer,Versuchs mal mit einer anderen Karte.

    lg,nedal
  • soll nichts heißen ...
    hatte mal den E/A Gerätefehler bei ner ext. Festplatte da hat der MBR nicht gestimmt und war fehlerhaft
    Versuch mal ne Linux Live CD zu Booten und dann die SD Karte zu Formatieren (pass aber auf, dass du dir nicht deine Festplatte(n) platt machst).
  • yusuf007 schrieb:

    hi leute ;

    habe mir heute einen neuen kartenleser gekauft 56in1. ich habs angeschlossen und die SD-karte eingeschoben .


    Yussuf, wenn du hier um hilfe postest, brauchen wir schon ein paar genaue informationen...

    - welcher kartenleser ??

    - wie hast du ihn angeschlossen

    - welches betriebssystem ??

    - welche sd karte ??

    - sind da daten drauf ??
  • erstmal danke ;

    ich hab es auch schon mit einer anderen SD-karte versucht.
    nein es ist kein SDHC-karte.

    - ich habe ein skymaster kartenleser 56in1
    - ich habe ihn über USB angeschlossen
    - ich habe windows XP SP2 professional
    - also ich hab ein minisd den habe ich in ein SD-adapter eingesteckt
    - ja es sind daten drauf karten von einer navigation usw
  • Wenn ich meinen Kartenleser 4in1 an meinen XP PC anschließe, werden mir 4 neue Laufwerke angezeigt!
    Nur einer ist dan der passende, in welcher die Karte steckt.
    bei den anderen 3 Laufwerksbuchstaben bekomme ich auch die Meldung
    "Auf G:/ kann nicht zugegriffen werden".

    Ich weis ja nicht, wieviele Laufwerksbuchstaben werden den bei Dir nach am anschließen generiert ?

    AldoRegozany
  • Liegt die SD Karte wirklich im "Kartenleselaufwerk G:\"
    Ist es ggf. möglich das du noch weitere Lauferke - auch ggf. Netzwerklauferke hast und nicht ALLE Kartenleslaufwerke angezeigt werden?!?!

    Wenn dem so ist - SP3 drauf oder Neuzuordnung der Laufwerksbuchstaben in der Datenträgerverwaltung

    Gruß
    Alex