iGO8 - Umlaute in der Adress-Suche / Uhrzeit

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • iGO8 - Umlaute in der Adress-Suche / Uhrzeit

    Hallo,

    habe nach einigen Stunden iGO8 zum Laufen gebracht.

    Folgende Problemchen bestehen noch:

    1. Die Zeit wird mit 13:16 Uhr angegeben obwohl es mittlerweile abends ist.
    (GPS Empfänger hat er sich alleine gesucht.Wüsste auch nicht was ich bei meinem Becker 7927 für Werte angeben sollte.)

    2. Keine Umlaute (ö,ü...) in der Adress-Suche (Punkt: Adresse suchen). Oder bin ich blind?


    Würde mich über Lösungsansätze freuen.
    Danke

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Basel on () aus folgendem Grund: gelöst

  • zur uhrzeit musst halt mal schauen aber ich denke es hängt an der zeit die dein gps empfänger überträgt meiner arbeitet z.b. utc, eventuell also die zeitzone einstellen.
    zu den umlauten: statt ä einfach a eingeben usw.
    hoffe konnte dir erstmal weiterhelfen wenn du noch fragen hast stehe ich zur verfügung
    greetz der f.o.g.
    Blacklist
    Meine UP's
    1 2
  • f.o.g. schrieb:

    zur uhrzeit musst halt mal schauen aber ich denke es hängt an der zeit die dein gps empfänger überträgt meiner arbeitet z.b. utc, eventuell also die zeitzone einstellen.
    zu den umlauten: statt ä einfach a eingeben usw.
    hoffe konnte dir erstmal weiterhelfen wenn du noch fragen hast stehe ich zur verfügung
    greetz der f.o.g.


    Hallo,
    danke für deinen post.
    Also das mit den Umlauten ist wohl so korrekt. Einfach weiter schreiben und schauen was einem dann angeboten wird.

    Wenn ich die Autosuche bei GPS aktiviere, dann findet er GPS bei port2 und Baudrate 9600. Die Uhrzeit ist falsch. (Zeitzone stimmt jedoch!)

    Habe jetzt mal in der SPGPS.ini (MN6) nachgeschaut.
    Da stehen andere Werte drin:

    [Default Sensor Gps Serial]
    ConnectionType=1
    Port=3
    BaudRate=38400
    TimeOut=5

    Werde es mal mit den Werten probieren. Da könnte ja die Uhrzeit dran hängen!?
  • kleiner tip vollzitate sind laut boardrules verboten.
    an den werten würde ich nix ändern zumal die zeit dort nicht dran hängt. ich schau mal bei mir nach wegen der zeit
    falls du das mit der zeitzone noch nicht gefunden haben solltest:
    im expertenmudus auf einstellungen-->regional-->Zeit-und Zeitzoneneinstellungen, dann haken bei autokorrektur und automat.zeitzone verwenden und fertig!
    Blacklist
    Meine UP's
    1 2

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von f.o.g. ()

  • Das mit dem zitieren werde ich mir merken - sorry an die Moderation.
    Die Einstellungen der Zeit im Expertenmodus habe ich bereits gefunden. Das ändert nichts.

    Werde mal die Werte der SPGPS.ini (MN6) testen.

    [Default Sensor Gps Serial]
    ConnectionType=1
    Port=3
    BaudRate=38400
    TimeOut=5

    Schon komisch das die abweichend sind oder?
  • So Problem gelöst.
    Die manuellen Werte (aus MN6) haben nichts gebracht.
    Die Automatischen GPS Werte sind ok. Bin einfach mit dem Navi noch einmal ums Haus geschlichen und habe dabei in den Regionalen Einstellungen alles nochmal bestätigt und schwups war die korrekte Uhrzeit da. So ähnlich ging es mir mit der TMC Option. (Kein Signal gefunden - (Die Wurfantenne war dran) und dann ratlos das Gerät abgelegt Kaffee und Kuchen gegessen, wiedergekommen und schwups stand da TMC-Sender einstellen, Automatischen Tuner verwenden - das Signal ist erkennbar.
    Die Wege des Herrn sind unergrünbar. :D

    Habe iGO 8.3.1.57021. Das ist noch keine "Finale" Version oder? Würde so einiges erklären.
    Aber ansich läuft die Software wirklich sehr flüssig. Bin da auf weiteres gespannt.

    @ f.o.g. vielen Dank für deine Bemühungen und Zeit! :)