USB-Massenspeicher werden nicht installiert

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • USB-Massenspeicher werden nicht installiert

    Hallo liebes Board,

    hier mein Problem:

    An meinem Rechner (:würg:Windows XP Home SP3)
    werden nach der Neuinstallation des Betriebsystems keine USB-Massenspeicher mehr installiert.
    Wenn ich einen USB-Stick o.Ä. einstecke wird er erkannt, der Hardware-Installationsassistent taucht auf und will die Treiber installieren.
    Er findet auch Treiber (im Allgemeinen ja die usbstore.inf) aber bricht die Installation mit folgendem Fehler ab:
    Hardware kann nicht installiert werden, Daten sind unzulässig.

    Nachdem ich schon ausgiebig gegoogelt hab und unter anderem
    infcach gelöscht, bios kontrolliert, controller neu installiert und andere Slots probiert hab fange ich langsam an zu verzweifel.
    Vielleicht habt ihr noch eine Idee..

    Ach übrigens:
    Alle USB-Speicher die ich getestet habe funktionieren an einem anderen Rechner (XP Pro SP3)

    Und nun hoffe ich auf viele hielfreiche Tipps
    Grüße
    Dee
  • Hast Du denn Adminrechte auf deiner Kiste?
    Mit SP3 ist eigentlich ein Problem behoben, mit welchem ein Fehler bzgl. Zuordnung Laufwerksbuchstaben bei USB Speicher behoben wenn die anvisierten Laufwerksbuchstaben schon vergeben sind.

    Daher würde ich folgendes test:
    a) Mit Adminrechten nochmal probieren (auch wenn keine diesbzgl. Meldung kommt)
    b) Laufwerksbuchstaben kontrollieren - evtl. mal d: und e: woanders hinlegen..und mal schauen

    Gruß
    Alex
  • hatte ein ähnliches Problem ........
    bei einer Neuinstallation (alles Neu !) hatte ich ein USB-Stick im Rechner, da dort mein Image von einem anderen Rechner war.

    Die Installation ging reibungslos
    die Systemplatte war F
    der Stick war C

    Da habe ich nicht schlecht gestaunt; zu ändern war da aber nichts mehr !!

    System hochfahren mit Stick nicht möglich. Danach einstecken war kein Problem.

    Vielleicht war es bei Dir ebenso ??

    Lösung: Alles nochmal, ohne gesteckten Massenspeicher.

    Vile Glück
    Die Weisheit Des Lebens
    Besteht Im Ausschalten
    Der Unwesentlichen Dinge
    --- aus china ---
  • Das klingt nach einem typischen Windowsproblem, warscheinlich ist bei der Installation etwas nicht richtig gelaufen. Mach noch einmal eine Neuinstallation des Windows zipp vorher die USB-Speicher raus und lösche die Partitionen der Festplatte, dann richte sie bei der Install neu ein und dann sollte es mit hoher Wahrscheinlichkeit laufen. (Ich hatte das Problem mal mit der Soundkarte!! Ließ sich ums verrecken nicht einrichten!!)
    MfG Midgards Sohn
    User helfen Usern: die FSB-Tutoren per PN (Zum Chat) mit den Tutoren
  • Hallo zusammen,

    vielen Dank erstmal für die Tipps und Hinweise.
    Leider half mir bis jetzt nichts.
    Adminrechte hab ich auf jedenfall..
    Hab mir auch testweise einen neuen Benutzer mit Adminrechten angelegt und veruscht ob es unter dem Usernamen funktioniert. Leider nein..

    Die Laufwerksbuchstabenzuordnung kann auch nicht sein, denn in der Datenträgerverwaltung wird der Stick nicht mal angezeigt. Er ist ja nicht installiert.( wird im Gerätemanager mit nem gelben Symbol gekennzeichnet)
    Hat noch jemand eine Idee?

    Gruß
  • hallo,

    das Problem wie du hatte ich mit meinem Kartenleser auch.

    Gelöst dadurch:

    Systemsteuerung - Verwaltung - Computerverwaltung - Datenträgerverwaltung.

    hier müsste dann dein usb-teil angezeigt werden, jedoch nicht mit einem laufwerksbuchstaben. dies kannst hier dann ändern.
    Alsdann müsste dein teil ganz normal im explorer als wechseldatenträger zu sehen sein.
    wenn nicht, dann unter dienste gehen, und dort schauen ob der wdt als automatisch erscheint, wenn nicht, dann dort auch einstellen.

    so hat es bei mir funktioniert.

    mfg

    gerd
  • gemasain schrieb:

    hallo,

    das Problem wie du hatte ich mit meinem Kartenleser auch.

    Gelöst dadurch:

    Systemsteuerung - Verwaltung - Computerverwaltung - Datenträgerverwaltung.

    hier müsste dann dein usb-teil angezeigt werden, jedoch nicht mit einem laufwerksbuchstaben. dies kannst hier dann ändern.
    Alsdann müsste dein teil ganz normal im explorer als wechseldatenträger zu sehen sein.
    wenn nicht, dann unter dienste gehen, und dort schauen ob der wdt als automatisch erscheint, wenn nicht, dann dort auch einstellen.

    so hat es bei mir funktioniert.

    mfg

    gerd


    Hallo Gerd, danke für deinen Tipp aber die "verlorene" Zuweisung der Laufwerksbuchstaben wurde in einem Beitrag oben bereits ausgeschlossen

    Gruß
    Dee
  • Noch immer nicht..

    Hallo zusammen, nach langem melde ich mich noch mal um leider zu sagen, dass auch das Löschen der usbstor.inf usw. nichts gebracht hat. Hab die Dateien von der Win CD neu ziehen lassen immer noch das selbe Problem.
    "Hardware kann nicht installiert werden. Daten sind unzulässig."
    Noch jemand eine Idee?

    Danke
    Gruß!
  • Also wenn Du sowieso gerade das BS neu installiert hast, würde ich es

    nochmal tun mit neusten Treibern Chipsatz und so weiter, kannst von dem

    alten ein Image machen. Ausserdem würde ich ohne Service Pack 3 installieren

    kann man ja später nach installieren und vorher ein Image machen falls es

    daran liegen sollte. Wenn die Hardware in Ordnung ist sollte es funktionieren.

    Tschüss:rolleyes: