MN6- Route wird neu berechnet

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN6- Route wird neu berechnet

    Hallo,
    habe auf meinem PNA Arival NACA 400 den Mobile Navigator 6 mit passendem Kartenmaterial installiert.
    Nach entsprechenden Anpassen der Navilib.ini für das Erkennen des Kartenmaterials sowie der GPS Daten in der Usersettings.xml startet das Programm ganz wunderbar mit allen Funktionen und Einstellmöglichkeiten und ich war total happy.
    Aber: Die Navigation selber startet letztendlich nicht.
    Es erscheint permanent die Meldung "Route wird neu berechnet".
    Habe beim "Googeln" gelesen, dass es damit zusammenhängt, das Navigon meine Geräte ID nicht zu der Software/ Kartenmaterial akzeptiert ???

    Weiß Jemand eine Lösung ?:confused::confused::confused:

    P.S.Die Software und das Kartenmaterial konnte ich mir hier im Forum herunterladen.

    Danke otello1963

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von otello1963 ()

  • MN6- Route wird neu berechnet

    Hallo, Boss 71

    die Karte liegt in dem Maps Ordner. Habe mich vielleicht nicht klar genug ausgedrückt; In den MN6 Einstellungen wird die Deutschlandkarte ja auch erkannt.
    Beim Fahren wird der Streckenverlauf auch angezeigt. Ebenso meine Fahrtaktivität . Es erfolgen halt keinerlei navigationssprachanweisungen und keine Richtungsanzeigen wie z.b. in 200m rechts abbiegen usw.

    vielen Dank für Deine schnelle Reaktion.

    Vielleicht hast Du oder sonst jemand ja noch mehr Ideen ?

    Gruß otello1963
  • Hallo

    Der Fehler wird in der NaviLib.ini liegen !
    Schau mal ob deine Pfade richtig angegeben sind !

    [DB]
    FileName = \Storage Card\

    [Properties]
    ConfigFilesDir=\Storage Card\MN6\ConfigFiles\Advisor.SFS

    Last used database directory=\Storage Card\<---Name deiner Karte
    [TMC]
    LastKnownFreq=969
    LastKnownPiCode=-1

    Wenn deine SD-Karte in deinen Navi einen andere Bezeichnung hat muss es
    dort eingetragen sein !
    Desweiteren liegt bei mir die Karte direkt (root) auf der SD-Karte !
    Wenn die Karte im Ordner Map liegt muss überall hinter Storage Card\Map stehen !

    Mfg Hunter4

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Hunter4 ()

  • Hallo.
    Hunter4 hat alles richtig erklärt das wegen war auch meine frage wegen Map.
    Funktioniert über Haupt die sprach aussage wie Lauter, Leise?

    [DB]
    FileName = \Storage Card\Map

    [Properties]
    ConfigFilesDir=\Storage Card\MN6\ConfigFiles\Advisor.SFS

    Last used database directory=\Storage Card\Map\xxxxxxxxxxxxxxxx.map
    [TMC]
    LastKnownFreq=969
    LastKnownPiCode=-1

    MfG Boss71

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Boss71 ()

  • Hallo,
    Ich habe die Deutschlandkarte zusätzlich direkt ins root der SD kopiert.
    Hat aber nichts genützt.

    Hier mal mein NaviLib.ini:

    [DB]
    FileName = \Storage Card\

    [POIWarner]
    PreferedSpeedLookAheadSeconds = 20

    [Properties]
    ConfigFilesDir=\Storage Card\MN6\ConfigFiles\Advisor.SFS

    Last used database directory=\SDMMC\GERMANY\Navigon_Mobile_Navigator_6_PDA_-_Map_Germany\Germany_MN60.map
    [TMC]
    LastKnownFreq=876
    LastKnownPiCode=-1

    Die Sprachaussage kann ich ansteuern, und die Stimme sagt auch lauter oder leiser, aber ändern tut sich in der Lautstärke nichts.

    Ps. bin die nächsten drei Stunden beim Zahnarzt...

    Mfg Otelllo1963
  • Hallo.
    etwas stimmt nicht mit deiner aussage ganz oben steht bei dir habe auf meinem PNA Arival NACA 400 den Mobile Navigator 6 mit passendem Kartenmaterial installiert. Dan das hier.
    Last used database directory=\SDMMC\GERMANY\Navigon_Mobile_Navigator_ 6_PDA_-_Map_Germany\Germany_MN60.map
    Was hast du PNA oder PDA?
  • [email protected]

    Genau das hat mich auch verwundert !
    So wie die NaviLib.ini aussieht wir das nicht laufen !
    Und wie es scheint heißt seine SD-Karte nicht "Storage Card" sondern "SDMMC"
    auf sein Navi !
    Aber mal abwarten was er dazu schreibt !

    Mfg Hunter4
  • Hallo ihr zwei,

    Das Gerät ist ein PNA.

    Das hier ist die Downloadbeschreibung für das Kartenmaterial aus diesem Forum:

    Deutschlandkarte für Navigon MN6 Herbst 2006 (PDA und PNA)


    *nur Kartenmaterial*

    funktioniert mit der Software für PDA und PNA!

    Die sD Karte muß in der Navilib. tatsächlich "SDMMC" genannt werden.
    Hatte Sie vorhin in "Storage Card" umgenannt, aber dann erschien die Anzeige - dass kein Kartenmaterial vorhanden sei.

    Nebenbei möchte ich mich bedanken, dass Ihr so aktiv dabei seid.
    otello1963
  • Schau mall nach wie deine Map richtig heißt(Germany_MN60.map oder noch was dazu) Dann versuch mall so:


    [DB]
    FileName = \SDMMC\

    [POIWarner]
    PreferedSpeedLookAheadSeconds = 20

    [Properties]
    ConfigFilesDir=\SDMMC\MN6\ConfigFiles\Advisor.SFS

    Last used database directory=\SDMMC\Namme Deiner Karte
    [TMC]
    LastKnownFreq=876
    LastKnownPiCode=-1

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Boss71 ()

  • Hallo

    Dann mache mal überall wo "Storage Card" steht "SDMMC" rein !
    Danach ändere das mal so
    Last used database directory=\SDMMC\Germany_MN60.map <-- der Eintrag muss
    genau mit den Namen deiner Karte übereinstimmen !
    Die Karte muss in diesen Fall in direkt (root) liegen !
    Aber mich wundert ein wenig das du 2Jahre alte Karten zum laufen bringen willst
    da gibt es doch schon aktuellere für MN6 !

    Mfg Hunter4
  • Hurra, hurra, hurra



    :hit::hit::hit:
    Komme gerade von der letzten Probefahrt für heute und es funktioniert jetzt !

    habe auf euer Anraten folgendes in die Navilib.ini geschrieben:

    [DB]
    FileName = \SDMMC\

    [POIWarner]
    PreferedSpeedLookAheadSeconds = 20

    [Properties]
    ConfigFilesDir=\SDMMC\MN6\ConfigFiles\Advisor.SFS

    Last used database directory=\SDMMC\Germany_MN60.map
    =\SDMMC\GERMANY\Navigon_Mobile_Navigator_ 6_PDA_-_Map_Germany\Germany_MN60.map
    [TMC]
    LastKnownFreq=876
    LastKnownPiCode=-1



    ganz großen,herzlichen Dank von mir an Boss71 und Hunter4 für Eure Hilfe, ohne die ich es bestimmt nicht geschafft hätte.

    Und dabei kann die Lösung doch so einfach sein !

    Viele liebe Grüße

    otello1963