Patch für Black and White 1 für Apple

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Patch für Black and White 1 für Apple

    Hallo alle zusammen,
    habe einen Apple G3, 500MHz und 1GB Ram und wollte nun Black and White 1 spielen. Das Spiel ist auch erfolgreich installiert, doch bevor es geladen wird verlangt es die CDs. Dafür hab ich ja das Patch Version 1.1.1 und 1.1.9 - mit welchem Programm könnte ich das Patch denn benutzen??? :confused:

    Vielen Dank schon mal für eure Hilfe!
    Mfg Jumper44
  • Schade, das mir noch niemand helfen konnte :( ich weis langsam mit Black & White nicht mehr weiter. Habe auch schon mein MacOS X auf Tiger 10.4.11 geupdatet und versucht über Google Infos für mein Patch-Problem zu finden. Leider bisher ohne Erfolg... Mir wurde gesagt, das ich das Patch "starten" muss, doch ich hab kein Programm auf dem Mac, das dies tun könnte und da ich mich in Sachen Apple nicht gut auskenne (da ich den Mac noch nicht lang hab) bin ich da echt überfragt...

    Freu mich auf eure Hilfe!
    Grüße Jumper44