"Hamachi Funktioniert nicht.."

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • "Hamachi Funktioniert nicht.."

    Hallo ich hab mal so ne frage an euch... und zwar will ich mit einem freund 1vs1 über hamachi spielen. Das game ist Counter Strike 1.6.....ich geh folgend vor...

    1. Hamachi : Netzwerk beitreten ( name und kennwort von freund )
    2. Ich öffne CS 1.6 und mach ein neues spiel auf....
    3. Freund nimmt meine IP (bei hamachi die nr) und geht unter
    Favoriten, Neuen Hinzufügen ...Da packt er die IP rein...

    wie ich von einem freund mitbekommen habe, sollte es dann eigentlich gehn,
    das er in mein raum reinkommt....

    jetzt aber die frage : "Was mach ich falsch?" ++

    hoffe auf hilfreiche antworten...
  • erstmal: benutzt ihr das gleich CS? nicht, dass einer die Steam version nimmt und der andere die LAN-Version.

    Im weiteren musst du nicht auf Favoriten gehen sondern auf Internet oder Netzwerk oder so (weiß net mehr genau wie das heißt)... da dürfte man sich dann finden...

    achja: firewall problem vllt.?
    Alle Rechtschreibfehler die ihr findet, dürft ihr behalten;)
  • wichtig: hamachi muss bei den verbindungen an erster stelle stehen, außerdem sollten ports freigegeben werde.


    außerdem geh mal nach syssteuerung -> netzwerkverbindungen -> oben auf erweitert -> erweiterte einstellungen und schau, dass hamachi ganz oben ist.

    hamachi und CS gleiche version sollte klar sein. bei CS musst du auf die gleiche serverliste wie im normalen LAN.
    [size=1]duude, wait...what?
    <-[COLOR="DarkRed"]Overseer - Wreckage // World of Goo // The Raconteurs - Consolers of the Lonely[/color]->[/size]
    [font="Fixedsys"]Newbies * Rules * How to Search * Users help Users * Freesoft-Board IRC
    [/font]
  • PORTS FREIGEGEBEN WERDEN? sorry hab immer nur counter im ausland bei mein onkel gezockt im inet cafe dort LAN
    deswegen so ahnungslos

    bei cs musst du auf die gleiche serverliste wie im normalen lan.


    alles klar lan war als 1 stelle.....was ist damit gemeint im gleichen...unter was muss ich die ip was neben dem name bei hamachi steht einfügen
  • Hallo I-MO63,

    ich würde dir vorschlagen das TuT für die Suchfunktion durchzulesen....
    Habe schon mal so eine Frage beantwortet er meldete sich nicht mehr also muss ich davon ausgehen das es funktioniert hat!

    1. Beide also du und dein Freund müssen Hamachi installiert haben
    2. Du musst ein Netzwerk erstellen und dein Freund muss in das Netzwerk joinen
    3. Du bekommst eine IP von Hamachi oben diese IP + den Port musst du deinen Freund geben (Standart Port 27015)
    4. Du gehst ins CounterStrike und erstellst einen Server gibst in Console "sv_lan 0" ein
    5. Wenn dein Freund den Server nicht sieht oder nicht connecten kann erst dann gibst du die Ports 27015 frei und zwar UPD und TCP.
    6. Dein Freund muss auch Hamachi gestartet haben also es müssen beide Hamachi laufen dein Freund seins und deins.


    --> IP:27015 <-- musst du deinen Freund geben!

    Ich hoffe das es funktioniert falls bin ich leider auch überfragt aber so war es zumindest mal bei mir.

    LG
    eCki-sTyLe
  • also ich denke das müsste dann gehn ....--> IP:27015 <-- nur das?


    und wo muss er die ip suchen=? unter favoriten ?neue hinzufügen

    also vielen dank erstmal ich probiers jetzt danach sag ich obs geklappt hat..

    --------------------------------------------------------------

    SO ALSO HAB NOCHMAL KORRIGIERT: HAMACHI AN 1 STELLE:....

    UND JETZT HAB ICH EIN NEUES SPIEL GESTARTET, bei ^ sv_lan 0 eingebeben...

    das hat mein kumpel dann bei favoriten neue hinzufügen reingepackt...27015

    er meinte da kommt nix.HMM

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von I-MO63 ()

  • @I-MO63

    Du musst deinen Freunde die Nummer von Hamachi von dir geben + IP in diesen Format:

    IP:27015

    Er muss sie dann nur noch in Favoriten hinzufügen und fertig ;)
    Normal muss es gehen bei mir ist es auch gegangen musste nicht mal Ports öffnen dafür ist Hamachi da das du keine Ports öffnen musst und die IP gleich bleibt!

    LG
    eCki-sTyLe
  • Also ihr könnt ja mal versuchen obs geht:::wenn ihr wollt er meint es findet nix:...ich schau mal anderstrum ob ich ihn finde



    5.95.164.196:27015

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von I-MO63 ()

  • ja ihr habt mir genug geholfen also es muss gehn....es schickt noch dann probieren wirs wieder.....

    eCki-sTyLe besonders du also mit der hilfe muss es doch klappen xD....

    ich meld mich wenn es geht..

    So danke an alle es ging

    musste nur bei der console das suchen xd lan tuts auch

    danke

    hallo an alle .... das erste problem hab ich gelöst...ich kann über hamachi spielen.
    nur leider wenn ich mit meinem couseng gegen ein freund spielen will, kickt es
    mich immer nach jedem level raus....aber mein couseng nicht...weis jemand wieso
    das so ist? - LATENZ WAR NICHT HOCH.... anfangs 70 danach 55

    COUNTER STRIKE 1.6 ....ALLE DIE GLEICHE VERSION!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SuRGe ()

  • Mit Counterstrike ist das so ne Sache.
    Damit das spiel einwandfrei läuft, müsst ihralle die selbe Version nicht nur vom Spiel, sondern auch von Hamachi haben, und am besten ne etwas ältere (1.0.1.5 ist "noch" zu empfehlen).
    Dann sollte der Host zusätzlich Aliases anlegen (s. google).

    Solltest du immer noch rausfliegen könnte das natürlich x-andere Ursachen haben. Ich zähle mal einige, die mir einfallen auf:
    Firewall? Zu heiß gewordene Grafikkarte? Zu wenig Ram? Vista soll auch manchmal rumspacken? W-Lan (zu weit weg vom Rouer?)? Schlechte Internetverbindung, bzw. zu langsame? usw....

    mfg
    Yoda2003
  • Yoda2003 schrieb:


    Dann sollte der Host zusätzlich Aliases anlegen (s. google).


    Da hat Yoda sich wohl gedacht, dass du nicht weißt, was Aliases sind, deswegen steht dahinter ja "(s.Google)" ;) Nur mal so nebenbei.

    Der Jenige, der den Server öffnet muss diese Aliases anlegen. Dieser wird auch "Host" genannt.

    MfG Scarecrow


    Edit: Link in fremde Foren ;) Solltest dir mal die Boardrulez angucken :P MfG SuRGe

    EDIT: Ja, ich weiß. Das ist mir dann auch eingefallen, als der Beitrag schon einige Stunden drin war, sry.

    @I-MO63: Hast Post.

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Scarecrow ()

  • &quot;Problem mit Hamachi Verbindung&quot;

    Hallo ich hab da mal ne frage.....und zwar wollt ich grad gegen ein freund über hamachi counter strike 1.6 spielen. wir haben beide die 1.6 version....gestern hatte ich ein anderes cs, da kam er bei mir rein, ich nicht bei ihm....heute hab ich mir ein neues geholt (1.6 v7 non steam) weil ich versuchen wollte ob ich jetzt auch bei ihm kann....ich habe es gepimpt mit mehr maps, blutpatch erweiterungssystem etc....nur leider wenn ich bei ihm reinwill und er bei mir kommt das....

    s6b.directupload.net/images/081122/5ynsi3zu.jpg

    mit sv_lan 1 und was noch sonst mit muss hats nich geklappt
    kann es sein das ich im ordner c programme unter LAN nix drinhab, was drin sein muss?
    wenn ich die Lan online version holen würde, würde das vielleicht was bringen?

    brauche bitte eure hilfe..danke
  • ok danke also ich hol mir heute mal die gleiche wie er...und erweiterungen und so sachen soll ich da besser nicht einbauen oder?....die erweiterung ist mir eigentlich egal ein blutpatch hab ich ja und bots auch mir gehts nur um den zielpunkt der maus bei vielen ist es automatisch und ich möchte das immer einstellen (klein)...gibt es vielleicht dafür extra ein tool oder sowas das ich es im menü einstellen kann?

    HI @ ALL:

    Wie ihr vielleicht schon gesehn habt, hab ich schonmal probleme mit Hamachi gehabt...
    Nun sind die Probleme von Damals schon erledigt...Aber seit ich eine neue IP habe,
    kann ich nicht gegen mein freund spielen. Die Ränge sind gleich (5.108.XX.XXX).
    Wenn er ein Server erstellt, und ich drauf connecten will (IP+:27015) klappt das nicht.
    Er findet meinen server nicht, ich seinen nicht. Nicht bei Lan oder in der Console....Es
    Ladet/Verbindet ewig bis dann die Fehler meldung kommt...(Also sozusagen das dieser
    server grad nicht aktiv ist...)...Jetzt wollt ich fragen kam das vielleicht mal bei jemand hier
    vor? wie seit ihr vorgeganegn=? wie habt ihr das Problem gelöst?....

    Ich bitte um eure Hilfe, da er gerne nach seinen 2 hoch-peinlichen Niederlagen sozusagen
    rummheult und eine Revanche fordert :D selbst weis er das es geht, Heult aber rum mach
    ein Server auf und ich zeigs dir xD.....naja ich warte mal vielleicht könnt ihr mir helfen...


    ---------------------------------

    GAME:
    COUNTER STRIKE 1.6
    Beide Lan Version...
    Hamachi 1.0.3.0


    ---------------------------------


    #MFG IMO63


    __________________________________________________________________________

    MySpace.com - I-MO? | 12.12.08 TUFACE ALBUM DOMINANT!!! - Stuttgart [-63-] & Ulm [-73-], DE - Rap / Hip Hop / R&B - www.myspace.com/imo63 *DAS ORIGINAL*
    __________________________________________________________________________

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SuRGe ()

  • Gut das du mich daran erinnerst- grundsätzlich reicht ein Thread dazu ;) Und das wollen wir auch beibehalten.
    [SIZE="2"][FONT="Trebuchet MS"]
    Wer die [COLOR="DarkGreen"]Freiheit [/color]aufgibt, um [COLOR="DarkRed"]Sicherheit [/color]zu gewinnen, wird am Ende beides verlieren.[/FONT][/SIZE]
    - Benjamin Franklin -
  • ich denke nicht !! das sollte eigen bleiben da jetzt keine mehr draufgehn also auch keine antworten....


    ---
    man siehts keiner antwortet naja egal!!!!!

    problem gelöst er hatte keine ports freigegeben .............

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von SuRGe ()