Vista - externe Festplatte wird nicht erkannt

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Vista - externe Festplatte wird nicht erkannt

    Ich habe eine externe Platte an USB angeschlossen.
    Es kommt auch der Gong und die Meldung "USB Massenspeichergerät installiert". Jedoch sehe ich die Platte nirgends! Weder im Dateimanager noch unter Computerverwaltung.
    Wie kann ich das ändern?
  • Moin Sandorn
    in -> Einstellungen -> Systemsteuerung -> Verwaltung -> Computerverwaltung -> Datenträgerverwaltung solltest Du eigentlich die Platte sehen, auch wenn keine Lw-Buchstabe zugeordnet ist.
    Wenn Sie nicht zu sehen ist, eventuell mal nachsehen ob in -> Einstellungen -> Systemsteuerung -> System -> Hardware ein Gerät mit Fragezeichen zu sehen ist. Bitte Rückmeldung
    Jens
    Eine Kuh macht Muhhh, viele Kühe machen Mühe ...............
  • Jens-Hoppel schrieb:

    Moin Sandorn
    in -> Einstellungen -> Systemsteuerung -> Verwaltung -> Computerverwaltung -> Datenträgerverwaltung solltest Du eigentlich die Platte sehen, auch wenn keine Lw-Buchstabe zugeordnet ist.
    Wenn Sie nicht zu sehen ist, eventuell mal nachsehen ob in -> Einstellungen -> Systemsteuerung -> System -> Hardware ein Gerät mit Fragezeichen zu sehen ist. Bitte Rückmeldung
    Jens


    Beides negativ.
    Ich stelle aber folgendes fest: wenn ich die Platte am USB anschließe, hör eich einen Gong und sehe unter Geräte-Manager - USB-Controller den neuen Eintrag "USB-Massenspeichergerät". Dieser verschwindet aber selbständig nach ca 15 Sekunden wieder mit Gong.
  • Der Weg von Jens-Hoppel ist richtig.

    Ich gehe einmal davon aus, dass die Platte noch nicht formatiert ist. Somit erkennt Vista diese Platte nicht. Du musst sie erst anmelden - dann wird sie auch erkannt und kann formatiert werden.

    Leider geht alles mit einem Partitionierungsprogramm.

    Ich benutze ein von O & O und bin damit zufrieden - findest Du auch hier im Board - SuFu benutzen.
  • Die Platte sollte eigentlich von Vista so erkannt werden, aber ich würde wirklich auch mal auf der Herstellerseite, eventuell unter Service oder Downloads mal nachsehen ob Treiber angeboten werden.
    Eventuell die Platte auch mal an einen anderen Rechner hängen, am besten mit XP drauf, wie sie sich dann verhält.
    Das 2. Gongen wenn "USB-Massenspeichergerät wieder verschwindet könnte auf einen Treibermangel, wie auch auf ein Defekt mit dem USB-Kabel/-Anschluß hinweisen.
    Gruß Jens
    Eine Kuh macht Muhhh, viele Kühe machen Mühe ...............
  • Wenn Du die Platte werksmäßig so geliefert bekommen hast, dann bedeutet kein Jumper Master, als richtig. War die Platte schon in Benutzung, vielleicht sogar als Slave, dann mußt du auf der Platte nachsehen ob ein Aufkleber mit der Jumpereinstellung drauf ist, oder dann auf der Hersteller-Homepage nachsehen.
    Gruß Jens

    PS: eventuell hast Du noch eine andere alte IDE_platte zum Testen des Adapters.
    Mit Treiber meine ich beides, die Treiber für Motherboard/Systemplatine sowie auch die Treiber für den Adapter.


    Gruß Jens
    Eine Kuh macht Muhhh, viele Kühe machen Mühe ...............
  • Jens-Hoppel schrieb:

    Wenn Du die Platte werksmäßig so geliefert bekommen hast, dann bedeutet kein Jumper Master, als richtig. War die Platte schon in Benutzung, vielleicht sogar als Slave, dann mußt du auf der Platte nachsehen ob ein Aufkleber mit der Jumpereinstellung drauf ist, oder dann auf der Hersteller-Homepage nachsehen.
    Gruß Jens

    PS: eventuell hast Du noch eine andere alte IDE_platte zum Testen des Adapters.
    Mit Treiber meine ich beides, die Treiber für Motherboard/Systemplatine sowie auch die Treiber für den Adapter.


    Gruß Jens


    Ja, die Platte war vorher intern und wahrscheinlich auch als Slave. Bedeutet das, daß ich sie auch extern als Slave jumpern muß?
    Für den Adapter wüßte ich nicht, wo ich einen Treiber auftreiben kann. Ich habe zwar eine Treiber-CD dafür, aber nur für ältere Windows-Versionen. Und es scheint ein Noname-Gerät zu sein - jedenfalls ist für mich kein Hersteller ersichtlich.
  • Sorry, hatte gerade keine Zeit zum Antworten.

    Wenn die Platte als Slave eingebaut war, dann ist sie jetzt bestimmt auch als Slave gejumpert, das heißt Du mußt sie jetzt als Master oder auch Singel umjumpern.
    Wenn du nicht weißt wie, dann gib mal die Plattendaten, also Hersteller, und Modell

    Jens
    Eine Kuh macht Muhhh, viele Kühe machen Mühe ...............
  • So pass mal auf. Einen einzelnen Jumper wirst du hoffentlich irgendwo finden. Den brauchst du um die Platte auf Master zu jumpern.
    Jch habe jetzt eine weile gegoogelt, bei Samsumg habe ich nichts gefunden, allerdings habe ich auf einer Seite ein Bild von der Platte gefunden, wo ein gesteckter Jumper zu sehen ist, ich nehme an das das die Masterjumperung ist.
    Wenn Du die Platte so hinlegst das das Typenschild noch oben zeigt und die Anschlußleiste zu dir, dann befindet sich links die IDE Anschlussleiste, halb rechts in der Mitte die Jumperleiste und rechts der Stromanschluss.
    Wenn du Dir jetzt die Jumperleiste ansiehst sind glaube ich 4 ( :::: ) Jumpermöglichkeiten zu sehen. Du mußt den ganz linken ( :::: ) Jumper stecken, dann müßte die Platte Mastergejumpert sein.
    Gruß Jens
    Eine Kuh macht Muhhh, viele Kühe machen Mühe ...............