Blaupunkt EX Navi CD brennen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Blaupunkt EX Navi CD brennen

    Hallo ihr Brennmeister, ich brauche mal jemanden der sich mit dem erstellen von Navi Cd auskennt.
    Diesen Beitrag
    freesoft-board.to/f36/frage-na…nnen-aber-wie-190171.html
    hilft mir irgendwie nicht weiter.
    Also ich habe ein Image von einer Blaupunkt Navi CD. Blaupunkt soll die CD mit SafeDisc schützen. Ich habe es mit Alcohol 120 probiert funktioniert aber nicht richtig. d.h. wenn ich die CD das erste mal ins Navi stecke macht es ein Software update (CD funktioniert also), danach kommt die Meldung CD nicht erkannt, bitte legen Sie …..
    Wer kann mir helfen?
    Danke
    Bubi

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bubi ()

  • Danke für die Links, hatte sie schon mal gelesen, habe schon Google bemüht, bringt mich aber auch nicht weiter. Ich frage mich folgendes, ich mounte das Images mit Daemon Tools, dann brenne ich es auf CD mit CloneCD, muss ich in Daemon Tools die Emulation von SafeDisc aktivieren, oder kann ich die gemountete CD einfach brennen und welche Einstellungen mache ich am besten bei CloneCD .

    Ich Danke euch
    Bubi

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bubi ()

  • Wenn du das aktuelle ANYDVD auf dem Rechner aktivierst, sollte die Sache mit dem Kopierschutz schon erledigt sein. Und beim CloneCd würde ich auf 4fach schreiben und lesen gehen.
    Nun noch mal zu deinem Post #1 wenn du die CD einlegst klappt? Also sind die Daten geladen und verfügbar!?!
    Ich kenne mich mit Navis mit aus, aber sollte er es dann nicht speichern, oder werden die Daten bei jedem Start des Navis neu geladen?!?
    Wenn das der Fall ist, würde ich dir raten einen anderen Rohlinghersteller zu testen, und die Brenngeschwindigkeit auf 2fach zu reduzieren!
    MfG Midgards Sohn
    User helfen Usern: die FSB-Tutoren per PN (Zum Chat) mit den Tutoren
  • @Midgards Sohn
    Danke für deine Hilfe!
    Aktuelle ANYDVD ist vorhanden, leider hatte ich auch damit kein Erfolg, ich probiere aber mal einen anderen Rohling.
    Nun noch mal zu deinem Post #1 wenn du die CD einlegst klappt? Also sind die Daten geladen und verfügbar!?!

    Nein, die Daten werden nicht geladen, die CD wird überprüft(vom Navi), und dann als nicht "Travel Pilot CD " erkannt. Vorher wird von dieser CD ein Software Update in das Navi eingespielt, aber es werden keine Daten (Karte usw,) geladen.
    Aber wie schon geschrieben, ich gebe nicht auf, werde noch mal anderen Rohling verwenden. Trotzdem ist mir immer noch nicht klar, wie das mit SaveDisc funktioniert. Verstehe ich das richtig, dass wenn ich ein Image z.B. Daemon Tools mounte, D.Tools mir SaveDisc emuliert und CloneCD oder AnyDVD mir den Kopierschutz wieder auf meine CD brennt :confused: :confused: :confused:
  • Also Savedisk ist ein Kopierschutz, der ist auf der OrginalCD verankert, und erschwert der Usern die die DVD kopieren wollen das leben! Wenn die CD kopieren möchtest ist es bei Musik/Spielen (mit NaviCD´s kenne ich mich nicht aus) so du startest ANYDVD (bei mir läuft es immer im Hintergrund wenn ich kopieren will), legst die CD ins LW dann dann wird ist gescannt und AnyDVD kümmert sich um den Kopierschutz (wie ist egal, das führt hier immer zu Diskussionen) dann startet du CLONECD und erstellst eine 1:1 Kopie(das heißt, du kopierst den Savedisk mit auf den Rohling) wenn du zwei LW hast oder liest die CD auf Festplatte und schreibst die dann hinterher auf den Rohling!
    Das sollte ohne Daemon laufen!
    Wenn du nun das Image aber aus dem Netz geladen hast, ist es sicherlich eine .Iso-Datei, die kannst du mit NERO abbrennen und dann die CD ins Navi legen, und das sollte auch ohne Daemon laufen, da sich der Upper schon um den SaveDisk gekümmert hat!
    MfG Midgards Sohn


    EDIT: Gerne! Wenn nicht kurze PN und ich helf dir bei weiteren Problemen!
    MfG Midgards Sohn
    User helfen Usern: die FSB-Tutoren per PN (Zum Chat) mit den Tutoren

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Midgards Sohn ()

  • NERO abbrennen und dann die CD ins Navi legen, und das sollte auch ohne Daemon laufen, da sich der Upper schon um den SaveDisk gekümmert hat!

    Das sehe ich auch so, daher kümmere ich mich mal nicht so Clone, Any usw. sondern mehr um Rohling, Brenngeschwindigkeit und versuch es noch ein paar mal. Werde Montag mal verschiedene Rohlinge kaufen und dann hier das Ergebnis schreiben.
    Also Danke für deine Mühe,
    Bubi
  • Dann ist es entweder nicht zu installieren von einer gebrannten CD, oder die Datei ist nicht ganz in Ordnung, du hast aber möglichst langsam gebrannt, oder?
    Hast du die Datei aus dem FS-Board?
    Haben da schon mehr Leute gepostet zu dem Thema? Wenn ja, schick doch mal einem von den Ein PN mit der Frage, wie er es gemacht!
    Denn so langsam bin ich mit dem allgemeinen Brennwissen am Ende!
    Du kannst nur noch probieren die Iso-Datei im Alkohol/Daemon zu mounten und dann mit einer anderen Software von dort unter zuhilfenahme von AnyDVD zu kopieren, aber ob man NAVI-software im PC mounten kann weiß ich nicht!
    MfG Midgards Sohn
    User helfen Usern: die FSB-Tutoren per PN (Zum Chat) mit den Tutoren
  • Ich bin zwar auch kein Brennmeister aber das Problem hatte ich auch bei einer Blaupunkt Travellpilot DX-CD. Habe dann gelesen, das es auch an den Rohlingen liegt und man bestimmte benutzen soll. Gesagt getan und neu gebrannt. Es funktioniert.
    Es soll auch daran liegen, das der Laser zum Teil bis zur Mitte fährt und dort, da die meisten Rohlinge durchsichtig sind keine Reflektion mehr hat und dann besagte Meldung "Für dieses Gerät nicht geeignet oder Falsche Software" erscheint.
    Ich habe dann von der Fa. Intenso die Blackedition besorgt und die sind bis zum Zentrierloch schwarz.
    Wenn Du jetzt die richtige Einstellung zum Brennen _SafeDisc3_für Cloecd machst dürfte es funktionieren. Bei mir hat es einwandfrei geklappt.
    Wie gesagt ich bin zwar kein Brennmeister aber vieleicht hilft es ja etwas.
  • Hi..

    @bikerecki... zur Info Du kannst Deine DX version nicht mit der EX vergleichen, die DX hat safedisk und die EX wird von Settec Alpha Rom geschützt.

    Ich habe schon alles erdenkliche an Rohlingen, Brennern, Brennprog und einstellungen probiert. Es geht nicht...!! hab mich lange mit dem thema herum geschlagen, meines wissen nach hat bisher noch niemand es geschafft die EX version lauffähig auf CD zu brennen(leider). Aber immer weiter probieren...!!

    mfg
    Arkon
  • hatte selbige probs mit mercedes aps30 vers.10 versuch einfach mal den brennmode umzustellen (in nero)habe auch zig cd's verbrannt dann hab ich das versucht und siehe da die erste funzte bei blaupunkt war mein navi im A... habe die DX aber auch so gebrannt mit mode 2 (nero) mfg thomas
  • stell einfach mal den brennmode in nero(ISO) auf 2/XA damit funzt meine blaupunkt dx und meine aps30 vers.10 mfg thomas :löl:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von opa740 ()

  • Danke an alle hier, aber es funktioniert so nicht!
    Ich denke es ist so wie Arkon es schreibt. Ich habe eine EX Version und wenn die nicht mit SafDisk geschützt ist sondern mit "Alpha Rom" geht es eben nicht. Ich werde noch ein paar Tage hier auf eure Reaktion warten und dann mach ich hier zu.
    :mad: ....habe keine Rohlinge mehr... :D
    Cu Bubi