Myst (der erste Teil) ist zu dunkel

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Myst (der erste Teil) ist zu dunkel

    Hallo,
    ich habe heute mit Myst begonnen und ein paar Fragen.
    Das Spiel läuft im Kombatibilitätsmodus auf XP, jedoch sind sind mir viele Szenen zu dunkel, im Mystordner habe ich nichts zum Einstellen gefunden. Kann ich hier irgendwie anders den Bildschirm heller machen. Die Grundeinstellungen von meinem Monitor sind schon fast obere Grenze, ändern möchte ich die auch nicht, weil ich mich jetzt schon an die Einstellungen gewöhnt habe.

    Eventuell gibts ein Prog dazu oder einer weis wie ich das im Spiel heller machen kann.

    Weiterhin sind die ganzen Bücher und Hinweiszettel auf Englisch. Ich kann zwar English, aber es strengt ganz schön an und ich will ja gemütlich spielen. Vllt. gibt da es einen Deutsch-Patch oder so ähnlich.

    MfG
    yeti
    ----------------------------
    George Best: "Ich habe viel von meinem Geld für Alkohol, Weiber und schnelle Autos ausgegeben.
    Den Rest habe ich verprasst."
    Mein PC
  • garnichts kann man einstellen, nichtmal Auflösung, Sound oder sonstwas
    oder ich habs noch nicht gefunden

    unter Options im Spiel kann man
    - Transitions und
    - Zip Mode
    aktivieren (ka was das bringt zumindest wird es nicht heller)
    ----------------------------
    George Best: "Ich habe viel von meinem Geld für Alkohol, Weiber und schnelle Autos ausgegeben.
    Den Rest habe ich verprasst."
    Mein PC
  • Hat yeti doch schon gemacht.

    Eine andere Möglichkeit wäre es noch, das im Grafiktreiber einzustellen. Was hast du denn für eine Grafikarte? Bei Nvidia gibts den Punkt Desktop-Farbeinstellungen ändern. Dort ist auch Helligkeit / Gamma zu finden.
    Bei AMD funktioniert das sicher auch.