DSL hängt - Wieso???

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • DSL hängt - Wieso???

    Guden!

    Ich hoffe, daß mir hier jemand weiterhelfen kann. Ich habe einen T-DSL Anschluß und der macht in der letzten Zeit Probleme. Bei einem neuen Seitenaufruf, emailabfragen... findet keine Übertragung statt. Dies zeigt auch der Speedmanager so an. Nach kurzer (oder langer) Zeit funzt der Down-Upload wieder. Manchmal (dies wird immer mehr) tut sich aber garnichts mehr. Ich habe schon alles ausprobiert(neuen IE, Verbindung über DFÜ statt über T-Online). Zusätzlich nutze ich eine Firewall. Die dürfte aber eigentlich nicht das Problem sein.
    +das Problem tritt erst auf, seitdem ich Win2k gegen WinME getauscht habe. Vorher gings aber mit ME perfekt.

    THX 4 Help!

    Gruß Torbolo
  • HI!

    Du hast 2 Möglichkeiten das Problem zu lösen:

    1.Unter Netzwerkeigenschaften das TCP/IP Protokoll deselektieren. [Wichtig] Nur das TCP/IP Protokoll der richtigen Netzwerkkarte deselektieren (also der NIC, an der das Modem hängt)!!! Unter W98 muss das richtige Protokoll ausgewählt werden und dann auf „Entfernen“ klicken.

    2.Der Netzwerkkarte eine feste IP zuweisen. -> Netzwerkoptionen, Einstellungen der Netzwerkkarte, Einstellung des TCP/IP Protokolls -> hier eine IP zuweisen (z.B. IP: 192.168.10.10 – Subnetmask: 255.255.255.0)


    Damit müssten die gelegentlichen lags eigentlich verschwunden sein!
    Hoff ich konnt die helfen!

    Mfg Outlaw2k1
  • Guden!

    Das wars wohl doch nicht... :(
    Die 2 Möglichkeiten von Outlaw2k1 ham nicht wirklich funktioniert.

    Wenn ich den Raspppoe Treiber installieren will, kommt ne Fehlermeldung ("Could not find any Dial-Up Devices exposed by the PPP over Ethernet Protocol! ...") Als hätte ich keine funktionierende Verbindung?!?!

    Hoffe, daß mir nochmal weitergeholfen werden kann :D

    Gruß Torbolo
  • cool! Danke! Es funzt jetzt. Hatte zwar mit der "normalen" Verbindung in der letzten Zeit auch keine Probleme, nutze jetzt trotzdem die raspppoe-Verbindung. Ist das denn wirklich besser?

    Gruß Torbolo