Brauche Hilfe !!!!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Brauche Hilfe !!!!!

    Hallo @ll !

    Habe mir aus resten einen PC zusammengebaut, der jetzt zum Verkauf ansteht. Folgendes Prob hab ich aber unter 98. Nach der Inst. kam immer in der Systemsteuerung das Ausrufezeichen bei dem Primary IDE Controller, welches er als Folge in den Kompabilitiationmodus schaltet. Hab schon den neusten Intel Chipsatztreiber drübergebügel, hilft aber nicht. Treiber für das Board (Gigabyte 686BX/Intel 440BX Chipsatz) gibts bei der beiligenden CD nur für 95, welche er auch nicht unter 98 installiert....! Wer kann mir Hilfestellung geben ???
    "It is possible to commit no mistakes and still lose. That is not a weakness. That is life." - Captain Jean-Luc Picard
  • Hallo!

    Hatte einmal ein Gigabyte Brett - GA-6BX (686BX) - zur Reperatur bei mir - mit dem gleichen Problem (ein CD Brenner wurde nachträglich eingebaut, IDE Controller fing zum Spinnen an)...

    Probiers einmal mit einer BIOS Revision - Adresse findest du hier:

    gigabyte.de/products/products.htm

    Schau doch einmal, ob es im DOS (Startdiskette) funzt - wenn nicht, häng nur einmal eine Festplatte an den 1. IDE - funktionierts jetzt? Ist der DMA Modus aktiviert? (Mag nämlich dieses MoBo anscheinend nicht)...

    Lass von dir hören und nenn mir noch ein paar Details zu deiner Konfiguration!

    Multiproxy
  • hmmm, die aktuelle BIOS-Rev ist geflasht ! Die Laufwerke funktionieren ja, es ist lediglich in der Systemsteuerung der oben beschriebene Fehler aufgetaucht. AUf dem 1. IDE hängt nur eine Platte. Auf dem 2. IDE hängen ein Brenner und ein CD-LW. HAb schon verschiedene Treiber jetzt ausprobiert.

    @Multiproxy
    Was brauchst Du noch für Info´s ??
    "It is possible to commit no mistakes and still lose. That is not a weakness. That is life." - Captain Jean-Luc Picard
  • Hast du schon...

    ... den Festplatten Controller herausgenommen - Chipsatztreiber installiert?

    Ich suche noch immer den Chipsatztreiber für Win98 - irgendwo müsste er noch herumliegen...

    Welche Geräte hängen am Primary/Secondary IDE?

    Multiproxy

    ... seit 2 Tagen probier ich zu posten - nur meine Firewall funktioniert zu perfekt *gg* - verträgt sich nicht mit dem board...
  • Danke für die Hilfe Multiproxy, hatte den neusten Chipsatztreiber von Intel ja installiert. Ich hatte bis auf die Festplatte alle Geräte mal auf andere Plätze getauscht, half alles nichts....:(

    Deshalb hab ich das ganze Ding jetzt verkauft ;) (mit anderen Board, und dem "defékten" Board als Zugabe :)
    "It is possible to commit no mistakes and still lose. That is not a weakness. That is life." - Captain Jean-Luc Picard