DirectX 9c & Grafikprobleme

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • [email protected]..

    ich habe seit geraumer zeit ständig grafikprobleme bei aktuellen spielen!
    was ich schon weiß ist, das es wohl an directx liegt!

    mein system (notebook): imgwelt.de/show.php?code=TXFM5J022EB

    die grafikfehler sehen wie folgt aus, bei call of duty zb sind die männchen komplett schwarz oder im himmel sind kleine flecken (pixel) oder bei need for speed undercover kommen ab und zu komische dunkle dreiecke, die von der bildschirmmitte bis zum rand gehen...ich hoffe ihr könnt euch da was dran vorstellen!?!

    manchmal hab ich auch im windows, wenn ich das kopiere oder verschiebe, im dialogfeld (wo sich das papierblatt von ein zum anderen ordner bewegt) pixelfehler!

    sobald ich mal solche fehler wieder habe, versuch ich ein screenshot zumachen und poste ihn!

    ich habe schon (meines wissens nach) alles probiert...aber nix hat geholfen!
    habe andere treiber probiert, directx neuinstalliert alles aktuell gemacht oder alles auf werkstreiber gesetzt...nix half, aber wo das notebook neu war, ging alles einwandfrei!

    ich hoffe mir kann einer helfen!

    mfg nepu

    hier das dialogfeld mit den pixelfehlern

    imgwelt.de/show.php?code=16RZ37GPK1I
    [FONT="Impact"]
    [SIZE="4"][COLOR="DarkOrange"]MfG Nepu[/color][/SIZE]
    [/FONT]

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Teschnofan ()

  • hiho...

    formatiert hab ich gerade erst, weil ich es mit der deinstallation von directx probiert habe, es aber danach nicht alles wieder so zum laufen gekriegt habe, wie es vorher war...einige programme oder spiele haben dann nur noch fehler produziert!

    also das system ist jetzt wieder neu...noch mit sp2

    hier ist noch der andere screenshot von need for speed undercover...wo die flecken sind...schaut selbst

    HOFFE AUF DAS JEMAND HELFEN KANN!?!?!?

    imgwelt.de/show.php?code=WB02097B4MM
    [FONT="Impact"]
    [SIZE="4"][COLOR="DarkOrange"]MfG Nepu[/color][/SIZE]
    [/FONT]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Teschnofan ()

  • 1. wenn du schon auf irgendwelche Links hinweist, solltest du sie auch hier reinstellen, weil ich sehe nicht einen!

    2. schonmal geschaut ob die GPU Temperatur evtl. zu hoch ist, ist bei meinen Notebooks nach einiger Zeit immer das Prob gewesen

    3. keine neuen Threads nur um den alten zu pushen! und keine Doppelposts!
    [SIZE="1"]Für den vernünftigen Mann gibt es nur zwei Arten von Weibern, die eine heiratet man, die andere: 20 Euro und dann raus![/SIZE]
  • hey hallo...

    erstmal sorry wegen dem doppelpost...wollte nur endlich antworten oder hinweise bekommen...


    also die treiber sind die aktuellsten von der herstellerseite!
    das notebook ist jetzt fast 2 jahre alt und damals war es der beste grafikchip was für nen notebook zuhaben war! und es handelt sich bei cod und nfs um die beiden neuen teile!

    habe die laptop auch mal auf gemacht um zuschauen ob irgendwelche kühlwege dreckig sind...aber nix...alles gut!

    und mit dem speicher...ich wollte das notebook noch von 2 auf 4gb aufrüsten...das wäre beim ram-problem nicht kompliziert, nur bei grafikspeicher...

    vielen dank für weiter infos
    [FONT="Impact"]
    [SIZE="4"][COLOR="DarkOrange"]MfG Nepu[/color][/SIZE]
    [/FONT]
  • hi

    lade dir mal Treiber von deiner Serie runter und versuch alle durch..
    Klingt vielleicht komisch aber ich hatte auch mal genau das selbe Problem.

    Den Original Treiber für meine GraKa installiert und ich hatte überall Streifen und Balken im Spiel und auch mein Deskop hat ausgesehen als hätte man alle 2 cm einen Strich rein gemacht.

    Nach einigem rumprobieren mit anderen Treibern hatte ich endlich einen gefunden der funktioniert hat und alles ist super gelaufen.
  • SAAR_Chris schrieb:

    lade dir mal Treiber von deiner Serie runter und versuch alle durch


    also es gibt auf der herstellerseite nur einen treiber und wenn ich auf nvidia.de nach treiberupdates suchen lasse, dann zeigt er mir zwar ne neue version an (175. ...) aber ich kann die nicht installieren! da dann angeblich die graka nicht unterstützt wird....

    und neu ist auch wenn ich ein xvid-video anschaue und bei vlc, directx-videoausgabe habe, habe ich solche streifen.....(kammeffekt)

    das ist alles komisch...



    ?????noch andere vorschläge?????
    [FONT="Impact"]
    [SIZE="4"][COLOR="DarkOrange"]MfG Nepu[/color][/SIZE]
    [/FONT]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Teschnofan ()