Festplatte wird extern nicht erkannt

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Festplatte wird extern nicht erkannt

    Ich habe eine 250-GB-IDE-Festplatte, die ich als externe Platte nutzen will.
    Nur wird sie unter Vista am USB-IDE-Adapter nicht erkannt. Sie wird aber ohne Probleme erkannt, wenn ich sie intern an den IDE hänge. Ich bin ziemlich ratlos. Habe sie mehrfach formatiert und partitioniert.
    Hat jemand eine Idee oder Erklärung dafür?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sanddorn ()

  • Hallo,

    ich vermute mal dein USB_IDE Adapter kommt mit dieser Platte

    nicht klar.

    Was haste denn für einen Adapter?

    Unterstützt der Adapter größer 137 GB, macht auch nicht jeder.

    Tschüss:rolleyes:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von andreberlin () aus folgendem Grund: Ergänzung

  • andreberlin schrieb:

    Hallo,

    ich vermute mal dein USB_IDE Adapter kommt mit dieser Platte

    nicht klar.

    Was haste denn für einen Adapter?

    Unterstützt der Adapter größer 137 GB, macht auch nicht jeder.

    Tschüss:rolleyes:


    Aha, das ist ein interessanter Aspekt. Der Adapter scheint Noname aus China zu sein und nennt sich USB2.0 to IDE, ist blau mit USB-Kabel dran. Und ich sehe gerade auf der Verpackung, daß dort Vista als BEtriebssystem nciht explizit aufgeführt wird. Aber auch an meinem Laptop mit XP wird die Klatte mit Adapter nicht erkannt.
    Auf der Packung ist angehakt "PH-USB to IDE-2".
    Soll ich mir nun einen anderen Adapter kaufen, ohne genau zu wissen, daß es daran liegt?
  • Zitat:
    Der Adapter scheint Noname aus China zu sein

    Das wird das Problem sein, der wird über 137 GB

    nicht funktionieren.

    Ein guter Adapter IDE,S_ATA auf USB kostet schon

    gute 30 Euronen, habe selber einen und der

    Funktioniert.





    Tschüss:rolleyes:

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von andreberlin ()

  • Wenn die Platte am Board funktioniert, der USB_Anschhluss in Ordnung ist,

    kann es ja nur der Adapter sein.

    Ob Vista drauf steht spielt keine Rolle, da Du ja keinen Treiber brauchst.

    An der 137 Gb Grenze scheint es zwar nicht zu liegen, aber trotzdem

    kommt er mit der Platte halt nicht klar.
  • Ist schwer zu sagen.

    Ich habe mal einen einfachen für 3,5€ über Ebay gekauft, den habe ich

    schon entsorgt(war Schrott).

    Ich habe jetzt einen Kama Connect 2 hatte ich mal bei PC_Cooling gekauft

    hatte um die 30 Euro gekostet, ist sauber verarbeitet und wie gesagt

    funktioniert einwandfrei.

    Wenn Du nur die eine Platte extern nutzen willst, kannste Dir natülich auch ein externes

    Gehäuse kaufen gibt es auch so in der Preislage(gutes).

    Tschüss:rolleyes:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von andreberlin ()

  • Schau mal nach bei Pearl. Da gibt es eine USB Docking-Station für SATA Festplatten. Z.Z. für 29,90 Euro im Angebot. Für 2,5" und 3.5"
    BestellNr: PX-2128-21

    Ich betreibe damit alle meine externen SATA Platten von 500Gb bis 1 TB - alles problemlos.
    Hervorragend geeignet für BachUp, zum Testen - kein schrauben notwendig.