Medion 95750 PNA 220T wie bekomme ich Igo8 zulaufen?

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Medion 95750 PNA 220T wie bekomme ich Igo8 zulaufen?

    Hallo,
    nach mehreren Stunden lesen im Board bin ich nicht wirklich schlauer geworden. Ich habe Igo8 mit aktuellen Karten und möchte das o.g. Medion Navi auch mit Igo8 betreiben. Wenn ich die SD Karte reinstecke kommt immer Software nicht installiert.
    Muss ich erst Gopal installieren um Igo8 dann zu nutzen? Derzeit ist noch Medion Navigator 5.1 drauf.

    Info und Anleitung wäre toll. Danke schon mal.

    Gruß Nordcappo
  • [email protected]

    Da es sich um ein ältes PNA handelt sind Tipps die du gibst
    nicht ganz korekt !
    Auf den 220T wird kein Gopal 4.5.2 laufen !
    Oder hast du das oben genannte Navi mit der von dir genannten Software laufen ?
    Mfg Hunter4
  • Hallo

    Du machst es wie in der Anleitung(ist dabei) beschrieben ist !
    Vorher löschen musst du nichts ,alles aus den Link auf eine SD-Karte
    kopieren ,dann Karte wieder rein ins Navi und dann einen Hardreset machen,
    dann wird MN6.5.1 installiert !

    Mfg Hunter4
  • Hallo Hunter4,
    habe alle aus dem Link auf die Karte geladen. Navigon hat sich installiert. Aber wenn ich Igo8 auf die Karte mache geht nichts!! Wie kommst Du in den Win-Explorer auf dem Navi. Ich habe immer nur Einstellungen Navigation und MP3 auf dem Bildschirm.

    Gruß Nordcappo
  • Hallo

    Du musst iGO8 über den Win-Explorer direkt von der SD-Karte starten
    nicht über den Button Navigon !
    Bei dir sollte unten eine graue Linie sein !
    Da klickst auf Start/Programs/Windows Explorer/StrorageCard/iGO8/IGO8(exe)
    wenn du alles richtig installiert hast sollte iGO starten !

    Mfg Hunter4
  • Hallo Hunter4,
    ja ich habe eine graue Leiste da steht aber nur Mobile Navigationsystem. Lässt sich auch nicht anklicken. Igo8 auf der SDCard mit den beiden Ordnern GPS und IGO8 kopieren oder den Ordner IGO8 ausgepackt auf die Karte? Hast Du noch Veränderungen an der Sys.txt Datei von Igo gemacht? Oder geht das ganze nicht, da ich noch das original Win CE NET 4.2Core auf dem Navi habe?


    Gruß Nordcappo
  • Hallo Hunter4,
    leider kommt so eine neue graue Leiste nicht. weder bei Softreset noch nach Hardreset. Habe mal etwas von einem FLASHROM gelesen, weis nur nicht ob das auch für 220T war oder nur für die neueren Geräte. Möchte dies jetzt nicht einfach mal ausprobieren, da es dann wohl kein zurück mehr gibt. Frage mich immer noch wie Du das hinbekommen hast. Ich glaube ich gehe jetzt zu Bett wird heute wohl nicht mehr klappen. Morgen/Heute starte ich einen neuen Angriff.

    Gruß Nordcappo
  • Wie schon gesagt ich habe MN6.5.1 aus den Link den du auch genommen hast
    installiert ,dann habe ich ein Softrest gemacht danach war unten änlich
    wie auf den PC ein gauer Balken und über den kommt man dann auf die SD-Karte
    um andere Navi-Soft zu starten !
    Aber MN6.5.1 wurde auch richtig installiert?
    Startet denn MN6.5.1 über den normalen Button ?
    Ich mache auch für heute Schluß melde dich Morgen per PN bei mir
    dann machen wir dann dort weiter !

    Mfg Hunter4