Navigon auf Binatone X350 DACH installieren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navigon auf Binatone X350 DACH installieren

    Ich habe ein Navi der Firma Blu:s (soll ein Binatone X350 Dach sein) geschenkt bekommen. Die Navi Software (Binatone Navigator mit Navteq TeleAtlas) ist im internen Speicher installiert, eine SD-Card war nicht dabei.
    Ich würde gerne Navigon auf diesem Gerät (mit einer neuen SD Card) installieren.
    Kann mir (ein Neuling) jemand dabei helfen wie man so ein Gerät neu installiert? Bis jetzt startet das Gerät immer direkt mit der Navi Software.
    Alle Versuche Software auf dem Gerät zu speichern schlugen fehl. Ein Reset (über den Reset Taster) führt dazu, dass die Software z.B. showtaskbar.exe wieder gelöscht ist.
    Für Desktopfree hab ich Desktopfree 4.1 Lite über Active Sync installiert.
    Wenn ich dann bei Active Sync, Extras, Software nachsehe ist
    die Dateigröße 0KB. Alle Verzeichnisse sind schreibgeschützt.
    :confused:

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Robo ()

  • Ich habe zur Zeit NEW FINAL IGO8 - Build 8.3.1.57021 (Sep 25 2008) für PDA + PNA [ UPDATE 24.10.08 ] runtergeladen. Geht das damit auch, denn ich find eirgendwie keine andere Datei die ich mit Rapidshare ziehen kann :(
  • Hi

    Nimm mal Verbindung zu deinem Gerät auf und schau mal im ResidentFlash in den Ordner MobileNavigator hinein. Nach dem du die Dateien von iGO8 entpackt hast kommen sie alle hier rein. Und iGO.exe musst du in mobilenavigator.exe umbenennen. Natürlich musst Du vorher das Originalprog. auf deinen PC ziehen um abzusichern.

    die restlichen kommen in den Unterordner content.

    hier noch ein paar Bilder, wie es aussehen soll.

    ImageShack - Image Hosting :: unbenanntty6.jpg

    img237.imageshack.us/my.php?image=unbenannt2rl0.jpg
  • in den Ordner lang kommt die Programmsprachdatei als .zip hinein.

    in den Ordner map die Karten aber entpackt.

    in den Ordner voice NaviStimme als .zip hinein.

    building und dem habe ich noch nicht belegt.

    Skin funktioniert nur als Standard aber vollkommen ausreichend.

    Pios in den Ordner Pio entpackt.

    speedcam = speedcam auch entpackt.

    Du musst halt alles mit kopieren und einfügen in das Gerät laden.
  • ganz wichtig base.map muss unbedingt im Ordner map mit dabei sein. Zum aus probieren würde ich mal eine kleine Karte wie von Österreich oder der Schweiz in den Ordner map hineinkopieren. Weil von Detschland ist die Karte über 110mb gross und braucht etwa 1 Stunde um ins Gerät hineinkopiert zu werden.

    Noch etwas beim IgO8 ist eine sys.text datei dabei und Inhalt sieht so aus:

    [folders]
    app="%SDCARD%/iGO8"

    [interface]
    maxzoom2d=6000000
    show_exit=1

    [map]
    2dheadup=1
  • es muss so angepasst werden:

    [folders]
    app="ResidentFlash/MobileNavigator"

    [interface]
    maxzoom2d=6000000
    show_exit=1

    [map]
    2dheadup=1

    wenn alles auf Karte ist musst Du das Gerät resetten. Mit der Resettaste auf der Rückseite vom Gerät. Nachdem Neustart gehst Du im Bildschirim auf Navigation. Danach muss ein Fenster mit der grünen Oberfläche aufgehen. Es dauert etwa 8-10 Minuten bis das neue Programm also Igo8 startet. Das war´s. Rest musst Du selber einstellen. Wenn Du Platz im Speicher brauchst musst Du den Originalmap Ordner vom alten Programm komplett löschen. Das wirst Du nicht mehr brauchen. Versuch abzusichern ist bei mir wegen Ungeduld gescheitert. Es sollte über 3 Stunden dauern bis ich es auf PC kopiert hätte. Aber jetzt hast Du was viel Besseres und Geiles zum Spielen. Es war Pimp my Navi..

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von Crazybull ()

  • WOW, das nenne ich mal eine klasse Anleitung, vieeeelen Dank schonmal. Habe noch eine Frage: Gehts das auch mit dem Windows Explorer, denn über Windows
    Mobile Gerätecenter bekomme ich absolut keine Verbindung zu meinem C350 :(
  • Hi

    vergisst die Anleitung dann. Du bist ein Glückspilz!!

    Ganz zufällig habe ich hier das Navi von meinem Schwager herumliegen und rate mal was das für eins ist? Richtig das Gleiche wie Deins. Was mich erstaunte, als ich gestern ins das Gerät Igo8 überspielte, das Gerät hat einen USB 2 Anschluss. Ich habe keine halbe Stunde gebraucht alles aufs Gerät hineinzukopieren.

    Aber eins noch: Mein Schwager hatte schon zufällig eine ältere Version von Igo drauf gehabt. Ich habe lediglich sys.text vom alten umgeschrieben und siehe da: es hat gleich funktioniert.

    Über den Explorer in das Gerät hinein und alles in einem Ordner namens IGO kopieren und draufspielen. iGO.exe in iGOPNA.exe umbenennen und den Inhalt von der sys.text Datei so bearbeiten:

    sdcardpath="\\SDMMC\\"

    [interface]
    maxzoom2d=6000000
    show_exit=1

    [map]
    2dheadup=1

    [gps]
    port=7
    baud=57600

    [device]
    type="MSI"


    Zum Schluss einen Hinweis: Ich übernehme keine Verantwortung wenn es nicht klappt. Ich hatte keine Möglichkeit irgendwie in Registry hinein zukommen und da noch einen Blich einzuwerfen. Da bricht es den Kontakt ab. Es scheint so als ein Teil vom Flash gesichert zu sein.. Wünsche Dir viel Glück und hoffe, es klappt ohne Komplikationen..

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Crazybull ()

  • iGO8 auf Blu:s Species 5:20 (ist ein Binatone X350 Dach)

    Das war mal eine Anleitung!!!!!!!!!!!!! Einfach GEIL, danke, danke, danke. Klappt super mit meinem Blu:s Species 5:20 (ist ein Binatone X350 Dach).
    Ich hatte vorher MN 6.5 auf einem Strato aber die iGO Software ist ja wohl der Hammer!
    Fettes DANKE an Crazybull!:)