Gigabyte Board nach Bios update tot

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Gigabyte Board nach Bios update tot

    Hallo
    Vielleicht kennt ja einer von euch eine Lösung für mein Problem.

    Ich habe bei meinem Gigabyte Board ein Bios-Update gemacht, natürlich mit dem aktuellen Bios von Gigabyte und dem dazugehörigem Tool (@Bios).

    Nachdem ich das Update aufgespielt hatte, wurde ich aufgefordert, den Rechner neu zu starten. So getan.
    Leider ist seither alles schwarz:mad: , keine Schrift, kein Bild, kein Piep, einfach nichts mehr. Die Festplate läuft nach dem Einschalten kurz an, dann aber auch nichts mehr.:mad:

    :confused: Kennt jemand eine Lösung hierfür, wo ich nicht gleich das Board wechseln muss?:confused:
    Wäre für jede Hilfe sehr dankbar.:D


    Vielen Dank für eure Zahlreichen Hilfestellungen.
    Gigabyte hat bisher auf meine Anfrage nach Instandsetzung nicht geantwortet.
    Ich habe mir ein neues Board, zwar nicht von Gigabyte für 40 Euro gekauft.
    Danke nochmals!!
  • Hast dein Bios warscheinlich zerflasht
    Alsoo...
    Such dir jamanden der das selbe motheboard hat!!!
    Nimm das bis von seonem Motherboard und starte deinen PC!!!
    Während des betriebes musst du nun den Bios Baustein wechseln!!!
    Nun Flasht du eine andere (hoffentlich) funktionierende Version drauf!!!

    MFG
    The_core
  • Danke für eure Ratschläge.

    Den mit der Bat habe ich schon getestet (2h), hilft leider nicht.

    Aber ein gleiches Board zu finden, und jemanden, der mir dieses hierfür zur Verfügung stellt, dürfte recht schwierig sein, werde mir am besten ein neues kaufen, der einfachste und wahrscheinlich auch günstigste Weg.

    Aber nochmals Danke an euch.
  • Also ich bin mit BIOS-Updates vorsichtig

    kenne zuviele leute die ihr board dabei zerstört haben

    du solltest dein board einfach bei der frima einschicken

    die werden das schon reparieren

    mfg
    Tischler
  • Es gibt auch Geräte mit den man das E-Prom brennen kann, diese Geräte braunchen einen funktionsfähgen Pc (386er reicht). Leider sind solche Geräte sehr teuer (100¤-500¤) Sollte das nicht vorhanden sein hilft nur noch ein neues E-Prom vom hersteller
  • Joa eigentlich müsste dein Board Dual-BIOS haben!

    Was ich dazu komisch finde, dass trotz @BIOS dein BIOS zerflasht ist. Das Tool such ja normalerweise das richtige BIOS für dein Board. Hat bei mir schon etliche Male funktioniert.

    Mach dich mal auf gigabyte.de schlau wie man das mit Dual-BIOS macht. Das weis ich leider net.
    MfG TheRealGiant