Was passiert bei hoher Spannung beim Arbeitsspeicher

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Was passiert bei hoher Spannung beim Arbeitsspeicher

    Hallo,

    ich habe eine Frage und zwar bleibt mein System manchmal stehen nun habe ich gelesen das mein Mainboard nur bis 1,65V Spannung Arbeitsspeicher verträgt.
    Mein jetztiger Arbeitsspeicher hat aber eine Spannung von 1,9V könnte das die Ursache sein?

    Oder wie macht sich die höhere Spannung sonst bemerkbar.

    Vielen Dank
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]
  • moin...

    als erstes: höhere spannungen verringern bedeutend die lebenszeit der betroffenen teile. vermutlich ist dein prozessor ebenso übertaktet.

    und ja, das könnte eine ursache sein.
    nimm die spannung runter, übertakte den prozessor nicht.
    sollte es dann immernoch dazu kommen, wirst du wohl nach und nach die komponenten auswechseln müssen...

    greetings beatman
  • Hallo Beatman,

    den CPU habe ich nicht übertaktet!
    Habe leider erst durch lesen auf Foren bemerkt das ich wahrscheinlich einen falschen arbeitsspeicher verbaut habe.

    Die Spannung kann man doch bestimmt im BIOS einstellen oder habe ich da keine Möglichkeit? Was passiert eigentlich beim Arbeitsspeicher wenn er nicht die geforderten 1,9V sondern lediglich nur 1,65V bekommt. Könnten sich die Timing Zeiten ändern?

    Danke
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]
  • Die Spannungen sollten schon übereinstimmen.

    Entweder Du kannst die Spannung im Bios anheben(1,9V) aber wenn dein

    Board die Spannung nicht unterstützt, würde ich sagen ist der falsche

    Speicher. Die Spannungsdifferenz könnte auch zu abstürzen führen.

    Tschüss:rolleyes:
  • könnte das die Ursache sein?

    Die Ursache für was? Das kann man leider nirgends lesen. Wenn Du Probleme hast, wirst Du nicht Drumherum kommen die Spannung anzupassen (wenn es geht) ansonsten halte neue RAMs.
    Solange Du das nicht behoben hast, wirst Du die Ursache nicht weiter eingrenzen können und die Probleme (welche das auch sind) nicht beheben.

    ciao ;)
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !
  • While we were fearful about the memory overclockability of Core i7 CPUs we've found this not to be the case - we've hit 1,600MHz without even breaking a sweat on pre-production BIOSes and companies are already launching triple channel memory kits that are hitting 2,000MHz at a record low 1.65V. You can push the memory voltage, but Intel performance guru François Piednoel was keen to stress that the CPU voltage must be kept within a 0.5V potential difference to memory.

    With CPU stock voltages at sub 1.2V this only allows an upper safe maximum of ~1.65-1.7V, however increase the CPU voltage to 1.4 or 1.5 (or more) with some extreme cooling (remember these CPUs are rated at a 130W TDP at ~1.2V) and you give yourself more breathing room to 1.9-2.0V on the memory.

    That's not to say that exceeding the 0.5V rule will instantly kill a CPU, but it's like the effect of excessive VTT or PLL voltages to current Penryn CPUs - don't be surprised if they die without warning much sooner than you expect. By that rationale, AMD's Athlon 64s suffered the same fate with DDR2, but the effect was often exacerbated because the initial voltage difference was that much greater to begin with and greatly overvolting the memory to 2.3+V made it that much worse.

    bit-tech.net | Feature - Intel Core i7 - Nehalem Architecture Dive

    Zwinkerle schrieb:

    Die Ursache für was? Das kann man leider nirgends lesen.

    mach die augen auf oder lern lesen
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.
  • mach die augen auf oder lern lesen
    :eek:
    Wer lesen kann, ist klar im Vorteil, gell.

    Eine Antwort zum Problem (nicht meins mit dem lesen) wäre in Deutsch sicherlich für viele leicht verständlicher gewesen.
    Vieleicht schafft es einer, das mal ins leserliche Deutsch zu übersetzen.

    ciao ;)
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !
  • Hallo Halskrause,

    also aus deinem Text erkenne ich das die Spannung des Arbeitsspeicher nicht höher wie 1,7V sein sollte bei einem I7 stimmt das?
    Da auch der CPU in mitleidenschaft gezogen werden könnte.

    Sorry aber mein englisch ist nicht mehr das beste.
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von matthiasle ()

  • Zwinkerle schrieb:

    Eine Antwort zum Problem (nicht meins mit dem lesen) wäre in Deutsch sicherlich für viele leicht verständlicher gewesen.
    Vieleicht schafft es einer, das mal ins leserliche Deutsch zu übersetzen.


    Eigentlich war ich der Meinung mein Problem ordentlich beschrieben zu haben:

    Problem: mein System bleibt manchmal stehen
    mögliche Ursache: der Arbeitsspeicher darf nur mit einer Spannung bis 1,65V betrieben werden (soweit ich es in anderen Foren gelesen habe) aber mein derzeitiger RAM hat eine Spannung von 1,9V

    Und jetzt wollte ich gern wissen ob aufgrund der höheren Spannung mein System stehen bleibt und ob es noch negative Auswirkung auf z.Bsp. den CPU hat ...
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von matthiasle ()

  • Aus dem Text geht hervor, dass die Differenz zwischen CPU-Spannung (vCore) und Speicherspannung nicht mehr als 0,5 V betragen sollte, da es sonst zu iInstabilitäten kommen kann.
    Ergo:
    Bei einer vCore von 1,2V (scheint Standard zu sein) ist bei 1,7V Speicherpannung Schluß.
    Dein Speicher BENÖTIGT zum stabilen Betrieb eine Spannung von 1,9V, die er jetzt offensichtlich nicht bekommt. Deswegen ist dein System instabil.

    Mögliche Lösung:

    Im BIOS die Speicherspannung auf 1,9V anheben, was gleichzeitig zwangsläufig zur Folge haben muß, die CPU-Spannung auf 1,4V zu erhöhen.
    Dies würde in einer höhenren Verlustwärmeproduktion der CPU resultieren, sie wird unter Last heißer.
    Das kann gutgehen, muss es aber nicht.

    Zweite Möglichkeit:
    Neuen Speicher mit einer Betriebsspannung von 1,7V besorgen und verbauen.
    Dann braucht keine Spannung verändert zu werden.

    Meine PERSÖNLICHE Meinung:
    Ich würde die vCore auf 1,4V und die Speicherspannung auf 1,9V erhöhen.
    Dann mit einem Tool wie Prime95 unter Zuhilfenahme eines Temperaturmonitoring-Tools die CPU unter Volllast setzen und die CPU-Temperatur hbeobachten. Wenn diese in den vom Hersteller spezifizierten Grenzen bleibt: Alles gut. Wenn nicht: Abwägen, was günstiger ist: Neuer Speicher oder besserer Kühler. Eins von beiden verbauen und ggf die Spannung wieder anpassen.

    Wenn du Fragen dazu hast, frag bitte.
    Gruß
  • Hallo,

    ich denke mal, das dein Speicher zu wenig Spannung bekommt, und deshalb der Rechner einfriert. Du mußt mal ins Bios schauen, welche Spannung beim Speicher eingestellt ist. Steht es auf Auto, stell die Spannung halt auf den max. Wert aus Halskrauses Beitrag => 1,65V - 1,7V (Ich kenn den max. Spannungswert beim i7 nicht, hab nur mal im I-Net gelesen, das sie nicht zu hoch sein soll). Dann bist du auf der sicheren Seite und kannst nochmal schauen, ob der Rechner nun stabil läuft. Wenn nicht, mußt du dich nach einem anderem Speicher umschauen, der auch garantiert mit 1,65/1,70V läuft. Das ist halt der Tribut an den integrierten Memorycontroller.
  • @Halycon

    Danke für deine Super Übersetzung jetzt hab ich es verstanden.
    Da die Speicher noch nicht so alt sind werde ich mal zu meinem PC-Händler des vertrauen gehen und mal die Dinger zurück geben.

    Neue habe ich bestellt gleich ein Tripple mit 1,65V Spannung dann sollte das System wieder ordentlich funktionen. Danke
    Wenn der Speicher eingetroffen ist und das System funktioniert gebe ich ein positives Feedback ansonsten beginnt wieder die Suche.


    Vorab vielen Dank an alle habt mir richtig weitergeholfen.

    VG
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]
  • welches kit hast dir bestellt? Das 3GB Kit DDR3-1333 CL9 von G.Skill (F3-10666CL9T-3GBNQ) soll nicht mit deinem board laufen.

    die übersetzung von Halycon ist ganz gut, nur dass das system nicht instabil wird wenn die differenz zwischen cpu und speicher spannung mehr als 0,5V beträgt, sondern die cpu ziemlich schnell verrecken könnte.
    dazu sollte man noch sagen, dass die erkenntnis nicht auf langzeiterfahrung beruht. es kann gut sein, dass die cpu auch bei 0,4V differenz recht bald das zeitliche segnet...
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.
  • @matthiasle
    Du hast Dein Problem wirklich gut beschrieben. Ich habe nur den Passus "mein System bleibt manchmal stehen" übersehen (wie man mich ja darauf hingewiesen hat). Das war es auch schon.

    Ansonsten scheint sich ja Dein Problem fast gelöst zu haben, einen Dank an den kompetenten Teilnehmern. Also dann auf zum Händler :)

    Sorry wegen meiner Blindheit, das ich nicht den ganzen Satz wahrgenommen habe.


    ciao ;)
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !
  • halskrause schrieb:

    welches kit hast dir bestellt? Das 3GB Kit DDR3-1333 CL9 von G.Skill (F3-10666CL9T-3GBNQ) soll nicht mit deinem board laufen.


    schau mal diese habe ich mir bestellt

    hier

    die sollten doch passen oder was meinst Ihr?
    Spannung liegt genau bei 1,65V


    @Zwinkerle
    No problem ich überles auch manchmal etwas ;)
    Hoffen wir das dies wirklich mein Problem war!
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]
  • Ich bin euch noch eine Antwort schuldig!

    Also mit dem neuen Speicher funktioniert alles perfekt lag wirklich daran. System friet nicht mehr ein und sonst läuft alles sehr stabil und sau schnell.

    Nochmal vielen Dank für eure Hilfe
    VG
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]