PES 2009 Update 1.2 Bundesligapatch 1.7

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PES 2009 Update 1.2 Bundesligapatch 1.7

    Hallo erstmal...

    Habe jetzt schon 1000 Threats durchgelesen und auch am eigenen Leibe erfahren, dass mit einer gecrackten Version auf dem Stand (1.2) Pes2009 mit dem neuen Bundesligapatch (1.7) nicht zum Laufen zu bringen ist, weil der Stand 1.2 nicht ausreicht. Es ist mit dem Original wohl möglich, über Systemeinstellungen ein Update zu fahren (1.2.2???) , welches so nicht zu haben ist.

    Bei mir kommt immer die Meldung, dass die Daten nicht aktuell sind und aus meiner angestrebten Bundesliga auf dem aktuellen Stand ist wieder die holländische Ehrendivisie (Liga) geworden. Die Savegames sind damit natürlich auch total durcheinander.

    Hat jemand schon ein Lösungsansatz für dieses Problem?

    Gruß Hakinen
    "Falls wir uns nicht mehr sehen, sag meiner Mutter dass ich sie liebe."
    "Aber deine Mutter ist doch schon lange tot!"
    "Okay, dann sag ich es ihr selbst."
  • Also ich hab die 1.6 drauf, die funktioniert.

    Ich würde versuchen auch mal die 1.6 draufzumachen, ansonsten musst du warten bis es dazu einen Fix gibt, die Leute bei PesCorner oder im PesForum arbeiten dort immer ziemlich schnell!
    Hier war mal ne Signatur doch die is jetz jetzt ausgezogen und wohnt irgendwo anders!
  • jaja - die 1.6er hab ich drauf. (@bulldozer: Kitserver 8.0.9 funktioniert damit wunderbar). leider sind bei der 1.6er Version einige Spieler doppelt, Nationalitäten stimmen nicht... ist halt noch in der Entwicklung.

    Bei PES-Corner ist das Problem, dass dort diese ganzen Hansel rumrennen, die mit ihren dämlichen "dann musst du dir dann wohl das Original kaufen"-Sprüche nerven...

    Falls jemand was neues hört... ansagen
    "Falls wir uns nicht mehr sehen, sag meiner Mutter dass ich sie liebe."
    "Aber deine Mutter ist doch schon lange tot!"
    "Okay, dann sag ich es ihr selbst."
  • bei mir hats ohne probleme geklappt habe auch ne gecrackte ver1.2 und hab einfach im menü bei sys einstellungen den neuesten patch runtergeladen, installiert und es läuft perfekt
    stand glaub ich sogar im forum das man das machen muss. geht auf jeden fall auch mit gecrackter version
    mfg
  • hmm - hab mal reingeschaut: Bei mir gibt es unter den Systemeinstellungen nur Systemdaten laden/speichern... - da geht aber nichts ins Internet und läd auch nichts runter. Scheint eher so ein Default-Einstellungen-wiederherstellen zu sein.

    Wo macht man denn sonst dieses Update?
    "Falls wir uns nicht mehr sehen, sag meiner Mutter dass ich sie liebe."
    "Aber deine Mutter ist doch schon lange tot!"
    "Okay, dann sag ich es ihr selbst."