IGO8- Sie haben ihr Ziel erreicht?

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • IGO8- Sie haben ihr Ziel erreicht?

    Hat jemand auch so ein bug beobachtet bei der Version v8.3.2.64873, dass am Ziel statt "Sie haben ihr Ziel erreicht" eine Neuberechnung der Route erfolgt?
  • Habe das gleiche Problem, bin zurück auf die Vers. 8.3.1.57021.
    Habe in beiden Vers.(8.3.1 und 8.3.2.) auch noch den Bug das in der vertikalen Bildschirmausrichtung die aktuelle Geschwindigkeit nicht angezeigt wird (bei freiem Fahren ohne geplante Route).
    Bei horizontaler Ansicht oder geplanter Route wird die aktuelle Geschwindigkeit angezeigt.
  • Welche Vouce hast du getestet?

    Ich benutze immer das v_deu_michaela.zip und nach 50Route ist immer 1A gewesen.Heute Nur 5 mal hat sich beweist.

    Ich habe kurze zeit getestet das Voice_TTS-loq-Deu-f1.zip und damit bin Ich NICHT zufrieden!
    Blöde ansagen: wie "Fahren Sie über kreutzverkehr uber zweite ausfahrt links"

    Also wie kann Ich Über kreutzverkehr fahren?Und jede ausfahrt von kreutzverkehr ist sowieso rechts.

    Probiert euch mal eine Andere Voice!
  • Das hat wohl wenig mit den Voices zu tun, ich habe Katrin und Stefan, beide mit und beide ohne TTS und alle 4 Voices bringen den gleichen Fehler mit der Neuberechnung der Route statt zu hören: " Sie haben das Ziel erreicht" Ich habe sogar zwei igo.exe von dieser Version ausprobiert und immer wieder der gleiche Fehler. Es ist also ein bug im Programm, der vielleicht verschwindet mit einer Update-Version oder einem skin.
  • iGO8_8.3.2.64873 Ziel Bug

    hi Leuts,:)

    hat den schon jemand eine Lösung ,wegen des Ziel Bugs.
    Das das Ziel nicht angesagt wird sondern eine Neuberechnung der Route startet, wäre schön, wenn derjenige, bei dem der Bug nicht vorhanden ist mal postet welche Version er hat.

    MfG an alle Rokkaku:cool:
  • sodycc schrieb:

    verwendet einfach eine andere data.zip, am besten die von JetMouse - happy Google !!! :D:D:D:D:D

    habe iGO8_8.3.2.64873, eigener angepasster Skin - funzt 1A


    gegoogelt und gefunden, mal heute oder Morgen testen :)


    TEST erflogreich, es geht hab es mit dem Skin: OP Mod 1.2.0_Rkv3.2 und
    mit dem Skin diMka DTE v 1.5.31, geht es es auch
    Skin iconx_sraphylo_v2 geht leider nicht, meine Branding.zip hat 12.485kb, fragt mich aber nicht wo ich die geladen hab, weiss es leider selber nicht mehr

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Marko99 () aus folgendem Grund: Test durchgeführt

  • An der data.zip soll es liegen? Ich habe die data.zip von JetMouse extra herunter geladen. Auch damit ist der Bug nicht beseitigt beim MyGuide 6500XL. Ich werde es noch mal mit dem VPA Compact GPS probieren.
    Bei mir ist der Bug nur weg, wenn ich die exe vin 8.3.1 verwende, dann geht es natürlich.
    Die richtige Lösung wäre eine Bug bereinigte neue exe.
    mfg geidlboes