MN 6.5.2 build 471 auf TS 7000

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN 6.5.2 build 471 auf TS 7000

    hallo habe mir diese MN version freesoft-board.to/f158/up-win-…1-realityview-330641.html runtergeladen und wie beschrieben auf die sd karte kopiert nur leider passiert nichts ich sehe nur den start bildschirm die software wird nicht geladen. was mache ich falsch? hat das schon jemand zum laufen gebracht auf nem ts7000?
  • hallo habe mir diese MN version freesoft-board.to/f158/up...ew-330641.html runtergeladen und wie beschrieben auf die sd karte kopiert nur leider passiert nichts ich sehe nur den start bildschirm die software wird nicht geladen. was mache ich falsch? hat das schon jemand zum laufen gebracht auf nem ts7000?


    Kurze Antwort: Nein
    Jetzt die längere Antwort: Ich hab's gar nicht erst probiert weil:
    :rolleyes: 1. habe ich die Soft zweimal runtergeladen und entpackt. Mir fehlt beide Male im Ordner Mn6\Settings\Data der QVGA-Ordner mit den *.png-Symbolen (könnte man aber reparieren). Schau mal bei Dir nach.

    :rolleyes: 2. In der Version.xml steht platform 2100

    :rolleyes: Auch die Größe der MN6ResourcesBinary.res deutet auf das Display des 21x0 hin. Und das hat m.W. ein 3,5" Display. Die Soft wird ohne Experimente und größeres Basteln nicht auf dem 7000 laufen.

    Ist aber kein großes Problem für mich, weil die 6.5.1 Built 297 hier aus dem Board super mit dem 7000 und den Q..65.maps kann. (nochmal dickes Danke an die Upper !!)

    Gruß v. Mobilfahrer
  • :weg: In der Mn6\Settings\UserSettings.xml (ca. Zeile 13) unter GPS die Baudrate von 57600 in 4800 ändern.
    :hy: Alternativ die bessere Lösung: (Großputz zum Einstand) : Hardreset, dann Optionen - Einstellungen - Optionen - Werkseinstellungen.
    Dann schreibt er seine originalen *.defaults ins Navi und baut zuletzt die *.xml auf der SD-Card aus diesen auf. Die *.storage sollten erhalten bleiben. Einmalig im Menü neu einstellen.
    Vorsichtshalber Kontrolle ob in der Usersettings.xml Port 2 und jetzt 4800 Baud stehen.
    In der Mn6\SPGS.ini steht Port 3 und 38400, das passt, nicht ändern.
    Nicht vergessen, im Root der SD-Card den Ordner RealityView (genauso, ohne Leerzeichen) anlegen und die *.jct hinein

    :hot: und freuen
  • ts 7000 t mn6 reality view läuft nicht

    hi zusammen
    habe ähnliche probleme mit dem ts und dem mn 6.5.2. läuft nichts fragt nach speicherkarte, startet das programm nicht....

    habe schon etliche einstellungen versucht aber läuft nicht,
    auch die einstellungen habe ich schon geändert
    kann mir jemand bitte mal für doofe (also für mich :löl:) erklären wie genau ich das zum laufen kriege ich kriege langsam die pest an dem ding
    blacla