Anzeigefehler TFT

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Anzeigefehler TFT

    guten abend

    ich bin im besitz des 22" flatron widescreen monitors von LG (227WTP)

    war bisher recht zufrieden, doch heut hab ich bemerkt, dass oben links die pixel (ganz in der ecke, unmittelbar am rahmen) defekt zu sein scheinen.

    was mich stutzig macht, ist allerdings die größe. es sind zwei übereinander angeordnete "striche"; (ungefähr) 4 pixel in der höhe und 2 pixel in der breite. könnt ihr euch ungefähr vorstellen was ich meine?
    vom aussehen is es vergleichbar mit dem hier: ¦
    farbe: grün

    es ist ganz klein, und man bemerkt es kaum. aber besonders wenn man filme im vollbild anguckt, fällt es doch schon auf.

    jetzt der knaller: wenn ich zB mit dem mauscursor drüber geh, sind auf dessen weißer fläche keine grünen striche ("¦") mehr zu sehen :confused:
    ansonsten ist es jedoch IMMER da! also sowohl beim film gucken, als auch beim zocken oder beim normalen surfen mit firefox.

    vielleicht doch kein hardwarefehler?!

    OS ist win xp mit vista skin.
    angeschlossen ist das teil über dvi (welcher typ genau kann ich nich sagen)

    jemand ne idee??

    wär sehr dankbar!
  • Pixelfehler ? Wikipedia

    solche balken habe/hatte ich auch mal...
    sind glaub ich wieder weg.
    kannst ja reklamation versuchen, unter dem wikipedia link findest du auch die pixelfehler klassen, nun musst du noch wissen, welche für dein gerät gilt.
    wenn du online bestellt hast und noch 14/30 tage widerrufsrecht hast: NUTZE ES, den da kannst du ohne angaben von gründen zurück geben, wenn du es noch original verpacken kannst.
    kannst danach ja bei nem anderem händler einfach neubestellen ;)

    hier kannst du online überprüfen: lorem.info/m.php?sid=65
  • jo pixelfehler.
    hab ich bei meinem Lgs900 auch und zwar 4 Stück.
    Aber der Support meinte, die Reparatur wär zu aufwendig und würden sie wegen 4 nicht machen, weil das ziemlich oft vorkommt.
  • wäre interessant wie alt dein monitor ist, denn..

    also, dass die das nicht unter gewährleistung/garantie reparieren/austauschen wollen... na das würde ich mir anschauen, das würde ich mir keinesfalls so einfach gefallen lassen; dass man mit geringen pixelfehlern (toleranz) leben muß ist klar.. aber das wäre mir zuviel...

    versuch es einfach mal auf die nette und freundliche art und weise... ;)
  • wie alt der is, kann ich nicht mit sicherheit sagen.
    aber ich glaub er wurde so im ersten drittel dieses jahres gekauft ^^

    verpackung haben wir noch. gekauft im saturn (schande über mein haupt :D)

    also seid ihr alle der selben meinung: reklamieren und gut is?!
    oder soll ich damit leben und warten, bis noch mehr passiert?!

    sooo störend is es ja nun nicht...sind schließlich nur 16 von über 1 mio pixel :D

    @weblister: is das von allein wieder weg gegangen? geht sowas??

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Butcha ()

  • Hi Butcha,

    kannst Du denn einen Grafikfehler ausschließen ? Mal mit ´ne Boot-CD gestartet ? Der Fehler müßte ja dann immer zu sehen sein !
    Ansonsten - wenn ich´s richtig verstanden habe, hast Du also ca. 16 defekte Pixel, diese auch vermehrt an einer bestimmtem Stelle ! => Das würde ich direkt über LG regeln ! In zwei bis drei Tagen hast Du ein neues Gerät !

    Gruß und
    bis sPeter
  • so fix?! :eek:

    das wär echt klasse. hab noch nichts weiter probiert.
    bin heut auch nur kurz zu hause.

    am besten ich schreib morgen nochmal, obs problem weiterhin besteht, und wie ich weiter vorgehe.

    danke erstmal für eure ratschläge
  • Du solltest erstmal klären, welche Fehlerklasse Dein Hersteller garantiert. Dann gucken, wieviel Garantie noch auf dem Gerät ist und ggf auf Austausch (zur Not Kulanz?) drängen.

    Du scheinst "alway on" Subpixel zu haben. Das "zählt mehr" als schwarze - aber da musst Du in der Def. der Pixelfehlerklasse gucken.
  • An deiner Stelle würde ich direkt über den Hersteller gehen. Ich glaube ab 5 Pixelfehler fällt es unter die Gewährleistung ich hoffe dein Gerät ist nicht älter wie 6 Monate dann werden die meisten Hersteller ein Auge zudrücken.

    Der Pixelfehler müßte bereits beim Systemstart (Booten) zu sehen sein dann kannst du maximal versuchen mit einem feinen Tuch den Pixel sanft wegzudrücken hat bei mir funktioniert. Wenn es nicht funktiont und auch der Hersteller sein nein gibt kannst du bloß auf die liebe Tour bei Saturn nachfragen.
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]